Sign in with
Sign up | Sign in
Your question

Remote Desktop Problem

Last response: in Windows XP
Share
Anonymous
August 22, 2005 11:28:04 PM

Archived from groups: microsoft.public.windowsxp.work_remotely (More info?)

My network consist of 1 server, 1 desktop, and 1 wireless network. The server
is running Server 2003, Desktop and Laptop are running XP Pro SP2. All of
them have Remote desktop enabled and they are all password protected. When i
go to http://www.myurl.com/tsweb (port 3389 is open on both utp and tcp...do
i need them both?...they are forwarded on my linksys wrt54g to my server at
192.169.1.5 which is running IIS 6), i used to be able to type in "server" if
i wanted to connect to the server, "laptop01" if i wanted to connect to the
laptop, or "office1" if i wanted to connect to the office desktop. nowadays,
that doesnt work. can someone please explain to me what i would have to do to
get this to work again? Thanks

More about : remote desktop problem

Anonymous
August 23, 2005 11:33:22 AM

Archived from groups: microsoft.public.windowsxp.work_remotely (More info?)

Maybe create a hosts file that maps the alias to the local LAN IP? Also make
sure NetBIOS is enabled over TCP/IP on each of the devices.

--

Al Jarvi (MS-MVP Windows Networking)

Please post *ALL* questions and replies to the news group for the mutual
benefit of all of us...
The MS-MVP Program - http://mvp.support.microsoft.com
This posting is provided "AS IS" with no warranties, and confers no
rights...


"Paul A." <Paul A. @discussions.microsoft.com> wrote in message
news:6F163EB3-E89B-42C9-81E3-DB0B39DC9D6F@microsoft.com...
> My network consist of 1 server, 1 desktop, and 1 wireless network. The
> server
> is running Server 2003, Desktop and Laptop are running XP Pro SP2. All of
> them have Remote desktop enabled and they are all password protected. When
> i
> go to http://www.myurl.com/tsweb (port 3389 is open on both utp and
> tcp...do
> i need them both?...they are forwarded on my linksys wrt54g to my server
> at
> 192.169.1.5 which is running IIS 6), i used to be able to type in "server"
> if
> i wanted to connect to the server, "laptop01" if i wanted to connect to
> the
> laptop, or "office1" if i wanted to connect to the office desktop.
> nowadays,
> that doesnt work. can someone please explain to me what i would have to do
> to
> get this to work again? Thanks
>
!