Connection Issues

Archived from groups: microsoft.public.windowsxp.work_remotely (More info?)

rt ee When trying out my remote desktop connection, when both computers are
on the same network, I had no problems connecting by using the IP of the
comuter I was connecting to. When trying to connect from an outside location
(i.e., not on the same router), I get an error message saying that "The
client could not connect to the remote computer. Remote connections might
not be enabled or the computer might be too busy to accept new connections."

Any suggestions on how to resolve the issue and allow me to connect?

Thanks!

Steve
2 answers Last reply
More about connection issues
  1. Archived from groups: microsoft.public.windowsxp.work_remotely (More info?)

    You need to forward TCP Port 3389 through the router to the private static
    LAN IP of the PC you want to access. Call using the public IP of the router.

    --

    Al Jarvi (MS-MVP Windows Networking)

    Please post *ALL* questions and replies to the news group for the mutual
    benefit of all of us...
    The MS-MVP Program - http://mvp.support.microsoft.com
    This posting is provided "AS IS" with no warranties, and confers no
    rights...

    "Steve" <Steve@discussions.microsoft.com> wrote in message
    news:61B08CE7-5118-4815-B5A3-78C12D36B960@microsoft.com...
    > rt ee When trying out my remote desktop connection, when both computers
    > are
    > on the same network, I had no problems connecting by using the IP of the
    > comuter I was connecting to. When trying to connect from an outside
    > location
    > (i.e., not on the same router), I get an error message saying that "The
    > client could not connect to the remote computer. Remote connections might
    > not be enabled or the computer might be too busy to accept new
    > connections."
    >
    > Any suggestions on how to resolve the issue and allow me to connect?
    >
    > Thanks!
    >
    > Steve
    >
  2. Archived from groups: microsoft.public.windowsxp.work_remotely (More info?)

    That did the trick. Thanks for the help!

    "Sooner Al [MVP]" wrote:

    > You need to forward TCP Port 3389 through the router to the private static
    > LAN IP of the PC you want to access. Call using the public IP of the router.
    >
    > --
    >
    > Al Jarvi (MS-MVP Windows Networking)
    >
    > Please post *ALL* questions and replies to the news group for the mutual
    > benefit of all of us...
    > The MS-MVP Program - http://mvp.support.microsoft.com
    > This posting is provided "AS IS" with no warranties, and confers no
    > rights...
    >
    > "Steve" <Steve@discussions.microsoft.com> wrote in message
    > news:61B08CE7-5118-4815-B5A3-78C12D36B960@microsoft.com...
    > > rt ee When trying out my remote desktop connection, when both computers
    > > are
    > > on the same network, I had no problems connecting by using the IP of the
    > > comuter I was connecting to. When trying to connect from an outside
    > > location
    > > (i.e., not on the same router), I get an error message saying that "The
    > > client could not connect to the remote computer. Remote connections might
    > > not be enabled or the computer might be too busy to accept new
    > > connections."
    > >
    > > Any suggestions on how to resolve the issue and allow me to connect?
    > >
    > > Thanks!
    > >
    > > Steve
    > >
    >
    >
    >
Ask a new question

Read More

Connection Computers Windows XP