Sign in with
Sign up | Sign in
Your question

I CAN'T STAND IT ANYMORE!

Last response: in Forum Feedback
Share
December 14, 2005 4:31:02 PM

Steve, please fix this. It must be a bug.

Whenever you try to insert a smilie or a tag it automatically goes to the end of the text instead of where the cursor is. It's so annoying. PLEASE!

More about : stand anymore

December 14, 2005 9:38:36 PM

Another thing that happens is when I'm using speech to text and then at the end of the typing I try to put a smiley it wipes out the last couple of lines of text. I have to put a space or carrage return or something so it doesn't wipe out my text.
December 14, 2005 10:09:29 PM

The entire post input needs a re style

1) As you said, smilies should go where ever the cursor is at
2) Highlighting text, and pressing one of the following buttons (Quote, colour, size, img, url) should add the appropriate tags to the start / end of the selected text
3) (Actual bug) If your post makes the input box show a vertical scroll bar and you add a smily the input box jumps back to the top of the scroll bar
Related resources
December 14, 2005 10:10:59 PM

Also so, the:

Disable....in this post select boxes need to be removed (As I pointed out in the beta, they are completely uselss.

Same applies to "Attach signature"
December 15, 2005 12:10:25 AM

Fixed. Thank you tomsmart for sending me the code. Smilies should be inserted where the cursor is now.

Ned, if your #3 problem is still there, please describe it in more detail, and I will see what I can do.
December 15, 2005 1:00:18 AM

Still doesn't work. If I click on a smilie it goes to the end. If I try to insert formatting it goes to the end. All the tags...[/quote][/b]
December 15, 2005 2:42:17 AM

Works for me. I place the cursor somewhere in the middle of the text :arrow: , and click on a smilie. It puts it right there.
December 15, 2005 2:44:25 AM

Odd. Hmmm....I'm using a Msft wireless mouse and keyboard with the Intellipoint and type software installed.
December 15, 2005 2:46:55 AM

ok, it works with ie and NOT FF. Just tested.
December 15, 2005 3:10:27 AM

Ok, so I'm not crazy.
December 15, 2005 5:57:47 AM

Quote:
Fixed. Thank you tomsmart for sending me the code. Smilies should be inserted where the cursor is now.

Ned, if your #3 problem is still there, please describe it in more detail, and I will see what I can do.



Make a long ass post....just a whole buch of enter keystrokes and then click "url" or something. THat should trigger the bug.

its annyoing because i make long posts with urls all the time.


btw....just checked and after i typed all that i put my cursor right after #3 above and clicked a smiley and it went to the bottom.
December 15, 2005 9:40:38 AM

Quote:
ok, it works with ie and NOT FF. Just tested.


Yea ... I've been having that problem with FF from day one. I never use IE, so that's not a realistic workaround for me. Opera is even worse ... I've just gotten used to it. But, yea, sometimes I read the preview, and want to insert a smiley into the body of the text ... right now, I have to copy the bb code and manually type it to get to work ... sometimes. IE may be a solution for some ... but I'll fall on my sword before I use that inbuilt security vunerability ... :?
December 15, 2005 10:13:32 AM

Exactly....i refuse to use IE.

I dont use it even if it says IE only. If they can' format for both its not important enough to use or know about.

I usually end up dragging text or smileys or copy and pasting


(Jake....notice how i didn't quote you? i deserve a cookie)
December 15, 2005 10:27:08 AM

Quote:
Exactly....i refuse to use IE.

I dont use it even if it says IE only. If they can' format for both its not important enough to use or know about.

I usually end up dragging text or smileys or copy and pasting


(Jake....notice how i didn't quote you? i deserve a cookie)


Unless you cleared them ... you've got your cookie ... :twisted:
December 15, 2005 10:51:45 AM

Unless i cleared them?

you mean going back and editing? I woudn't do that i would have just left it.


you of all people should know i am too lazy to go abck and edit things...lol
December 15, 2005 11:28:34 AM

Why aren't you in bed ... [/old school smiley]
December 15, 2005 12:13:55 PM

Quote:
Fixed. Thank you tomsmart for sending me the code. Smilies should be inserted where the cursor is now.

Ned, if your #3 problem is still there, please describe it in more detail, and I will see what I can do.
















Quote my reply (including the above space). Scroll to the bottom, and add a smiliy as if you were responding. The scroll bar will jump to the top (tested in FF)
December 15, 2005 12:14:42 PM

Quote:
Also so, the:

Disable....in this post select boxes need to be removed (As I pointed out in the beta, they are completely uselss.

Same applies to "Attach signature"


^^^
December 15, 2005 2:41:08 PM

Quote:
Why aren't you in bed ... [/old school smiley]


I had a horrible day at work so i went to bed at 2pm when i got home....so i am wide awake.

Also i never really sleep......why? are you interested in joining me?
December 15, 2005 4:48:10 PM

Quote:
Also i never really sleep......why? are you interested in joining me?


Adriana Lima yes ... pickxx no ... hate to burst your bubble ... 8)
December 15, 2005 6:24:01 PM

Quote:
Also i never really sleep......why? are you interested in joining me?


Adriana Lima yes ... pickxx no ... hate to burst your bubble ... 8)

For that you get a quote
December 15, 2005 8:03:08 PM

Ok, fixed, please test.

Features:

-you can insert smilies, etc. at any point (IE, FF, Opera)

-can insert smilies at the bottom even the scroll window is on (IE, FF, Op)

-can select some text, and then do things like bolding on that block with one click (nice!)

steve
December 15, 2005 8:06:24 PM

Testing y 8) our New PM Click Here[code:1:8e0e2d3ca8] to visit your Inb[/code:1:8e0e2d3ca8]ox ow

NICE!
December 15, 2005 8:08:47 PM

Great work.

A little bug I've noticed - If you don't select text and press a button the button text changes to add a '*', but that * doesn't always fit on the button correctly .

Test in FF.
December 15, 2005 8:21:01 PM

code is the worst.
December 15, 2005 9:00:20 PM

can't replicate the problem. Pls provide steps or screen shot.

thanks, steve[/b]
December 15, 2005 9:10:01 PM

Quote:
code is the worst.


:?:
December 15, 2005 9:20:43 PM

:roll: (If DH can work out what I mean.... :wink: jk)




Also, please comment on this

Thanks. :D 
December 15, 2005 9:51:17 PM

try it now.
December 15, 2005 11:32:02 PM

DH likes th :oops:  e touch of a big hair :wink: y man.


lets see if this mess gets us something...lol
December 15, 2005 11:33:43 PM

Is there an order i have to do things in? because i couldn't figure out how to make the text "huge" bold and blue.....it kept showing the brackets and the b's like above

do they have to be in some magical order i dont know about?
December 15, 2005 11:35:42 PM

pickxx, mixing color and size does not work. It is an old documented bug. I don't currently have a solution to it. You can mix bold, italic and color or size.
December 16, 2005 12:01:35 AM

Oh....alright so its either blue and reg sized or its Big and black?

Alright good to know, i spent like 35min trying to figure out if there was an order i needed....lol
December 31, 2005 3:46:08 AM

Fixed. STEVE
!