Sign in with
Sign up | Sign in
Your question

Remote Desktop port 3389 blocked

Last response: in Windows XP
Share
September 15, 2005 3:42:03 AM

Archived from groups: microsoft.public.windowsxp.work_remotely (More info?)

I had to reload a system and now I can't get the remote desktop to connect.
The router firewall settings didn't change. I setup the target PC with the
same IP address, turned on remote access, added the remote desktop as an
exception to the firewall and added the user to the remote desktop users
group. Terminal services are running. The router logs shows the request being
forwarded to the correct IP address. I turned on logging to login activity
and get no login attempts. Netstat -a shows the system is listening on 3389.
I loaded port query to check the port and it shows "TCP port 3389 (unknown
service): NOT LISTENING". Any ideas on how to debug this?
--
SteveH
Anonymous
September 15, 2005 11:03:59 AM

Archived from groups: microsoft.public.windowsxp.work_remotely (More info?)

Any chance your running NAV 2005 on the PC? NAV 2005 worm protection is
reported block incoming RDP connections.

--

Al Jarvi (MS-MVP Windows Networking)

Please post *ALL* questions and replies to the news group for the mutual
benefit of all of us...
The MS-MVP Program - http://mvp.support.microsoft.com
This posting is provided "AS IS" with no warranties, and confers no
rights...

"SteveH" <SteveH@discussions.microsoft.com> wrote in message
news:0E15FC56-5B9A-4343-BA0C-D4C6533312BB@microsoft.com...
>I had to reload a system and now I can't get the remote desktop to connect.
> The router firewall settings didn't change. I setup the target PC with the
> same IP address, turned on remote access, added the remote desktop as an
> exception to the firewall and added the user to the remote desktop users
> group. Terminal services are running. The router logs shows the request
> being
> forwarded to the correct IP address. I turned on logging to login activity
> and get no login attempts. Netstat -a shows the system is listening on
> 3389.
> I loaded port query to check the port and it shows "TCP port 3389 (unknown
> service): NOT LISTENING". Any ideas on how to debug this?
> --
> SteveH
September 15, 2005 2:17:06 PM

Archived from groups: microsoft.public.windowsxp.work_remotely (More info?)

I have NAV 2005 on 3 other systems on this network with no problems. It's on
the system with the problem and was installed before I did the reload and I
have had no problems with it. The only change in software is Adobe reader
version 7 instead of 6 and a newer version of AOL. The SE version of AOL has
an optional firewall that is not installed.
--
SteveH


"Sooner Al [MVP]" wrote:

> Any chance your running NAV 2005 on the PC? NAV 2005 worm protection is
> reported block incoming RDP connections.
>
> --
>
> Al Jarvi (MS-MVP Windows Networking)
>
> Please post *ALL* questions and replies to the news group for the mutual
> benefit of all of us...
> The MS-MVP Program - http://mvp.support.microsoft.com
> This posting is provided "AS IS" with no warranties, and confers no
> rights...
>
> "SteveH" <SteveH@discussions.microsoft.com> wrote in message
> news:0E15FC56-5B9A-4343-BA0C-D4C6533312BB@microsoft.com...
> >I had to reload a system and now I can't get the remote desktop to connect.
> > The router firewall settings didn't change. I setup the target PC with the
> > same IP address, turned on remote access, added the remote desktop as an
> > exception to the firewall and added the user to the remote desktop users
> > group. Terminal services are running. The router logs shows the request
> > being
> > forwarded to the correct IP address. I turned on logging to login activity
> > and get no login attempts. Netstat -a shows the system is listening on
> > 3389.
> > I loaded port query to check the port and it shows "TCP port 3389 (unknown
> > service): NOT LISTENING". Any ideas on how to debug this?
> > --
> > SteveH
>
>
>
Anonymous
September 15, 2005 8:33:38 PM

Archived from groups: microsoft.public.windowsxp.work_remotely (More info?)

Have you tried disabling NAV 2005 worm protection or configuring it to allow
RDP? Check the NAV 2005 support pages for help with that...

--

Al Jarvi (MS-MVP Windows Networking)

Please post *ALL* questions and replies to the news group for the mutual
benefit of all of us...
The MS-MVP Program - http://mvp.support.microsoft.com
This posting is provided "AS IS" with no warranties, and confers no
rights...

"SteveH" <SteveH@discussions.microsoft.com> wrote in message
news:D 1B8DA5B-5954-46FF-B318-4B85B02FF959@microsoft.com...
>I have NAV 2005 on 3 other systems on this network with no problems. It's
>on
> the system with the problem and was installed before I did the reload and
> I
> have had no problems with it. The only change in software is Adobe reader
> version 7 instead of 6 and a newer version of AOL. The SE version of AOL
> has
> an optional firewall that is not installed.
> --
> SteveH
>
>
> "Sooner Al [MVP]" wrote:
>
>> Any chance your running NAV 2005 on the PC? NAV 2005 worm protection is
>> reported block incoming RDP connections.
>>
>> --
>>
>> Al Jarvi (MS-MVP Windows Networking)
>>
>> Please post *ALL* questions and replies to the news group for the mutual
>> benefit of all of us...
>> The MS-MVP Program - http://mvp.support.microsoft.com
>> This posting is provided "AS IS" with no warranties, and confers no
>> rights...
>>
>> "SteveH" <SteveH@discussions.microsoft.com> wrote in message
>> news:0E15FC56-5B9A-4343-BA0C-D4C6533312BB@microsoft.com...
>> >I had to reload a system and now I can't get the remote desktop to
>> >connect.
>> > The router firewall settings didn't change. I setup the target PC with
>> > the
>> > same IP address, turned on remote access, added the remote desktop as
>> > an
>> > exception to the firewall and added the user to the remote desktop
>> > users
>> > group. Terminal services are running. The router logs shows the request
>> > being
>> > forwarded to the correct IP address. I turned on logging to login
>> > activity
>> > and get no login attempts. Netstat -a shows the system is listening on
>> > 3389.
>> > I loaded port query to check the port and it shows "TCP port 3389
>> > (unknown
>> > service): NOT LISTENING". Any ideas on how to debug this?
>> > --
>> > SteveH
>>
>>
>>
!