Sign in with
Sign up | Sign in
Your question

Remote Desktop not working

Last response: in Windows XP
Share
Anonymous
September 15, 2005 1:05:05 PM

Archived from groups: microsoft.public.windowsxp.work_remotely (More info?)

Hi,

I have a strange problem, I have a group of Windows XP Professional SP2
machines in the office. We use Remote Desktop on them at times, but some of
them will not allow you to connect.

Remote Desktop is enabled and the necessary users are in the list. I've
also checked the port to make sure it is working and it's down listening.

The error I get is:

-----------

The client could not connect to the remote computer.

Remote connections might not be enabled or the computer might be too busy to
accept new connections. It is also possible that network problems are
preventing your connection.

Please try connectiong again later. If the problem continues to occur,
contact you administrator.

-----------

Has anyone seen this before and do you have any siggestions?

Many thanks in advance.

Regards,

Rich

More about : remote desktop working

Anonymous
September 15, 2005 8:32:25 PM

Archived from groups: microsoft.public.windowsxp.work_remotely (More info?)

Are you calling the correct IP? Are you running NAV 2005? NAV 2005 worm
protection kills RDP connections.

--

Al Jarvi (MS-MVP Windows Networking)

Please post *ALL* questions and replies to the news group for the mutual
benefit of all of us...
The MS-MVP Program - http://mvp.support.microsoft.com
This posting is provided "AS IS" with no warranties, and confers no
rights...

"Richard Wallace" <RichardWallace@discussions.microsoft.com> wrote in
message news:D 6AFA355-0BA4-42AF-8D3E-4E5DCFB7B1D6@microsoft.com...
> Hi,
>
> I have a strange problem, I have a group of Windows XP Professional SP2
> machines in the office. We use Remote Desktop on them at times, but some
> of
> them will not allow you to connect.
>
> Remote Desktop is enabled and the necessary users are in the list. I've
> also checked the port to make sure it is working and it's down listening.
>
> The error I get is:
>
> -----------
>
> The client could not connect to the remote computer.
>
> Remote connections might not be enabled or the computer might be too busy
> to
> accept new connections. It is also possible that network problems are
> preventing your connection.
>
> Please try connectiong again later. If the problem continues to occur,
> contact you administrator.
>
> -----------
>
> Has anyone seen this before and do you have any siggestions?
>
> Many thanks in advance.
>
> Regards,
>
> Rich
Anonymous
September 15, 2005 8:32:26 PM

Archived from groups: microsoft.public.windowsxp.work_remotely (More info?)

Hi,

Thank you for your reply.

Yes I am using the correct IP address, I've also tried the computer name,
but to no avail.

The only software installed on these machines is Win XP Pro, Office XP
(2002) and some Sage Accounts software. Other than that nothing is installed.

Regards,

Rich

"Sooner Al [MVP]" wrote:

> Are you calling the correct IP? Are you running NAV 2005? NAV 2005 worm
> protection kills RDP connections.
>
> --
>
> Al Jarvi (MS-MVP Windows Networking)
>
> Please post *ALL* questions and replies to the news group for the mutual
> benefit of all of us...
> The MS-MVP Program - http://mvp.support.microsoft.com
> This posting is provided "AS IS" with no warranties, and confers no
> rights...
>
> "Richard Wallace" <RichardWallace@discussions.microsoft.com> wrote in
> message news:D 6AFA355-0BA4-42AF-8D3E-4E5DCFB7B1D6@microsoft.com...
> > Hi,
> >
> > I have a strange problem, I have a group of Windows XP Professional SP2
> > machines in the office. We use Remote Desktop on them at times, but some
> > of
> > them will not allow you to connect.
> >
> > Remote Desktop is enabled and the necessary users are in the list. I've
> > also checked the port to make sure it is working and it's down listening.
> >
> > The error I get is:
> >
> > -----------
> >
> > The client could not connect to the remote computer.
> >
> > Remote connections might not be enabled or the computer might be too busy
> > to
> > accept new connections. It is also possible that network problems are
> > preventing your connection.
> >
> > Please try connectiong again later. If the problem continues to occur,
> > contact you administrator.
> >
> > -----------
> >
> > Has anyone seen this before and do you have any siggestions?
> >
> > Many thanks in advance.
> >
> > Regards,
> >
> > Rich
>
>
>
Related resources
Anonymous
September 16, 2005 12:15:23 PM

Archived from groups: microsoft.public.windowsxp.work_remotely (More info?)

There is troubleshooting help on this page...

http://theillustratednetwork.mvps.org/RemoteDesktop/Rem...

--

Al Jarvi (MS-MVP Windows Networking)

Please post *ALL* questions and replies to the news group for the mutual
benefit of all of us...
The MS-MVP Program - http://mvp.support.microsoft.com
This posting is provided "AS IS" with no warranties, and confers no
rights...

"Richard Wallace" <RichardWallace@discussions.microsoft.com> wrote in
message news:0D3DB655-3D05-4E7F-A40C-3DB3F96031AC@microsoft.com...
> Hi,
>
> Thank you for your reply.
>
> Yes I am using the correct IP address, I've also tried the computer name,
> but to no avail.
>
> The only software installed on these machines is Win XP Pro, Office XP
> (2002) and some Sage Accounts software. Other than that nothing is
> installed.
>
> Regards,
>
> Rich
>
> "Sooner Al [MVP]" wrote:
>
>> Are you calling the correct IP? Are you running NAV 2005? NAV 2005 worm
>> protection kills RDP connections.
>>
>> --
>>
>> Al Jarvi (MS-MVP Windows Networking)
>>
>> Please post *ALL* questions and replies to the news group for the mutual
>> benefit of all of us...
>> The MS-MVP Program - http://mvp.support.microsoft.com
>> This posting is provided "AS IS" with no warranties, and confers no
>> rights...
>>
>> "Richard Wallace" <RichardWallace@discussions.microsoft.com> wrote in
>> message news:D 6AFA355-0BA4-42AF-8D3E-4E5DCFB7B1D6@microsoft.com...
>> > Hi,
>> >
>> > I have a strange problem, I have a group of Windows XP Professional SP2
>> > machines in the office. We use Remote Desktop on them at times, but
>> > some
>> > of
>> > them will not allow you to connect.
>> >
>> > Remote Desktop is enabled and the necessary users are in the list.
>> > I've
>> > also checked the port to make sure it is working and it's down
>> > listening.
>> >
>> > The error I get is:
>> >
>> > -----------
>> >
>> > The client could not connect to the remote computer.
>> >
>> > Remote connections might not be enabled or the computer might be too
>> > busy
>> > to
>> > accept new connections. It is also possible that network problems are
>> > preventing your connection.
>> >
>> > Please try connectiong again later. If the problem continues to occur,
>> > contact you administrator.
>> >
>> > -----------
>> >
>> > Has anyone seen this before and do you have any siggestions?
>> >
>> > Many thanks in advance.
>> >
>> > Regards,
>> >
>> > Rich
>>
>>
>>
Anonymous
September 17, 2005 8:01:01 AM

Archived from groups: microsoft.public.windowsxp.work_remotely (More info?)

Thanks, I will give this a go on Monday.

Regards,

Rich

"Sooner Al [MVP]" wrote:

> There is troubleshooting help on this page...
>
> http://theillustratednetwork.mvps.org/RemoteDesktop/Rem...
>
> --
>
> Al Jarvi (MS-MVP Windows Networking)
>
> Please post *ALL* questions and replies to the news group for the mutual
> benefit of all of us...
> The MS-MVP Program - http://mvp.support.microsoft.com
> This posting is provided "AS IS" with no warranties, and confers no
> rights...
>
> "Richard Wallace" <RichardWallace@discussions.microsoft.com> wrote in
> message news:0D3DB655-3D05-4E7F-A40C-3DB3F96031AC@microsoft.com...
> > Hi,
> >
> > Thank you for your reply.
> >
> > Yes I am using the correct IP address, I've also tried the computer name,
> > but to no avail.
> >
> > The only software installed on these machines is Win XP Pro, Office XP
> > (2002) and some Sage Accounts software. Other than that nothing is
> > installed.
> >
> > Regards,
> >
> > Rich
> >
> > "Sooner Al [MVP]" wrote:
> >
> >> Are you calling the correct IP? Are you running NAV 2005? NAV 2005 worm
> >> protection kills RDP connections.
> >>
> >> --
> >>
> >> Al Jarvi (MS-MVP Windows Networking)
> >>
> >> Please post *ALL* questions and replies to the news group for the mutual
> >> benefit of all of us...
> >> The MS-MVP Program - http://mvp.support.microsoft.com
> >> This posting is provided "AS IS" with no warranties, and confers no
> >> rights...
> >>
> >> "Richard Wallace" <RichardWallace@discussions.microsoft.com> wrote in
> >> message news:D 6AFA355-0BA4-42AF-8D3E-4E5DCFB7B1D6@microsoft.com...
> >> > Hi,
> >> >
> >> > I have a strange problem, I have a group of Windows XP Professional SP2
> >> > machines in the office. We use Remote Desktop on them at times, but
> >> > some
> >> > of
> >> > them will not allow you to connect.
> >> >
> >> > Remote Desktop is enabled and the necessary users are in the list.
> >> > I've
> >> > also checked the port to make sure it is working and it's down
> >> > listening.
> >> >
> >> > The error I get is:
> >> >
> >> > -----------
> >> >
> >> > The client could not connect to the remote computer.
> >> >
> >> > Remote connections might not be enabled or the computer might be too
> >> > busy
> >> > to
> >> > accept new connections. It is also possible that network problems are
> >> > preventing your connection.
> >> >
> >> > Please try connectiong again later. If the problem continues to occur,
> >> > contact you administrator.
> >> >
> >> > -----------
> >> >
> >> > Has anyone seen this before and do you have any siggestions?
> >> >
> >> > Many thanks in advance.
> >> >
> >> > Regards,
> >> >
> >> > Rich
> >>
> >>
> >>
>
>
>
!