Problem with ECS 848P-A7 Mother Board

Archived from groups: alt.comp.periphs.mainboard (More info?)

I just bought a ECS 848-A7 Mother board and a Pent 3Ghz processor. Problem
I am having is that when I try to load a CD to load the OS, the computer
reboots. I can not get past it starting to read the CD. A screen flashes
up but then the computer reboots, clears the screen and I can not read what
it says.

I have tested all the components - CD drives, Floppy, Memory, HD and Video
card in another computer so I certain they work. I have double checked the
settings in the BIOS but can't see anything there that would cause this.

Does anyone have any suggestions? (Other than go get a different
Motherboard, which I am considering).

Configuration:

ECS 848P-A7 Rev 1.0 800Mhz FSB
Pent. 3Ghz Prescott
Muskin 512MB PC3200 enhanced (I even manually set the RAS CAS timing to
match the data sheet but no change in performance)
WD 160GB SATA 150Mhz
CD RW
Floppy
ATI 9200 128MB video card


BIOS Phoenix-Award V6.0
Set the BIOS to recognize the SATA drive (I am not using a ATA drive). The
machine does recognize the CD drive at the BIOS level.
3 answers Last reply
More about problem 848p mother board
  1. Archived from groups: alt.comp.periphs.mainboard (More info?)

    On Sat, 04 Jun 2005 13:08:45 -0500, Terry Locke wrote:
    > I just bought a ECS 848-A7 Mother board and a Pent 3Ghz processor. Problem
    > I am having is that when I try to load a CD to load the OS, the computer
    > reboots. I can not get past it starting to read the CD. A screen flashes
    > up but then the computer reboots, clears the screen and I can not read what
    > it says.

    Have you tried setting the CD-ROM drive as slave? (I presume you've
    got it as the master of the secondary channel?)

    --
    Ben Peddell
    Website Administrator - www.bowenbaptist.org
    email: klightspeed@klightspeed.is-a-geek.net
    website: klightspeed.is-a-geek.net
  2. Archived from groups: alt.comp.periphs.mainboard (More info?)

    The CD RW drive is set as Master of the secondary channel. I can not slave
    it on the Primary channel (if that is the suggestion) as I have a SATA
    drive.


    "Ben Peddell" <klightspeed@klightspeed.is-a-geek.net> wrote in message
    news:pan.2005.06.05.07.14.08.379189@klightspeed.is-a-geek.net...
    > On Sat, 04 Jun 2005 13:08:45 -0500, Terry Locke wrote:
    > > I just bought a ECS 848-A7 Mother board and a Pent 3Ghz processor.
    Problem
    > > I am having is that when I try to load a CD to load the OS, the computer
    > > reboots. I can not get past it starting to read the CD. A screen
    flashes
    > > up but then the computer reboots, clears the screen and I can not read
    what
    > > it says.
    >
    > Have you tried setting the CD-ROM drive as slave? (I presume you've
    > got it as the master of the secondary channel?)
    >
    > --
    > Ben Peddell
    > Website Administrator - www.bowenbaptist.org
    > email: klightspeed@klightspeed.is-a-geek.net
    > website: klightspeed.is-a-geek.net
  3. Archived from groups: alt.comp.periphs.mainboard (More info?)

    On Sun, 05 Jun 2005 10:08:39 -0500, Terry Locke wrote:

    > The CD RW drive is set as Master of the secondary channel. I can not slave
    > it on the Primary channel (if that is the suggestion) as I have a SATA
    > drive.

    I actually meant setting the drive as slave _without changing which
    channel it's on_.

    --
    Ben Peddell
    Website Administrator - www.bowenbaptist.org
    email: klightspeed@klightspeed.is-a-geek.net
    website: klightspeed.is-a-geek.net
Ask a new question

Read More

Motherboards ECS CD-Rom