Hard Drive light, constantly on!

Archived from groups: microsoft.public.windowsxp.hardware (More info?)

I've noticed lately that my hard drive light is on
constantly. I've done a virus scan, even on the boot
sector. No virus, but what would cause this?
12 answers Last reply
More about hard drive light constantly
  1. Archived from groups: microsoft.public.windowsxp.hardware (More info?)

    /Ivan T Williams/ said:

    > I've noticed lately that my hard drive light is on
    > constantly. I've done a virus scan, even on the boot
    > sector. No virus, but what would cause this?

    There are occasions when XP does housekeeping, but this should stop
    eventually.

    Check whether FIND FAST is running; there's an applet for it in Control
    Panel. If yes, stop the service.

    --
    For most XP answers and tweaks...
    http://www.kellys-korner-xp.com/xp_abc.htm
    http://dougknox.com http://aumha.org
    http://support.microsoft.com
  2. Archived from groups: microsoft.public.windowsxp.hardware (More info?)

    Hi,

    May be caused by incorrect connection of the LED.
    Is it a home built machine or a brand named machine?
    You may call the vendor for a fix.

    Peter


    ----- Ivan T Williams wrote: -----

    I've noticed lately that my hard drive light is on
    constantly. I've done a virus scan, even on the boot
    sector. No virus, but what would cause this?
  3. Archived from groups: microsoft.public.windowsxp.hardware (More info?)

    No this PC came prebuilt, but it was not doing this before
    on this Windows XP Pro system; just happen to notice it
    the other day. Maybe I need to reload it...

    >-----Original Message-----
    >Hi,
    >
    >May be caused by incorrect connection of the LED.
    >Is it a home built machine or a brand named machine?
    >You may call the vendor for a fix.
    >
    >Peter
    >
    >
    > ----- Ivan T Williams wrote: -----
    >
    > I've noticed lately that my hard drive light is on
    > constantly. I've done a virus scan, even on the boot
    > sector. No virus, but what would cause this?
    >
    >.
    >
  4. Archived from groups: microsoft.public.windowsxp.hardware (More info?)

    Don't have a FIND FAST service and there is no applet in
    the control panel. Even did a search for it...

    Strange, no?

    >-----Original Message-----
    >/Ivan T Williams/ said:
    >
    >> I've noticed lately that my hard drive light is on
    >> constantly. I've done a virus scan, even on the boot
    >> sector. No virus, but what would cause this?
    >
    >There are occasions when XP does housekeeping, but this
    should stop
    >eventually.
    >
    >Check whether FIND FAST is running; there's an applet
    for it in Control
    >Panel. If yes, stop the service.
    >
    >--
    >For most XP answers and tweaks...
    >http://www.kellys-korner-xp.com/xp_abc.htm
    >http://dougknox.com http://aumha.org
    >http://support.microsoft.com
    >.
    >
  5. Archived from groups: microsoft.public.windowsxp.hardware (More info?)

    No reload (reinstall) just turn fast find and disk indexing
    service off.


    "Ivan T Williams" <anonymous@discussions.microsoft.com>
    wrote in message
    news:1741601c4189e$5401a5b0$a501280a@phx.gbl...
    | No this PC came prebuilt, but it was not doing this before
    | on this Windows XP Pro system; just happen to notice it
    | the other day. Maybe I need to reload it...
    |
    | >-----Original Message-----
    | >Hi,
    | >
    | >May be caused by incorrect connection of the LED.
    | >Is it a home built machine or a brand named machine?
    | >You may call the vendor for a fix.
    | >
    | >Peter
    | >
    | >
    | > ----- Ivan T Williams wrote: -----
    | >
    | > I've noticed lately that my hard drive light is on
    | > constantly. I've done a virus scan, even on the boot
    | > sector. No virus, but what would cause this?
    | >
    | >.
    | >
  6. Archived from groups: microsoft.public.windowsxp.hardware (More info?)

    Can't find Fast Find, and Indexing is set to manual, so
    it's already off...

    Thanks for all the help...

    >-----Original Message-----
    >No reload (reinstall) just turn fast find and disk
    indexing
    >service off.
    >
    >
    >"Ivan T Williams" <anonymous@discussions.microsoft.com>
    >wrote in message
    >news:1741601c4189e$5401a5b0$a501280a@phx.gbl...
    >| No this PC came prebuilt, but it was not doing this
    before
    >| on this Windows XP Pro system; just happen to notice it
    >| the other day. Maybe I need to reload it...
    >|
    >| >-----Original Message-----
    >| >Hi,
    >| >
    >| >May be caused by incorrect connection of the LED.
    >| >Is it a home built machine or a brand named machine?
    >| >You may call the vendor for a fix.
    >| >
    >| >Peter
    >| >
    >| >
    >| > ----- Ivan T Williams wrote: -----
    >| >
    >| > I've noticed lately that my hard drive light is on
    >| > constantly. I've done a virus scan, even on the
    boot
    >| > sector. No virus, but what would cause this?
    >| >
    >| >.
    >| >
    >
    >
    >.
    >
  7. Archived from groups: microsoft.public.windowsxp.hardware (More info?)

    Find Fast is part of Office (Word) if you have it.

    You could have a virus or spyware. Have you checked to be
    sure that somebody didn't install some P2P file sharing or
    porn server on your computer.


    "Ivan T Williams" <anonymous@discussions.microsoft.com>
    wrote in message
    news:1485e01c418a0$653da7f0$a601280a@phx.gbl...
    | Can't find Fast Find, and Indexing is set to manual, so
    | it's already off...
    |
    | Thanks for all the help...
    |
    | >-----Original Message-----
    | >No reload (reinstall) just turn fast find and disk
    | indexing
    | >service off.
    | >
    | >
    | >"Ivan T Williams" <anonymous@discussions.microsoft.com>
    | >wrote in message
    | >news:1741601c4189e$5401a5b0$a501280a@phx.gbl...
    | >| No this PC came prebuilt, but it was not doing this
    | before
    | >| on this Windows XP Pro system; just happen to notice it
    | >| the other day. Maybe I need to reload it...
    | >|
    | >| >-----Original Message-----
    | >| >Hi,
    | >| >
    | >| >May be caused by incorrect connection of the LED.
    | >| >Is it a home built machine or a brand named machine?
    | >| >You may call the vendor for a fix.
    | >| >
    | >| >Peter
    | >| >
    | >| >
    | >| > ----- Ivan T Williams wrote: -----
    | >| >
    | >| > I've noticed lately that my hard drive light is
    on
    | >| > constantly. I've done a virus scan, even on the
    | boot
    | >| > sector. No virus, but what would cause this?
    | >| >
    | >| >.
    | >| >
    | >
    | >
    | >.
    | >
  8. Archived from groups: microsoft.public.windowsxp.hardware (More info?)

    No, I have Adaware running, and I uninstalled Office 2002,
    but it's still on. Running out of ideas, thus I will just
    reinstall it this weekend.

    >-----Original Message-----
    >Find Fast is part of Office (Word) if you have it.
    >
    >You could have a virus or spyware. Have you checked to be
    >sure that somebody didn't install some P2P file sharing or
    >porn server on your computer.
    >
    >
    >"Ivan T Williams" <anonymous@discussions.microsoft.com>
    >wrote in message
    >news:1485e01c418a0$653da7f0$a601280a@phx.gbl...
    >| Can't find Fast Find, and Indexing is set to manual, so
    >| it's already off...
    >|
    >| Thanks for all the help...
    >|
    >| >-----Original Message-----
    >| >No reload (reinstall) just turn fast find and disk
    >| indexing
    >| >service off.
    >| >
    >| >
    >| >"Ivan T Williams" <anonymous@discussions.microsoft.com>
    >| >wrote in message
    >| >news:1741601c4189e$5401a5b0$a501280a@phx.gbl...
    >| >| No this PC came prebuilt, but it was not doing this
    >| before
    >| >| on this Windows XP Pro system; just happen to notice
    it
    >| >| the other day. Maybe I need to reload it...
    >| >|
    >| >| >-----Original Message-----
    >| >| >Hi,
    >| >| >
    >| >| >May be caused by incorrect connection of the LED.
    >| >| >Is it a home built machine or a brand named machine?
    >| >| >You may call the vendor for a fix.
    >| >| >
    >| >| >Peter
    >| >| >
    >| >| >
    >| >| > ----- Ivan T Williams wrote: -----
    >| >| >
    >| >| > I've noticed lately that my hard drive light is
    >on
    >| >| > constantly. I've done a virus scan, even on the
    >| boot
    >| >| > sector. No virus, but what would cause this?
    >| >| >
    >| >| >.
    >| >| >
    >| >
    >| >
    >| >.
    >| >
    >
    >
    >.
    >
  9. Archived from groups: microsoft.public.windowsxp.hardware (More info?)

    That is not likely to solve a hardware problem.


    "Ivan T Williams" <anonymous@discussions.microsoft.com>
    wrote in message
    news:1754901c418be$3124ba80$a301280a@phx.gbl...
    | No, I have Adaware running, and I uninstalled Office 2002,
    | but it's still on. Running out of ideas, thus I will just
    | reinstall it this weekend.
    |
    | >-----Original Message-----
    | >Find Fast is part of Office (Word) if you have it.
    | >
    | >You could have a virus or spyware. Have you checked to be
    | >sure that somebody didn't install some P2P file sharing
    or
    | >porn server on your computer.
    | >
    | >
    | >"Ivan T Williams" <anonymous@discussions.microsoft.com>
    | >wrote in message
    | >news:1485e01c418a0$653da7f0$a601280a@phx.gbl...
    | >| Can't find Fast Find, and Indexing is set to manual, so
    | >| it's already off...
    | >|
    | >| Thanks for all the help...
    | >|
    | >| >-----Original Message-----
    | >| >No reload (reinstall) just turn fast find and disk
    | >| indexing
    | >| >service off.
    | >| >
    | >| >
    | >| >"Ivan T Williams"
    <anonymous@discussions.microsoft.com>
    | >| >wrote in message
    | >| >news:1741601c4189e$5401a5b0$a501280a@phx.gbl...
    | >| >| No this PC came prebuilt, but it was not doing this
    | >| before
    | >| >| on this Windows XP Pro system; just happen to notice
    | it
    | >| >| the other day. Maybe I need to reload it...
    | >| >|
    | >| >| >-----Original Message-----
    | >| >| >Hi,
    | >| >| >
    | >| >| >May be caused by incorrect connection of the LED.
    | >| >| >Is it a home built machine or a brand named
    machine?
    | >| >| >You may call the vendor for a fix.
    | >| >| >
    | >| >| >Peter
    | >| >| >
    | >| >| >
    | >| >| > ----- Ivan T Williams wrote: -----
    | >| >| >
    | >| >| > I've noticed lately that my hard drive light
    is
    | >on
    | >| >| > constantly. I've done a virus scan, even on
    the
    | >| boot
    | >| >| > sector. No virus, but what would cause this?
    | >| >| >
    | >| >| >.
    | >| >| >
    | >| >
    | >| >
    | >| >.
    | >| >
    | >
    | >
    | >.
    | >
  10. Archived from groups: microsoft.public.windowsxp.hardware (More info?)

    This could also be a sign of failing hd. Find manu. of yr hd, go to their
    site they probably have a downloadable hd checking app.

    "Jim Macklin" <p51mustang[threeX12]@xxxhotmail.calm> wrote in message
    news:Ok6aaAMGEHA.2408@TK2MSFTNGP10.phx.gbl...
    > That is not likely to solve a hardware problem.
    >
    >
    > "Ivan T Williams" <anonymous@discussions.microsoft.com>
    > wrote in message
    > news:1754901c418be$3124ba80$a301280a@phx.gbl...
    > | No, I have Adaware running, and I uninstalled Office 2002,
    > | but it's still on. Running out of ideas, thus I will just
    > | reinstall it this weekend.
    > |
    > | >-----Original Message-----
    > | >Find Fast is part of Office (Word) if you have it.
    > | >
    > | >You could have a virus or spyware. Have you checked to be
    > | >sure that somebody didn't install some P2P file sharing
    > or
    > | >porn server on your computer.
    > | >
    > | >
    > | >"Ivan T Williams" <anonymous@discussions.microsoft.com>
    > | >wrote in message
    > | >news:1485e01c418a0$653da7f0$a601280a@phx.gbl...
    > | >| Can't find Fast Find, and Indexing is set to manual, so
    > | >| it's already off...
    > | >|
    > | >| Thanks for all the help...
    > | >|
    > | >| >-----Original Message-----
    > | >| >No reload (reinstall) just turn fast find and disk
    > | >| indexing
    > | >| >service off.
    > | >| >
    > | >| >
    > | >| >"Ivan T Williams"
    > <anonymous@discussions.microsoft.com>
    > | >| >wrote in message
    > | >| >news:1741601c4189e$5401a5b0$a501280a@phx.gbl...
    > | >| >| No this PC came prebuilt, but it was not doing this
    > | >| before
    > | >| >| on this Windows XP Pro system; just happen to notice
    > | it
    > | >| >| the other day. Maybe I need to reload it...
    > | >| >|
    > | >| >| >-----Original Message-----
    > | >| >| >Hi,
    > | >| >| >
    > | >| >| >May be caused by incorrect connection of the LED.
    > | >| >| >Is it a home built machine or a brand named
    > machine?
    > | >| >| >You may call the vendor for a fix.
    > | >| >| >
    > | >| >| >Peter
    > | >| >| >
    > | >| >| >
    > | >| >| > ----- Ivan T Williams wrote: -----
    > | >| >| >
    > | >| >| > I've noticed lately that my hard drive light
    > is
    > | >on
    > | >| >| > constantly. I've done a virus scan, even on
    > the
    > | >| boot
    > | >| >| > sector. No virus, but what would cause this?
    > | >| >| >
    > | >| >| >.
    > | >| >| >
    > | >| >
    > | >| >
    > | >| >.
    > | >| >
    > | >
    > | >
    > | >.
    > | >
    >
    >
  11. Sorry to resurrect an old topic; but I have exactly this same problem. I can't find the "FAST FIND" thing, and I also don't know where to look for "DISK INDEXING."

    The LEDs are connected correctly and I have used Adaware to scan for spyware and Avira Anti-Virus to scan for viruses... nothing. No unusual memory usage, CPU usage, or other programs showing up in the process list. Computer is running fine.

    any ideas?

    (I recently installed hamachi and joined a channel running that, however, other systems on my LAN did as well and mine is the only one w/HDD light problem. I'm not sure if this is related, but it could be...)
  12. i had that problem to but on my system the hd light would only be barly lit but it was only when a hd was connected without power
Ask a new question

Read More

Light Virus Hard Drives Windows XP