Video Card

Archived from groups: microsoft.public.windowsxp.hardware (More info?)

I just installed a GeForce2 MX MX 400. The installation automatically
produced "NVIDIA nView Desktop Manager" in my system tray.

I can click on it and click "Exit" which will remove it, only to have it
return when I reboot. I have tried "Always Hide" under Custom Notifications
which has no effect. Under "Add and Remove Programs" I see NVIDAI Display
Driver but am afraid to remove it for fear of losing all video.

Please tell me how to remove only NVIDIA nView Desktop Manager from my
system tray.

Thank you.
4 answers Last reply
More about video card
  1. Archived from groups: microsoft.public.windowsxp.hardware (More info?)

    Try this....

    Right-click anywhere on your desktop then click on
    properties, click on the settings tab then on Advanced,
    on this next screen you should have a tab with the name
    of your card on it, click on this and it will bring up
    your card properties, choose troubleshooting (on the
    left) then un-check the box saying "Display the Nvidia
    settings icon in the taskber". this should remove it
    without uninstalling anything.

    >-----Original Message-----
    >I just installed a GeForce2 MX MX 400. The installation
    automatically
    >produced "NVIDIA nView Desktop Manager" in my system
    tray.
    >
    >I can click on it and click "Exit" which will remove it,
    only to have it
    >return when I reboot. I have tried "Always Hide" under
    Custom Notifications
    >which has no effect. Under "Add and Remove Programs" I
    see NVIDAI Display
    >Driver but am afraid to remove it for fear of losing all
    video.
    >
    >Please tell me how to remove only NVIDIA nView Desktop
    Manager from my
    >system tray.
    >
    >Thank you.
    >
    >
    >
    >
    >.
    >
  2. Archived from groups: microsoft.public.windowsxp.hardware (More info?)

    Thank you!
    "Paul" <paulmattinson@hotmail.com> wrote in message
    news:1843c01c41a4a$7ab80980$a101280a@phx.gbl...
    > Try this....
    >
    > Right-click anywhere on your desktop then click on
    > properties, click on the settings tab then on Advanced,
    > on this next screen you should have a tab with the name
    > of your card on it, click on this and it will bring up
    > your card properties, choose troubleshooting (on the
    > left) then un-check the box saying "Display the Nvidia
    > settings icon in the taskber". this should remove it
    > without uninstalling anything.
    >
    > >-----Original Message-----
    > >I just installed a GeForce2 MX MX 400. The installation
    > automatically
    > >produced "NVIDIA nView Desktop Manager" in my system
    > tray.
    > >
    > >I can click on it and click "Exit" which will remove it,
    > only to have it
    > >return when I reboot. I have tried "Always Hide" under
    > Custom Notifications
    > >which has no effect. Under "Add and Remove Programs" I
    > see NVIDAI Display
    > >Driver but am afraid to remove it for fear of losing all
    > video.
    > >
    > >Please tell me how to remove only NVIDIA nView Desktop
    > Manager from my
    > >system tray.
    > >
    > >Thank you.
    > >
    > >
    > >
    > >
    > >.
    > >
  3. Archived from groups: microsoft.public.windowsxp.hardware (More info?)

    "Mary H." <noway@nothere.com> wrote in message
    news:e3c5eTkGEHA.2052@TK2MSFTNGP11.phx.gbl...
    > I just installed a GeForce2 MX MX 400. The installation automatically
    > produced "NVIDIA nView Desktop Manager" in my system tray.
    >
    > I can click on it and click "Exit" which will remove it, only to have it
    > return when I reboot. I have tried "Always Hide" under Custom
    Notifications
    > which has no effect. Under "Add and Remove Programs" I see NVIDAI Display
    > Driver but am afraid to remove it for fear of losing all video.
    >
    > Please tell me how to remove only NVIDIA nView Desktop Manager from my
    > system tray.
    >
    > Thank you.
    >

    Open up the NVidia manager from the system tray and look for an option to
    remove from ther system tray..
  4. Archived from groups: microsoft.public.windowsxp.hardware (More info?)

    Right click on the desktop, properties,settings,
    advanced, tab listing name of you card,
    trouble shooting, uncheck display Nvidia settings
    icon in the taskbar.
    This worked for me in the latest driver 56.72
    hopefully it should work for you.


    "Mary H." <noway@nothere.com> wrote in message
    news:e3c5eTkGEHA.2052@TK2MSFTNGP11.phx.gbl...
    > I just installed a GeForce2 MX MX 400. The installation automatically
    > produced "NVIDIA nView Desktop Manager" in my system tray.
    >
    > I can click on it and click "Exit" which will remove it, only to have it
    > return when I reboot. I have tried "Always Hide" under Custom
    Notifications
    > which has no effect. Under "Add and Remove Programs" I see NVIDAI Display
    > Driver but am afraid to remove it for fear of losing all video.
    >
    > Please tell me how to remove only NVIDIA nView Desktop Manager from my
    > system tray.
    >
    > Thank you.
    >
    >
    >
    >
Ask a new question

Read More

Graphics Cards Desktops Nvidia Windows XP