Sign in with
Sign up | Sign in
Your question

Problem with a Speedstream Wireless Router...

Last response: in Wireless Networking
Share
Anonymous
November 18, 2004 1:08:27 AM

Archived from groups: microsoft.public.windows.networking.wireless (More info?)

I have an integral Broadcom Wireless card in a Gateway MB520S.

I have several public access points that I routinely and easily gain access
on. Whenever I try to gain access to a SpeedStream router at a favorite
restaurant, the computer can not an automatic IP address from the router and
the host computer. All of the settings are the same as the ones that work
fine...Open, non-encrypted, Automatic...

I have tried turning off XP Firewall, Norton Internet Security. I have
tried running IPCONFIG/Release and then IPCONFIG/Renew.

When running the wireless network troubleshooter, it gets stuck trying to
get the IP address from the network, then times out...

The guy who runs the network for the restaurant is a Linux/Mac Head who
swears that there has to be something wrong with my XP config, but neither
he or others can find anything that is configured wrong.

The XP automatic wireless app works fine when connecting to Linksys, Netgear
and other routers.

What could be wrong?

BTW this just started to happen, I used to be able to connect with this same
computer, wireless card and configs at this wireless access point...

Ain't technology grand???????

If you have a solution you can contact me directly at
profromdover@hotmail.com
Anonymous
November 30, 2004 1:23:45 PM

Archived from groups: microsoft.public.windows.networking.wireless (More info?)

It's possible that DHCP either isn't enabled or is not working properly on
the router. Can other machines associate and recieve a dynamically assigned
IP address?

"Mike Sparke" <profromdover@hotmail.com> wrote in message
news:%23%23M4gvRzEHA.908@TK2MSFTNGP11.phx.gbl...
>I have an integral Broadcom Wireless card in a Gateway MB520S.
>
> I have several public access points that I routinely and easily gain
> access on. Whenever I try to gain access to a SpeedStream router at a
> favorite restaurant, the computer can not an automatic IP address from the
> router and the host computer. All of the settings are the same as the
> ones that work fine...Open, non-encrypted, Automatic...
>
> I have tried turning off XP Firewall, Norton Internet Security. I have
> tried running IPCONFIG/Release and then IPCONFIG/Renew.
>
> When running the wireless network troubleshooter, it gets stuck trying to
> get the IP address from the network, then times out...
>
> The guy who runs the network for the restaurant is a Linux/Mac Head who
> swears that there has to be something wrong with my XP config, but neither
> he or others can find anything that is configured wrong.
>
> The XP automatic wireless app works fine when connecting to Linksys,
> Netgear and other routers.
>
> What could be wrong?
>
> BTW this just started to happen, I used to be able to connect with this
> same computer, wireless card and configs at this wireless access point...
>
> Ain't technology grand???????
>
> If you have a solution you can contact me directly at
> profromdover@hotmail.com
>
!