Sign in with
Sign up | Sign in
Your question

ipaq 2215 turns on when cradled

Last response: in Cell Phones & Smartphones
Share
June 3, 2004 9:27:12 PM

Archived from groups: microsoft.public.pocketpc,microsoft.public.pocketpc.activesync (More info?)

hello, i have a ipaq 2215 running pocketpc 2003 (or i guess its windows
mobile 2003?)

anyway, when i have the ipaq in the cradle, i do my syncing and after its
done and
if i'm not going to use it for a while, i turn it off. i come back later and
its turned
on again. so i turn it off. then again later its on again. whats going on?!
and don't tell
me its ghosts :) 
Anonymous
June 4, 2004 8:02:49 AM

Archived from groups: microsoft.public.pocketpc (More info?)

You've probably got Activesync configured to update continuously. So, every
time something changes in Outlook (like a new e-mail received), it's
automatically updating your Pocket PC.

Go to Activesync Options to change that setting.
--

Brad Adrian, MS-MVP/Mobile Devices



"JA" <none@nospam.com> wrote in message
news:#HWRUPeSEHA.3636@TK2MSFTNGP09.phx.gbl...
> hello, i have a ipaq 2215 running pocketpc 2003 (or i guess its windows
> mobile 2003?)
>
> anyway, when i have the ipaq in the cradle, i do my syncing and after its
> done and
> if i'm not going to use it for a while, i turn it off. i come back later
and
> its turned
> on again. so i turn it off. then again later its on again. whats going
on?!
> and don't tell
> me its ghosts :) 
>
>
Anonymous
June 4, 2004 11:18:25 AM

Archived from groups: microsoft.public.pocketpc,microsoft.public.pocketpc.activesync (More info?)

"JA" <none@nospam.com> wrote in news:#HWRUPeSEHA.3636
@TK2MSFTNGP09.phx.gbl:

> hello, i have a ipaq 2215 running pocketpc 2003 (or i guess its windows
> mobile 2003?)
>
> anyway, when i have the ipaq in the cradle, i do my syncing and after
its
> done and
> if i'm not going to use it for a while, i turn it off. i come back
later and
> its turned
> on again. so i turn it off. then again later its on again. whats going
on?!
> and don't tell
> me its ghosts :) 
>
>
>

check the syncing settings: there's a good chance that your PC and your
iPaq are syncing every 5 minutes. And when a new syncing starts the iPaq
is "awakened" by activesync in your desktop. Select "tools" - "options"
on the "schedule"tab in the activesync program on your desktop.

--
SoftSpot
softspot_ihatespam_brugge@hotmail.com
"Things may be better tomorrow, though they will never be perfect"
(Cornelis Vreeswijk)

(just remove the spamstatement
and one underscore
to respond personally,
but please keep it friendly,
I'm only human too)
Related resources
Anonymous
June 4, 2004 5:05:58 PM

Archived from groups: microsoft.public.pocketpc,microsoft.public.pocketpc.activesync (More info?)

"JA" <none@nospam.com> wrote in message
news:%23HWRUPeSEHA.3636@TK2MSFTNGP09.phx.gbl...
> hello, i have a ipaq 2215 running pocketpc 2003 (or i guess its windows
> mobile 2003?)
>
> anyway, when i have the ipaq in the cradle, i do my syncing and after its
> done and
> if i'm not going to use it for a while, i turn it off. i come back later
and
> its turned
> on again. so i turn it off. then again later its on again. whats going
on?!
> and don't tell
> me its ghosts :) 
>
>

In addition to the other posts

disable activesync on your computer after it has synced. A program to kill
activesync has been
mentioned a few times in the newsgroup recently- this will do it. (called
KillSync by Genovation Office Solutions).
June 4, 2004 5:05:59 PM

Archived from groups: microsoft.public.pocketpc,microsoft.public.pocketpc.activesync (More info?)

thanks guys for all the suggestions! i will check the syncing setting first.
if that
doesn't work then i'll install that killsync software. activesync should
have been written to check that the ppc is turned on first before trying
to sync! if its on, then sync, if not then let it sleep! :) 

"AlanS" <news@remove.abyz.fslife.co.uk> wrote in message
news:c9poj7$o1i$1@news6.svr.pol.co.uk...
>
> "JA" <none@nospam.com> wrote in message
> news:%23HWRUPeSEHA.3636@TK2MSFTNGP09.phx.gbl...
> > hello, i have a ipaq 2215 running pocketpc 2003 (or i guess its windows
> > mobile 2003?)
> >
> > anyway, when i have the ipaq in the cradle, i do my syncing and after
its
> > done and
> > if i'm not going to use it for a while, i turn it off. i come back later
> and
> > its turned
> > on again. so i turn it off. then again later its on again. whats going
> on?!
> > and don't tell
> > me its ghosts :) 
> >
> >
>
> In addition to the other posts
>
> disable activesync on your computer after it has synced. A program to kill
> activesync has been
> mentioned a few times in the newsgroup recently- this will do it. (called
> KillSync by Genovation Office Solutions).
>
>
Anonymous
June 4, 2004 5:24:31 PM

Archived from groups: microsoft.public.pocketpc,microsoft.public.pocketpc.activesync (More info?)

"JA" <none@nospam.com> wrote in message
news:%23HWRUPeSEHA.3636@TK2MSFTNGP09.phx.gbl...
> hello, i have a ipaq 2215 running pocketpc 2003 (or i guess its windows
> mobile 2003?)
>
> anyway, when i have the ipaq in the cradle, i do my syncing and after its
> done and
> if i'm not going to use it for a while, i turn it off. i come back later
> and
> its turned
> on again. so i turn it off. then again later its on again. whats going
> on?!
> and don't tell
> me its ghosts :) 
>
>

Hi,

Spooky isn't it !! ... But ghosts are not at work here. I have noticed that
even if the setting for the desktop (Tools -> Options -> Schedule) is not
set to Continuous, it continues to turn on after a short interval. I think
its got to do something with the way Activesync works since it detects a
connection and tends to turn on the PPC much in the same manner as when you
put the PPC in the cradle when it is turned off. One option would be ensure
that the backlight is turned off (this will save power) or remove the
device from the cradle after the sync is over.

--
Regards,
Raj
!