Sign in with
Sign up | Sign in
Your question

no audio device

Last response: in Windows XP
Share
Anonymous
April 6, 2004 7:34:46 PM

Archived from groups: microsoft.public.windowsxp.hardware (More info?)

Installed new harddrive, installed XP Pro, does not
recognize onboard audio device realtek-AC97. Device
manager message no audio device installed. If I put my
old drive back in which also has XP pro everything is
fine HELP!!!!

More about : audio device

April 6, 2004 8:22:16 PM

Archived from groups: microsoft.public.windowsxp.hardware (More info?)

/Al Karseboom/ said:

> Installed new harddrive, installed XP Pro, does not
> recognize onboard audio device realtek-AC97. Device
> manager message no audio device installed. If I put my
> old drive back in which also has XP pro everything is
> fine HELP!!!!

Do you have the drivers? Try reinstalling them.
Latest drivers for XP may be available for download at the manufacturer's
WEBsite. Take a look...

--
For most XP answers and tweaks...
http://www.kellys-korner-xp.com/xp_abc.htm
http://dougknox.com http://aumha.org
http://support.microsoft.com
Anonymous
April 6, 2004 10:18:50 PM

Archived from groups: microsoft.public.windowsxp.hardware (More info?)

Visit the support website of the manufacturer of your motherboard,
search for the Windows XP drivers for your onboard audio device,
download and install them.

--
Carey Frisch
Microsoft MVP
Windows XP - Shell/User

Be Smart! Protect your PC!
http://www.microsoft.com/security/protect/

-------------------------------------------------------------------------

"Al Karseboom" <akarseboom@aol.com> wrote in message:
news:1927201c41c27$5cdcc110$a301280a@phx.gbl...

| Installed new harddrive, installed XP Pro, does not
| recognize onboard audio device realtek-AC97. Device
| manager message no audio device installed. If I put my
| old drive back in which also has XP pro everything is
| fine HELP!!!!
!