Sign in with
Sign up | Sign in
Your question

CD/RW drive playing music but missing in Windows

Last response: in Windows XP
Share
Anonymous
April 9, 2004 12:38:35 PM

Archived from groups: microsoft.public.windowsxp.hardware (More info?)

Hi Ya'll.

I have searched Google Groups for an answer to this problem but
there's not enough info to the described problems, so I don't know if
the sometimes risky suggestions and solutions apply to my problem.

I had Win2000 installed and everything worked fine. After a Virus
Problem I reformatted and installed WinXP Pro. Now my CD drive is
missing. For a few days it showed up in My Computer but then vanished
again.

The CD Drive does not appear in the boot sequence. There, the HDD is
the only IDE device detected. So, of course, WinXP does not know I
have a CD/RW drive and does not list it.

Since the CD drive has power (when I put in a CD the light for "Disc
In" is on) I thought the problem migt be with the cable or the IDE
controller itself...

BUT. I have my stereo connected to the computer (via sound card). And
the CD drive does play Audio CD's (play button on drive) and I can
hear it over the stereo. Correct me, if I'm wrong, but doesn't that
mean the IDE connection is ok?


Does anybody have an idea about what the problem could be and how to
solve it?
Anonymous
April 9, 2004 1:59:55 PM

Archived from groups: microsoft.public.windowsxp.hardware (More info?)

Open the case and ensure the actual cable at the back of the drive is seated
correctly and the drive has it's power connector connector. If the POST
screen does not show the drive, there is no way Windows will.

Cari
www.coribright.com

"kyanite" <kyanite@gmx.de> wrote in message
news:54b7765e.0404090738.73b66af4@posting.google.com...
> Hi Ya'll.
>
> I have searched Google Groups for an answer to this problem but
> there's not enough info to the described problems, so I don't know if
> the sometimes risky suggestions and solutions apply to my problem.
>
> I had Win2000 installed and everything worked fine. After a Virus
> Problem I reformatted and installed WinXP Pro. Now my CD drive is
> missing. For a few days it showed up in My Computer but then vanished
> again.
>
> The CD Drive does not appear in the boot sequence. There, the HDD is
> the only IDE device detected. So, of course, WinXP does not know I
> have a CD/RW drive and does not list it.
>
> Since the CD drive has power (when I put in a CD the light for "Disc
> In" is on) I thought the problem migt be with the cable or the IDE
> controller itself...
>
> BUT. I have my stereo connected to the computer (via sound card). And
> the CD drive does play Audio CD's (play button on drive) and I can
> hear it over the stereo. Correct me, if I'm wrong, but doesn't that
> mean the IDE connection is ok?
>
>
> Does anybody have an idea about what the problem could be and how to
> solve it?
!