Sign in with
Sign up | Sign in
Your question

My pc wont accept the homegroup password

Last response: in Windows 7
Share
January 12, 2011 12:14:02 AM

I am running windows 7 and I am trying to connect my pc and laptop. I am positive I typed in the correct password but neither pc or laptop will accept it. What do I do?
January 12, 2011 11:45:36 AM

Both running windows 7?
I am not sure by your description what is the exact problem.
Try to describe in details what you want to do what exactly you did, and what was the outcome.
In any case, just for testing disable the firewall. And i recommend using advanced file shearing
m
0
l
January 12, 2011 8:14:19 PM

Case sensitive? May try mistaking the small letter L and capital I

Copy and paste the password on one of them, email it to yourself and then paste it in the other computer
m
0
l
a b D Laptop
a b $ Windows 7
January 13, 2011 4:19:10 AM


In my opinion, it's best to ignore the Homegroup method of networking in Windows 7 and stick to the more conventional way of just joining a Workgroup. Further down the left hand pane in the Network and Sharing Centre - below the Homegroup option, it says Networking and that's the way to go.

In there you can change the option to have all the machines use a password - select that one, make sure all the systems are in the same named Workgroup and off you go.

m
0
l
Related resources
!