Sound Icon in taskbar disappears!

Archived from groups: microsoft.public.windowsxp.hardware (More info?)

This is the weirdest thing.. The little speaker icon for
Sound, won't stay put in my taskbar. In Control Panel,
Sound, I click the little box that says "Show sound icon
in taskbar" then I click APPLY and then OK. It then
appears. BUT, when I log off my computer and log back on,
the icon is GONE. So, then I have to go back into Control
Panel, UNclick the "show sound icon in taskbar", then
click APPLY, then re-click the "show sound icon in
taskbar" again and APPLY and OK. It stays there until I
log off the computer and back on again, and same thing.
This has been doing this for a few weeks now. ANyone have
any suggestions? It doesn't affect the sound play at all,
just doesn't keep the icon in the taskbar. Weird!
7 answers Last reply
More about sound icon taskbar disappears
  1. Archived from groups: microsoft.public.windowsxp.hardware (More info?)

    You can rt click on Start>Select Properties>Taskbar Uncheck Hide
    inactive icons also click Customize.
    >Volume. Click on arrow on rt and select Always Show. Then Ok,
    Apply.
    "CactusBrat" <anonymous@discussions.microsoft.com> wrote in message
    news:1af7201c41eb3$8b260340$a101280a@phx.gbl...
    > This is the weirdest thing.. The little speaker icon for
    > Sound, won't stay put in my taskbar. In Control Panel,
    > Sound, I click the little box that says "Show sound icon
    > in taskbar" then I click APPLY and then OK. It then
    > appears. BUT, when I log off my computer and log back on,
    > the icon is GONE. So, then I have to go back into Control
    > Panel, UNclick the "show sound icon in taskbar", then
    > click APPLY, then re-click the "show sound icon in
    > taskbar" again and APPLY and OK. It stays there until I
    > log off the computer and back on again, and same thing.
    > This has been doing this for a few weeks now. ANyone have
    > any suggestions? It doesn't affect the sound play at all,
    > just doesn't keep the icon in the taskbar. Weird!
  2. Archived from groups: microsoft.public.windowsxp.hardware (More info?)

    Rich, thanks for your reply, but the problem isn't with
    the sound icon hiding. It just disappears! I have "Hide
    inactive" unchecked, always have had it that way. I also
    clicked and tried and then unclicked and tried "lock the
    taskbar" and that makes no difference either. I will try
    the "always show" option and see if that makes a diff. I
    really don't think this is it, though.

    >-----Original Message-----
    > You can rt click on Start>Select Properties>Taskbar
    Uncheck Hide
    >inactive icons also click Customize.
    > >Volume. Click on arrow on rt and select Always
    Show. Then Ok,
    >Apply.
    >"CactusBrat" <anonymous@discussions.microsoft.com> wrote
    in message
    >news:1af7201c41eb3$8b260340$a101280a@phx.gbl...
    >> This is the weirdest thing.. The little speaker icon for
    >> Sound, won't stay put in my taskbar. In Control Panel,
    >> Sound, I click the little box that says "Show sound icon
    >> in taskbar" then I click APPLY and then OK. It then
    >> appears. BUT, when I log off my computer and log back
    on,
    >> the icon is GONE. So, then I have to go back into
    Control
    >> Panel, UNclick the "show sound icon in taskbar", then
    >> click APPLY, then re-click the "show sound icon in
    >> taskbar" again and APPLY and OK. It stays there until I
    >> log off the computer and back on again, and same thing.
    >> This has been doing this for a few weeks now. ANyone
    have
    >> any suggestions? It doesn't affect the sound play at
    all,
    >> just doesn't keep the icon in the taskbar. Weird!
    >
    >
    >.
    >
  3. Archived from groups: microsoft.public.windowsxp.hardware (More info?)

    So, you go to Control Panel>Select Sound and Audio
    Devices>Volume>check the box "Place volume
    Icon on Taskbar" and click Apply Ok. ? And it still disappears?
    If yes then go to
    C:\Windows\System32\sndvol32.exe rt click on the file and choose
    send to desktop as shortcut.
    "Cactusbrat" <anonymous@discussions.microsoft.com> wrote in message
    news:180b801c41f13$15beec10$a601280a@phx.gbl...
    > Rich, thanks for your reply, but the problem isn't with
    > the sound icon hiding. It just disappears! I have "Hide
    > inactive" unchecked, always have had it that way. I also
    > clicked and tried and then unclicked and tried "lock the
    > taskbar" and that makes no difference either. I will try
    > the "always show" option and see if that makes a diff. I
    > really don't think this is it, though.
    >
    > >-----Original Message-----
    > > You can rt click on Start>Select Properties>Taskbar
    > Uncheck Hide
    > >inactive icons also click Customize.
    > > >Volume. Click on arrow on rt and select Always
    > Show. Then Ok,
    > >Apply.
    > >"CactusBrat" <anonymous@discussions.microsoft.com> wrote
    > in message
    > >news:1af7201c41eb3$8b260340$a101280a@phx.gbl...
    > >> This is the weirdest thing.. The little speaker icon for
    > >> Sound, won't stay put in my taskbar. In Control Panel,
    > >> Sound, I click the little box that says "Show sound icon
    > >> in taskbar" then I click APPLY and then OK. It then
    > >> appears. BUT, when I log off my computer and log back
    > on,
    > >> the icon is GONE. So, then I have to go back into
    > Control
    > >> Panel, UNclick the "show sound icon in taskbar", then
    > >> click APPLY, then re-click the "show sound icon in
    > >> taskbar" again and APPLY and OK. It stays there until I
    > >> log off the computer and back on again, and same thing.
    > >> This has been doing this for a few weeks now. ANyone
    > have
    > >> any suggestions? It doesn't affect the sound play at
    > all,
    > >> just doesn't keep the icon in the taskbar. Weird!
    > >
    > >
    > >.
    > >
  4. Archived from groups: microsoft.public.windowsxp.hardware (More info?)

    Hi Rich. I will try your other suggestion. And to answer
    your question about going into Control Panel, the answer
    is yes. That's what I've been doing. Checking "place
    volume icon on taskbar" and yes, it dissappears when I
    reboot the computer. I'll try the other and post the
    results. Thanks! Cactusbrat

    >-----Original Message-----
    > So, you go to Control Panel>Select Sound and Audio
    >Devices>Volume>check the box "Place volume
    > Icon on Taskbar" and click Apply Ok. ? And it
    still disappears?
    >If yes then go to
    > C:\Windows\System32\sndvol32.exe rt click on
    the file and choose
    >send to desktop as shortcut.
    >"Cactusbrat" <anonymous@discussions.microsoft.com> wrote
    in message
    >news:180b801c41f13$15beec10$a601280a@phx.gbl...
    >> Rich, thanks for your reply, but the problem isn't with
    >> the sound icon hiding. It just disappears! I
    have "Hide
    >> inactive" unchecked, always have had it that way. I
    also
    >> clicked and tried and then unclicked and tried "lock the
    >> taskbar" and that makes no difference either. I will
    try
    >> the "always show" option and see if that makes a diff.
    I
    >> really don't think this is it, though.
    >>
    >> >-----Original Message-----
    >> > You can rt click on Start>Select Properties>Taskbar
    >> Uncheck Hide
    >> >inactive icons also click Customize.
    >> > >Volume. Click on arrow on rt and select Always
    >> Show. Then Ok,
    >> >Apply.
    >> >"CactusBrat" <anonymous@discussions.microsoft.com>
    wrote
    >> in message
    >> >news:1af7201c41eb3$8b260340$a101280a@phx.gbl...
    >> >> This is the weirdest thing.. The little speaker icon
    for
    >> >> Sound, won't stay put in my taskbar. In Control
    Panel,
    >> >> Sound, I click the little box that says "Show sound
    icon
    >> >> in taskbar" then I click APPLY and then OK. It then
    >> >> appears. BUT, when I log off my computer and log back
    >> on,
    >> >> the icon is GONE. So, then I have to go back into
    >> Control
    >> >> Panel, UNclick the "show sound icon in taskbar", then
    >> >> click APPLY, then re-click the "show sound icon in
    >> >> taskbar" again and APPLY and OK. It stays there
    until I
    >> >> log off the computer and back on again, and same
    thing.
    >> >> This has been doing this for a few weeks now. ANyone
    >> have
    >> >> any suggestions? It doesn't affect the sound play at
    >> all,
    >> >> just doesn't keep the icon in the taskbar. Weird!
    >> >
    >> >
    >> >.
    >> >
    >
    >
    >.
    >
  5. Archived from groups: microsoft.public.windowsxp.hardware (More info?)

    Another one of WindowsXP's mysteries. ????
    "Cactusbrat" <anonymous@discussions.microsoft.com> wrote in message
    news:166bd01c41f75$b7a8e370$a001280a@phx.gbl...
    > Hi Rich. I will try your other suggestion. And to answer
    > your question about going into Control Panel, the answer
    > is yes. That's what I've been doing. Checking "place
    > volume icon on taskbar" and yes, it dissappears when I
    > reboot the computer. I'll try the other and post the
    > results. Thanks! Cactusbrat
    >
    > >-----Original Message-----
    > > So, you go to Control Panel>Select Sound and Audio
    > >Devices>Volume>check the box "Place volume
    > > Icon on Taskbar" and click Apply Ok. ? And it
    > still disappears?
    > >If yes then go to
    > > C:\Windows\System32\sndvol32.exe rt click on
    > the file and choose
    > >send to desktop as shortcut.
    > >"Cactusbrat" <anonymous@discussions.microsoft.com> wrote
    > in message
    > >news:180b801c41f13$15beec10$a601280a@phx.gbl...
    > >> Rich, thanks for your reply, but the problem isn't with
    > >> the sound icon hiding. It just disappears! I
    > have "Hide
    > >> inactive" unchecked, always have had it that way. I
    > also
    > >> clicked and tried and then unclicked and tried "lock the
    > >> taskbar" and that makes no difference either. I will
    > try
    > >> the "always show" option and see if that makes a diff.
    > I
    > >> really don't think this is it, though.
    > >>
    > >> >-----Original Message-----
    > >> > You can rt click on Start>Select Properties>Taskbar
    > >> Uncheck Hide
    > >> >inactive icons also click Customize.
    > >> > >Volume. Click on arrow on rt and select Always
    > >> Show. Then Ok,
    > >> >Apply.
    > >> >"CactusBrat" <anonymous@discussions.microsoft.com>
    > wrote
    > >> in message
    > >> >news:1af7201c41eb3$8b260340$a101280a@phx.gbl...
    > >> >> This is the weirdest thing.. The little speaker icon
    > for
    > >> >> Sound, won't stay put in my taskbar. In Control
    > Panel,
    > >> >> Sound, I click the little box that says "Show sound
    > icon
    > >> >> in taskbar" then I click APPLY and then OK. It then
    > >> >> appears. BUT, when I log off my computer and log back
    > >> on,
    > >> >> the icon is GONE. So, then I have to go back into
    > >> Control
    > >> >> Panel, UNclick the "show sound icon in taskbar", then
    > >> >> click APPLY, then re-click the "show sound icon in
    > >> >> taskbar" again and APPLY and OK. It stays there
    > until I
    > >> >> log off the computer and back on again, and same
    > thing.
    > >> >> This has been doing this for a few weeks now. ANyone
    > >> have
    > >> >> any suggestions? It doesn't affect the sound play at
    > >> all,
    > >> >> just doesn't keep the icon in the taskbar. Weird!
    > >> >
    > >> >
    > >> >.
    > >> >
    > >
    > >
    > >.
    > >
  6. Archived from groups: microsoft.public.windowsxp.hardware (More info?)

    noticed the mention of logon... could this be user properties issue?

    --
    "Display tolerance & kindness to those with less
    knowledge than you because there is ALWAYS
    someone with more"


    "Rich Barry" <rbarry@NOTsocal.rr.com> wrote in message
    news:OynsogNIEHA.2788@TK2MSFTNGP11.phx.gbl...
    > Another one of WindowsXP's mysteries. ????
    > "Cactusbrat" <anonymous@discussions.microsoft.com> wrote in message
    > news:166bd01c41f75$b7a8e370$a001280a@phx.gbl...
    > > Hi Rich. I will try your other suggestion. And to answer
    > > your question about going into Control Panel, the answer
    > > is yes. That's what I've been doing. Checking "place
    > > volume icon on taskbar" and yes, it dissappears when I
    > > reboot the computer. I'll try the other and post the
    > > results. Thanks! Cactusbrat
    > >
    > > >-----Original Message-----
    > > > So, you go to Control Panel>Select Sound and Audio
    > > >Devices>Volume>check the box "Place volume
    > > > Icon on Taskbar" and click Apply Ok. ? And it
    > > still disappears?
    > > >If yes then go to
    > > > C:\Windows\System32\sndvol32.exe rt click on
    > > the file and choose
    > > >send to desktop as shortcut.
    > > >"Cactusbrat" <anonymous@discussions.microsoft.com> wrote
    > > in message
    > > >news:180b801c41f13$15beec10$a601280a@phx.gbl...
    > > >> Rich, thanks for your reply, but the problem isn't with
    > > >> the sound icon hiding. It just disappears! I
    > > have "Hide
    > > >> inactive" unchecked, always have had it that way. I
    > > also
    > > >> clicked and tried and then unclicked and tried "lock the
    > > >> taskbar" and that makes no difference either. I will
    > > try
    > > >> the "always show" option and see if that makes a diff.
    > > I
    > > >> really don't think this is it, though.
    > > >>
    > > >> >-----Original Message-----
    > > >> > You can rt click on Start>Select Properties>Taskbar
    > > >> Uncheck Hide
    > > >> >inactive icons also click Customize.
    > > >> > >Volume. Click on arrow on rt and select Always
    > > >> Show. Then Ok,
    > > >> >Apply.
    > > >> >"CactusBrat" <anonymous@discussions.microsoft.com>
    > > wrote
    > > >> in message
    > > >> >news:1af7201c41eb3$8b260340$a101280a@phx.gbl...
    > > >> >> This is the weirdest thing.. The little speaker icon
    > > for
    > > >> >> Sound, won't stay put in my taskbar. In Control
    > > Panel,
    > > >> >> Sound, I click the little box that says "Show sound
    > > icon
    > > >> >> in taskbar" then I click APPLY and then OK. It then
    > > >> >> appears. BUT, when I log off my computer and log back
    > > >> on,
    > > >> >> the icon is GONE. So, then I have to go back into
    > > >> Control
    > > >> >> Panel, UNclick the "show sound icon in taskbar", then
    > > >> >> click APPLY, then re-click the "show sound icon in
    > > >> >> taskbar" again and APPLY and OK. It stays there
    > > until I
    > > >> >> log off the computer and back on again, and same
    > > thing.
    > > >> >> This has been doing this for a few weeks now. ANyone
    > > >> have
    > > >> >> any suggestions? It doesn't affect the sound play at
    > > >> all,
    > > >> >> just doesn't keep the icon in the taskbar. Weird!
    > > >> >
    > > >> >
    > > >> >.
    > > >> >
    > > >
    > > >
    > > >.
    > > >
    >
    >
  7. OH You Are So Doomed!
    It is a windows `VIRUS` of biblical proportions, never to be resolved without a total reinstall of the operating system.
    Aaaa, I'm just yankin ya.

    try this:

    Right click - Start
    Properties
    Taskbar
    Check - Hide inactive icons
    go to Customize
    Open the fly on the volume icon, click on 'always show'

    You're Welcome
Ask a new question

Read More

Control Panel Taskbar Microsoft Windows XP