Sign in with
Sign up | Sign in
Your question

Samsung ML-1710 Network printing from Windows 2000 Interne..

Last response: in Computer Peripherals
Share
April 5, 2004 5:03:37 PM

Archived from groups: comp.periphs.printers (More info?)

I am trying to get Internet Explorer 6.0 to print across a network to
a Samsung ML-1710. I-Explorer is on a Windows 2000 machine, the
printer is on another Windows 2000 machine. (TCP/IP ethernet through a
Linksys router) I have no problem printing to the ML-1710 from
i-Explorer 6.0 on a Windows 98 machine or from any other application a
Win 98 or the Win 2000 machine. The problem is just from I-Explorer on
a Win 2000 computer! The print job shows up in the que on the print
server then disappears without printing.

I have loaded the latest drivers and re-installed I-Explorer.

If I change the printer configuration (on the machine it is attached
to) to "print direct to printer" then the Windows 2000 I-Explorer
prints fine but the Windows 98 computers will not print at all and pop
an error message.

Samsung says "we do not support the ML-1710 on a network". Well it
sure workss great for everything except I-Explorer on Win 2000.

Any ideas ??

Thanks
Den
Anonymous
April 5, 2004 8:34:24 PM

Archived from groups: comp.periphs.printers (More info?)

I can't give you specific help, as I don't have the exact configuration, but
I have my ML-1710 on my XP box and XP, 98 and Me clients print to it fine. I
also use it on my Linksys print server and all machines can print to it
(although it is slightly flaky as I have to plug it into the print server
AFTER the print server connects and gets an IP address).

Tom
"Den" <dspiess@t-3.cc> wrote in message
news:76f60197.0404051203.4848c8e0@posting.google.com...
> I am trying to get Internet Explorer 6.0 to print across a network to
> a Samsung ML-1710. I-Explorer is on a Windows 2000 machine, the
> printer is on another Windows 2000 machine. (TCP/IP ethernet through a
> Linksys router) I have no problem printing to the ML-1710 from
> i-Explorer 6.0 on a Windows 98 machine or from any other application a
> Win 98 or the Win 2000 machine. The problem is just from I-Explorer on
> a Win 2000 computer! The print job shows up in the que on the print
> server then disappears without printing.
>
> I have loaded the latest drivers and re-installed I-Explorer.
>
> If I change the printer configuration (on the machine it is attached
> to) to "print direct to printer" then the Windows 2000 I-Explorer
> prints fine but the Windows 98 computers will not print at all and pop
> an error message.
>
> Samsung says "we do not support the ML-1710 on a network". Well it
> sure workss great for everything except I-Explorer on Win 2000.
>
> Any ideas ??
>
> Thanks
> Den
April 7, 2004 12:57:22 PM

Archived from groups: comp.periphs.printers (More info?)

Thanks, you're a BIG help (Hee Hee). I have tried lots of
configurations and evrything prints fine, including 98 machines,
except i-Explorer from a laptop. I still need to see if the same thing
happens if the printer is attached directly to the laptop! Perhps
tonight.
This only started when I upgraded the laptop form 98 to 2000. My wife,
the owner of the laptop, thanked me for the GREAT upgrade. At least
she is still talking to me even if it a scream! (Hee Hee).
Thanks anyhow... I do appreciate someone coming back to me.
Den

"Tom Scales" <tomtoo@softhome.net> wrote in message news:<IPydnS4o1rUuX-zdRVn-gw@comcast.com>...
> I can't give you specific help, as I don't have the exact configuration, but
> I have my ML-1710 on my XP box and XP, 98 and Me clients print to it fine. I
> also use it on my Linksys print server and all machines can print to it
> (although it is slightly flaky as I have to plug it into the print server
> AFTER the print server connects and gets an IP address).
>
> Tom
> "Den" <dspiess@t-3.cc> wrote in message
> news:76f60197.0404051203.4848c8e0@posting.google.com...
> > I am trying to get Internet Explorer 6.0 to print across a network to
> > a Samsung ML-1710. I-Explorer is on a Windows 2000 machine, the
> > printer is on another Windows 2000 machine. (TCP/IP ethernet through a
> > Linksys router) I have no problem printing to the ML-1710 from
> > i-Explorer 6.0 on a Windows 98 machine or from any other application a
> > Win 98 or the Win 2000 machine. The problem is just from I-Explorer on
> > a Win 2000 computer! The print job shows up in the que on the print
> > server then disappears without printing.
> >
> > I have loaded the latest drivers and re-installed I-Explorer.
> >
> > If I change the printer configuration (on the machine it is attached
> > to) to "print direct to printer" then the Windows 2000 I-Explorer
> > prints fine but the Windows 98 computers will not print at all and pop
> > an error message.
> >
> > Samsung says "we do not support the ML-1710 on a network". Well it
> > sure workss great for everything except I-Explorer on Win 2000.
> >
> > Any ideas ??
> >
> > Thanks
> > Den
!