Sign in with
Sign up | Sign in
Your question

Error Message 1311

Last response: in Windows XP
Share
April 10, 2004 4:40:32 PM

Archived from groups: microsoft.public.windowsxp.hardware (More info?)

Please help,
I am trying to load Farcry but during instalation i
recieve a message saying" Error 1311.Source file not
found :D /Game.cab. verify file exsists and that you can
access it"
What does all that mean ???....Please help.....
...
Someone mentioned to cut and paste may help??????

More about : error message 1311

April 10, 2004 11:06:05 PM

Archived from groups: microsoft.public.windowsxp.hardware (More info?)

that game has known install problems, check ubisoft forum.

Is their another cd drive on your system? try that.

start/run/msconfig/click on "Services" tab

clear the checkbox for "Imapi CD-Burning COM Service" in the "Service" tab of msconfig (system configuration utility) then the install will complete. There seems to be a problem with any kind of CD Burning software.
April 10, 2004 11:11:02 PM

Archived from groups: microsoft.public.windowsxp.hardware (More info?)

if you have anti-virus running-turn it off, then install
Anonymous
April 10, 2004 11:21:03 PM

Archived from groups: microsoft.public.windowsxp.hardware (More info?)

If you have more than one CD/DVD ROM, load 2 discs at a time.

Upon observing the behavior of the HD and DVD/CD drive, it seems that after inserting Disc 1 and InstallShield wizard getting to the "InstallShield is configuring your new software installation", it loads for a long time and then acts as if it's looking for something. This is indicated by the CD/DVD drive light turning off (data no longer being accessed) and the HD light speeding up (showing that it is not blinking in synch with data transfer with the DVD/CD drive).

It's amazing how much you can troubleshoot something just by being perceptive.

So assuming that it was looking for the next installation disc, I then loaded Disc 1 in the DVD drive and Disc 2 in my CD/RW drive. When the DVD drive light went off, the HD light flickered a little faster, then POOF the CD/RW light came on and the HD light again flickered in the characteric way indicating synch data transfer between the CD/RW drive.

At which point, I removed Disc 1 and then put in Disc 3.

So the problem seems to be with InstallShield, it doesn't want to prompt the user to "Insert the next disc".

I have ISScript9 as InstallShield website says that I need to run Far Cry's setup.exe (which is version 9). Yet InstallShield still doesn't work.

I tried copying all of the files from Disc 1 to my HD and running setup, but again I got an error when it finished installing those files. It didn't prompt me to insert the next CD, or prompt a source for Disc 2's data.

Another way to fix this I suspect is to copy ***ALL*** of the discs (or entire DVD) into a folder. I made the mistake of just installing Disc 1 and expecting it to then prompt me for Disc 2 data. However I'm not sure how the InstallShield wizard looks for the data, whether it looks for a "Disc 2" folder or not, so how you organize all the discs in a single folder will determine if this works.

Lastly, another thing that indicates a problem with InstallShield wizard is that the progress bar does not update or display the progress of the installation, even though I was able to load Disc 1, Disc 2, etc. and for it to read and copy the data from each.

Now to finally play the game and see if I get to have as much fun debugging the graphics! Took 10 hours to fix this, hopefully I can enjoy a little of the game before it decides to get buggy again...
!