Sign in with
Sign up | Sign in
Your question

problem with USB flash memory bar

Last response: in Windows XP
Share
Anonymous
a b } Memory
April 11, 2004 6:04:24 PM

Archived from groups: microsoft.public.windowsxp.hardware (More info?)

I have just bought a new PC with Win XP Home. I can't
use my USB memory stick with it. It was OK with my
previous PC Win XP Pro and is still OK on my wife's PC Win
98. In Win Esplorer it shows up as a removeable drive,
but in Properties it shows NIL space available and NIL
space free. When I try to drag a file across it says
can't find file path. In device manager it says device
is working properly, but it isn't. Can anyone help
Anonymous
a b } Memory
April 11, 2004 8:15:15 PM

Archived from groups: microsoft.public.windowsxp.hardware (More info?)

Does your new PC have SP1?


"Frank P" <anonymous@discussions.microsoft.com> wrote in
message news:1b1d801c42008$915fd320$a401280a@phx.gbl...
| I have just bought a new PC with Win XP Home. I can't
| use my USB memory stick with it. It was OK with my
| previous PC Win XP Pro and is still OK on my wife's PC Win
| 98. In Win Esplorer it shows up as a removeable drive,
| but in Properties it shows NIL space available and NIL
| space free. When I try to drag a file across it says
| can't find file path. In device manager it says device
| is working properly, but it isn't. Can anyone help
Anonymous
a b } Memory
April 14, 2004 8:30:27 AM

Archived from groups: microsoft.public.windowsxp.hardware (More info?)

I've just checked and it does have SP1

>-----Original Message-----
>Does your new PC have SP1?
>
>
>"Frank P" <anonymous@discussions.microsoft.com> wrote in
>message news:1b1d801c42008$915fd320$a401280a@phx.gbl...
>| I have just bought a new PC with Win XP Home. I can't
>| use my USB memory stick with it. It was OK with my
>| previous PC Win XP Pro and is still OK on my wife's PC
Win
>| 98. In Win Esplorer it shows up as a removeable drive,
>| but in Properties it shows NIL space available and NIL
>| space free. When I try to drag a file across it says
>| can't find file path. In device manager it says device
>| is working properly, but it isn't. Can anyone help
>
>
>.
>
!