Annoying box

Archived from groups: microsoft.public.windowsxp.hardware (More info?)

When I start up my computer a box appears
called "Microsoft system information" which I can close
down, but can I disable this box from appearing in the
first place?
2 answers Last reply
More about annoying
  1. Archived from groups: microsoft.public.windowsxp.hardware (More info?)

    Yes.

    Go to "start," click "run," type "msconfig" and press enter. This will
    open up the configuration window for how the system starts.

    Click the "startup" tab. You will see a list of programs. Look for
    "msinfo32.exe." If you see it, uncheck the box next to it, and press "ok. "
    You may need to restart your computer. Also make sure that any duplicate
    entires of "msinfo32.exe" are unchecked.

    If this does not work, click "start," click "programs," and look under
    the folder, "startup." If you see "System Information" within this folder,
    right-click it (on the start menu) and click "delete." Shortcuts to files
    contained in this folder are opened at the start of the system.

    Shane Steinmetz

    "Mark" <anonymous@discussions.microsoft.com> wrote in message
    news:1d1ec01c422bf$8dc607c0$a101280a@phx.gbl...
    > When I start up my computer a box appears
    > called "Microsoft system information" which I can close
    > down, but can I disable this box from appearing in the
    > first place?
  2. Archived from groups: microsoft.public.windowsxp.hardware (More info?)

    Thanks for your reply but "msinfo32.exe" does not appear
    in the list, also "system information" does not appear
    in "start up"!
    >-----Original Message-----
    >Yes.
    >
    > Go to "start," click "run," type "msconfig" and press
    enter. This will
    >open up the configuration window for how the system
    starts.
    >
    > Click the "startup" tab. You will see a list of
    programs. Look for
    >"msinfo32.exe." If you see it, uncheck the box next to
    it, and press "ok. "
    >You may need to restart your computer. Also make sure
    that any duplicate
    >entires of "msinfo32.exe" are unchecked.
    >
    > If this does not work, click "start,"
    click "programs," and look under
    >the folder, "startup." If you see "System Information"
    within this folder,
    >right-click it (on the start menu) and click "delete."
    Shortcuts to files
    >contained in this folder are opened at the start of the
    system.
    >
    >Shane Steinmetz
    >
    >"Mark" <anonymous@discussions.microsoft.com> wrote in
    message
    >news:1d1ec01c422bf$8dc607c0$a101280a@phx.gbl...
    >> When I start up my computer a box appears
    >> called "Microsoft system information" which I can close
    >> down, but can I disable this box from appearing in the
    >> first place?
    >
    >
    >.
    >
Ask a new question

Read More

Hardware Computers Microsoft Windows XP