Sign in with
Sign up | Sign in
Your question

XP disconnecting from wireless network

Last response: in Wireless Networking
Share
Anonymous
a b F Wireless
November 24, 2004 4:05:04 PM

Archived from groups: microsoft.public.windows.networking.wireless (More info?)

HP computer had software prob's about 10 days ago. Had to reload XP. Then
loaded SP2 update. Since then, my connection to the wireless Microsoft
Broadband network disconnects without warning & at no specific interval.
Clicking in the wireless icon brings up "Wireless Network Connection 4" with
2 networks shown. Clicking on the network I've always used brings up "If you
want to connect, click Connect." The word "Automatic" is adjacent to a star
in the upper right corner. When I click Connect, "Please wait while Windows
connects to the '**' network." appears. (** represent the name of the
network). The system shows "waiting for the network," then "waiting for the
network to be ready," then "connected." I have no idea how much information
anyone would need to understand by problem, and even less about repairing
whatever was changed. Please help-
Anonymous
a b F Wireless
November 24, 2004 7:43:08 PM

Archived from groups: microsoft.public.windows.networking.wireless (More info?)

Can you check whether you get a valid IP address? You can get this by right
click on your "Wireless Network Connection 4" and select Status and then
click on support. 169.x.x.x. is an invalid ip address.
Also you can right click on the "Wireless Network Connection 4" and select
Properties and then click on advace tab, it should show a list of your
preferred networks, delete your network
from that list and try to connect to it again as you normally do. This would
force you to reenter the wep key.


"The 9 inch nail" <The 9 inch nail@discussions.microsoft.com> wrote in
message news:348B8910-FC55-4A68-BFE2-D58E2F674A21@microsoft.com...
> HP computer had software prob's about 10 days ago. Had to reload XP.
> Then
> loaded SP2 update. Since then, my connection to the wireless Microsoft
> Broadband network disconnects without warning & at no specific interval.
> Clicking in the wireless icon brings up "Wireless Network Connection 4"
> with
> 2 networks shown. Clicking on the network I've always used brings up "If
> you
> want to connect, click Connect." The word "Automatic" is adjacent to a
> star
> in the upper right corner. When I click Connect, "Please wait while
> Windows
> connects to the '**' network." appears. (** represent the name of the
> network). The system shows "waiting for the network," then "waiting for
> the
> network to be ready," then "connected." I have no idea how much
> information
> anyone would need to understand by problem, and even less about repairing
> whatever was changed. Please help-
November 24, 2004 10:52:06 PM

Archived from groups: microsoft.public.windows.networking.wireless (More info?)

169.x.x.x. is NOT an invalid ip address. It is the address that windows
assigns itself when a DHCP server cannot be found on the network.
There are two main reasons why this occurs after applying SP2
1-turn OFF the windows firewall(ON by default after SP2). If you need a
personal firewall use zonealarm(free) from zonelabs.com. You must configure
the trusted zone using Zonealarm for your network to work.
2- Authentication. Uncheck enable IEE 802.x authentication for this
network(CHECKED by default after applying SP2). Also set wireless
authentication in the wireless properties to open, not shared.
This should get DHCP to assign an IP address to the wireless client.


"Yi Chen [MSFT]" <yich@online.microsoft.com> wrote in message
news:o RzUCfo0EHA.3452@TK2MSFTNGP14.phx.gbl...
> Can you check whether you get a valid IP address? You can get this by
> right click on your "Wireless Network Connection 4" and select Status and
> then click on support. 169.x.x.x. is an invalid ip address.
> Also you can right click on the "Wireless Network Connection 4" and select
> Properties and then click on advace tab, it should show a list of your
> preferred networks, delete your network
> from that list and try to connect to it again as you normally do. This
> would force you to reenter the wep key.
>
>
> "The 9 inch nail" <The 9 inch nail@discussions.microsoft.com> wrote in
> message news:348B8910-FC55-4A68-BFE2-D58E2F674A21@microsoft.com...
>> HP computer had software prob's about 10 days ago. Had to reload XP.
>> Then
>> loaded SP2 update. Since then, my connection to the wireless Microsoft
>> Broadband network disconnects without warning & at no specific interval.
>> Clicking in the wireless icon brings up "Wireless Network Connection 4"
>> with
>> 2 networks shown. Clicking on the network I've always used brings up "If
>> you
>> want to connect, click Connect." The word "Automatic" is adjacent to a
>> star
>> in the upper right corner. When I click Connect, "Please wait while
>> Windows
>> connects to the '**' network." appears. (** represent the name of the
>> network). The system shows "waiting for the network," then "waiting for
>> the
>> network to be ready," then "connected." I have no idea how much
>> information
>> anyone would need to understand by problem, and even less about repairing
>> whatever was changed. Please help-
>
>
Related resources
Anonymous
a b F Wireless
November 26, 2004 2:54:11 AM

Archived from groups: microsoft.public.windows.networking.wireless (More info?)

The 169.x.x.x network is called the Automatic Private Internet Protocol
Address, or APIPA.
As TW notes, it is automatically assigned when the Windows client can not
receive a valid IP lease from a DHCP server. Semantics aside, this address
will not allow the client computer to communicate with any host on the
network, including the router, unless the other host also has an APIPA
address, which is the purpose of APIPA.

Usually when a client system has obtained an APIPA address, it indicates
that there are other issues with the network configuration.

I used ZA Pro for several years, and I believe it is a good product. I have
had problems getting Zone Alarm to behave gracefully on XP SP2, resulting in
losing information when switching between wired and wireless networks with
documents open (froze the entire system on the 'New Network Found' dialog)
and have since switched. The firewall included with SP2 is also a great
improvement in that now you can manage exceptions and the like. However,
the Windows firewall is not as robust as ZA, and I would also recommend
going with a third party software firewall over the firewall included in
Windows. Still, I do not believe this is the issue.

The firewall included with SP2 will not prevent a client from receiving a
DHCP lease unless you specifically set up the rules to block it. Only the
inability of the client to reach the DHCP server would result in an APIPA
address. Authentication with the wireless AP could be one reason that this
could happen. Authentication is usually the issue in getting the client to
communicate with the AP, and Yi Chen's suggestion will get you through the
steps you need to create the connection with proper authentication.

TW's suggestion to turn OFF authentication introduces unnecessary risk, but
is a very direct way to eliminate the authentication variable. If you do
try this at home, I would strongly recommend that you don't leave your
wireless network un-protected for more than 30 seconds after having
confirmed connectivity.

WEP is better than nothing, but is by no means secure either.
WEP hasn't been secure for years, and can be hacked very quickly.

Here's the tool:
http://www.cr0.net:8040/code/network/aircrack/

Here's the discussion:
http://www.isaac.cs.berkeley.edu/isaac/wep-faq.html
http://www.cs.umd.edu/~waa/wireless.html
http://www.wi-fiplanet.com/tutorials/article.php/136866...

Use 802.11g and WPA-PSK to properly secure your wireless network.


--
HTH,
=d=


Dana Brash
MCSE, MCDBA, MCSA

dbrash@NOSPAM.gmail.com

"TW" <twilckenATmsnDOTcom> wrote in message
news:u0erIGp0EHA.2316@TK2MSFTNGP15.phx.gbl...
> 169.x.x.x. is NOT an invalid ip address. It is the address that windows
> assigns itself when a DHCP server cannot be found on the network.
> There are two main reasons why this occurs after applying SP2
> 1-turn OFF the windows firewall(ON by default after SP2). If you need a
> personal firewall use zonealarm(free) from zonelabs.com. You must
configure
> the trusted zone using Zonealarm for your network to work.
> 2- Authentication. Uncheck enable IEE 802.x authentication for this
> network(CHECKED by default after applying SP2). Also set wireless
> authentication in the wireless properties to open, not shared.
> This should get DHCP to assign an IP address to the wireless client.
>
>
> "Yi Chen [MSFT]" <yich@online.microsoft.com> wrote in message
> news:o RzUCfo0EHA.3452@TK2MSFTNGP14.phx.gbl...
> > Can you check whether you get a valid IP address? You can get this by
> > right click on your "Wireless Network Connection 4" and select Status
and
> > then click on support. 169.x.x.x. is an invalid ip address.
> > Also you can right click on the "Wireless Network Connection 4" and
select
> > Properties and then click on advace tab, it should show a list of your
> > preferred networks, delete your network
> > from that list and try to connect to it again as you normally do. This
> > would force you to reenter the wep key.
> >
> >
> > "The 9 inch nail" <The 9 inch nail@discussions.microsoft.com> wrote in
> > message news:348B8910-FC55-4A68-BFE2-D58E2F674A21@microsoft.com...
> >> HP computer had software prob's about 10 days ago. Had to reload XP.
> >> Then
> >> loaded SP2 update. Since then, my connection to the wireless Microsoft
> >> Broadband network disconnects without warning & at no specific
interval.
> >> Clicking in the wireless icon brings up "Wireless Network Connection 4"
> >> with
> >> 2 networks shown. Clicking on the network I've always used brings up
"If
> >> you
> >> want to connect, click Connect." The word "Automatic" is adjacent to a
> >> star
> >> in the upper right corner. When I click Connect, "Please wait while
> >> Windows
> >> connects to the '**' network." appears. (** represent the name of the
> >> network). The system shows "waiting for the network," then "waiting
for
> >> the
> >> network to be ready," then "connected." I have no idea how much
> >> information
> >> anyone would need to understand by problem, and even less about
repairing
> >> whatever was changed. Please help-
> >
> >
>
>
Anonymous
a b F Wireless
November 26, 2004 2:54:12 AM

Archived from groups: microsoft.public.windows.networking.wireless (More info?)

Thank you for your response. It is clear you have both knowledge and
credentials to understand my predicament. At the bootom of your post, you
indicated a "tool" available at www.cr0.net:8040/code/network/aircrack. I am
unsure if this was for me or the others that also graciously offered
solutions. Please advise if this was for me, what it is intended to do, and
how much technical knowledge is required to use it. Thank you & Happy
Holidays. The 9 inch nail.

"Dana Brash" wrote:

> The 169.x.x.x network is called the Automatic Private Internet Protocol
> Address, or APIPA.
> As TW notes, it is automatically assigned when the Windows client can not
> receive a valid IP lease from a DHCP server. Semantics aside, this address
> will not allow the client computer to communicate with any host on the
> network, including the router, unless the other host also has an APIPA
> address, which is the purpose of APIPA.
>
> Usually when a client system has obtained an APIPA address, it indicates
> that there are other issues with the network configuration.
>
> I used ZA Pro for several years, and I believe it is a good product. I have
> had problems getting Zone Alarm to behave gracefully on XP SP2, resulting in
> losing information when switching between wired and wireless networks with
> documents open (froze the entire system on the 'New Network Found' dialog)
> and have since switched. The firewall included with SP2 is also a great
> improvement in that now you can manage exceptions and the like. However,
> the Windows firewall is not as robust as ZA, and I would also recommend
> going with a third party software firewall over the firewall included in
> Windows. Still, I do not believe this is the issue.
>
> The firewall included with SP2 will not prevent a client from receiving a
> DHCP lease unless you specifically set up the rules to block it. Only the
> inability of the client to reach the DHCP server would result in an APIPA
> address. Authentication with the wireless AP could be one reason that this
> could happen. Authentication is usually the issue in getting the client to
> communicate with the AP, and Yi Chen's suggestion will get you through the
> steps you need to create the connection with proper authentication.
>
> TW's suggestion to turn OFF authentication introduces unnecessary risk, but
> is a very direct way to eliminate the authentication variable. If you do
> try this at home, I would strongly recommend that you don't leave your
> wireless network un-protected for more than 30 seconds after having
> confirmed connectivity.
>
> WEP is better than nothing, but is by no means secure either.
> WEP hasn't been secure for years, and can be hacked very quickly.
>
> Here's the tool:
> http://www.cr0.net:8040/code/network/aircrack/
>
> Here's the discussion:
> http://www.isaac.cs.berkeley.edu/isaac/wep-faq.html
> http://www.cs.umd.edu/~waa/wireless.html
> http://www.wi-fiplanet.com/tutorials/article.php/136866...
>
> Use 802.11g and WPA-PSK to properly secure your wireless network.
>
>
> --
> HTH,
> =d=
>
>
> Dana Brash
> MCSE, MCDBA, MCSA
>
> dbrash@NOSPAM.gmail.com
>
> "TW" <twilckenATmsnDOTcom> wrote in message
> news:u0erIGp0EHA.2316@TK2MSFTNGP15.phx.gbl...
> > 169.x.x.x. is NOT an invalid ip address. It is the address that windows
> > assigns itself when a DHCP server cannot be found on the network.
> > There are two main reasons why this occurs after applying SP2
> > 1-turn OFF the windows firewall(ON by default after SP2). If you need a
> > personal firewall use zonealarm(free) from zonelabs.com. You must
> configure
> > the trusted zone using Zonealarm for your network to work.
> > 2- Authentication. Uncheck enable IEE 802.x authentication for this
> > network(CHECKED by default after applying SP2). Also set wireless
> > authentication in the wireless properties to open, not shared.
> > This should get DHCP to assign an IP address to the wireless client.
> >
> >
> > "Yi Chen [MSFT]" <yich@online.microsoft.com> wrote in message
> > news:o RzUCfo0EHA.3452@TK2MSFTNGP14.phx.gbl...
> > > Can you check whether you get a valid IP address? You can get this by
> > > right click on your "Wireless Network Connection 4" and select Status
> and
> > > then click on support. 169.x.x.x. is an invalid ip address.
> > > Also you can right click on the "Wireless Network Connection 4" and
> select
> > > Properties and then click on advace tab, it should show a list of your
> > > preferred networks, delete your network
> > > from that list and try to connect to it again as you normally do. This
> > > would force you to reenter the wep key.
> > >
> > >
> > > "The 9 inch nail" <The 9 inch nail@discussions.microsoft.com> wrote in
> > > message news:348B8910-FC55-4A68-BFE2-D58E2F674A21@microsoft.com...
> > >> HP computer had software prob's about 10 days ago. Had to reload XP.
> > >> Then
> > >> loaded SP2 update. Since then, my connection to the wireless Microsoft
> > >> Broadband network disconnects without warning & at no specific
> interval.
> > >> Clicking in the wireless icon brings up "Wireless Network Connection 4"
> > >> with
> > >> 2 networks shown. Clicking on the network I've always used brings up
> "If
> > >> you
> > >> want to connect, click Connect." The word "Automatic" is adjacent to a
> > >> star
> > >> in the upper right corner. When I click Connect, "Please wait while
> > >> Windows
> > >> connects to the '**' network." appears. (** represent the name of the
> > >> network). The system shows "waiting for the network," then "waiting
> for
> > >> the
> > >> network to be ready," then "connected." I have no idea how much
> > >> information
> > >> anyone would need to understand by problem, and even less about
> repairing
> > >> whatever was changed. Please help-
> > >
> > >
> >
> >
>
>
>
Anonymous
a b F Wireless
November 26, 2004 2:27:03 PM

Archived from groups: microsoft.public.windows.networking.wireless (More info?)

Your solution seems to be working so far. Thank You & Happy Holidays-

Kim Carpenter
aka The 9 inch nail
Valdosta, Ga.

"Yi Chen [MSFT]" wrote:

> Can you check whether you get a valid IP address? You can get this by right
> click on your "Wireless Network Connection 4" and select Status and then
> click on support. 169.x.x.x. is an invalid ip address.
> Also you can right click on the "Wireless Network Connection 4" and select
> Properties and then click on advace tab, it should show a list of your
> preferred networks, delete your network
> from that list and try to connect to it again as you normally do. This would
> force you to reenter the wep key.
>
>
> "The 9 inch nail" <The 9 inch nail@discussions.microsoft.com> wrote in
> message news:348B8910-FC55-4A68-BFE2-D58E2F674A21@microsoft.com...
> > HP computer had software prob's about 10 days ago. Had to reload XP.
> > Then
> > loaded SP2 update. Since then, my connection to the wireless Microsoft
> > Broadband network disconnects without warning & at no specific interval.
> > Clicking in the wireless icon brings up "Wireless Network Connection 4"
> > with
> > 2 networks shown. Clicking on the network I've always used brings up "If
> > you
> > want to connect, click Connect." The word "Automatic" is adjacent to a
> > star
> > in the upper right corner. When I click Connect, "Please wait while
> > Windows
> > connects to the '**' network." appears. (** represent the name of the
> > network). The system shows "waiting for the network," then "waiting for
> > the
> > network to be ready," then "connected." I have no idea how much
> > information
> > anyone would need to understand by problem, and even less about repairing
> > whatever was changed. Please help-
>
>
>
Anonymous
a b F Wireless
November 27, 2004 1:13:58 AM

Archived from groups: microsoft.public.windows.networking.wireless (More info?)

Hi NIN,

I posted the link to this tool to show that WEP is un-secure, and that it's
actually quite easy to crack. i.e. to prove a point.

Unless you feel the need to hack other people's wireless networks, you
probably don't need this tool.

--
HTH,
=d=


Dana Brash
MCSE, MCDBA, MCSA

dbrash@NOSPAM.gmail.com

"The 9 inch nail" <The9inchnail@discussions.microsoft.com> wrote in message
news:704F3D38-7B44-43DA-B617-88CDA607A850@microsoft.com...
> Thank you for your response. It is clear you have both knowledge and
> credentials to understand my predicament. At the bootom of your post, you
> indicated a "tool" available at www.cr0.net:8040/code/network/aircrack. I
am
> unsure if this was for me or the others that also graciously offered
> solutions. Please advise if this was for me, what it is intended to do,
and
> how much technical knowledge is required to use it. Thank you & Happy
> Holidays. The 9 inch nail.
>
> "Dana Brash" wrote:
>
> > The 169.x.x.x network is called the Automatic Private Internet Protocol
> > Address, or APIPA.
> > As TW notes, it is automatically assigned when the Windows client can
not
> > receive a valid IP lease from a DHCP server. Semantics aside, this
address
> > will not allow the client computer to communicate with any host on the
> > network, including the router, unless the other host also has an APIPA
> > address, which is the purpose of APIPA.
> >
> > Usually when a client system has obtained an APIPA address, it indicates
> > that there are other issues with the network configuration.
> >
> > I used ZA Pro for several years, and I believe it is a good product. I
have
> > had problems getting Zone Alarm to behave gracefully on XP SP2,
resulting in
> > losing information when switching between wired and wireless networks
with
> > documents open (froze the entire system on the 'New Network Found'
dialog)
> > and have since switched. The firewall included with SP2 is also a
great
> > improvement in that now you can manage exceptions and the like.
However,
> > the Windows firewall is not as robust as ZA, and I would also recommend
> > going with a third party software firewall over the firewall included in
> > Windows. Still, I do not believe this is the issue.
> >
> > The firewall included with SP2 will not prevent a client from receiving
a
> > DHCP lease unless you specifically set up the rules to block it. Only
the
> > inability of the client to reach the DHCP server would result in an
APIPA
> > address. Authentication with the wireless AP could be one reason that
this
> > could happen. Authentication is usually the issue in getting the client
to
> > communicate with the AP, and Yi Chen's suggestion will get you through
the
> > steps you need to create the connection with proper authentication.
> >
> > TW's suggestion to turn OFF authentication introduces unnecessary risk,
but
> > is a very direct way to eliminate the authentication variable. If you
do
> > try this at home, I would strongly recommend that you don't leave your
> > wireless network un-protected for more than 30 seconds after having
> > confirmed connectivity.
> >
> > WEP is better than nothing, but is by no means secure either.
> > WEP hasn't been secure for years, and can be hacked very quickly.
> >
> > Here's the tool:
> > http://www.cr0.net:8040/code/network/aircrack/
> >
> > Here's the discussion:
> > http://www.isaac.cs.berkeley.edu/isaac/wep-faq.html
> > http://www.cs.umd.edu/~waa/wireless.html
> > http://www.wi-fiplanet.com/tutorials/article.php/136866...
> >
> > Use 802.11g and WPA-PSK to properly secure your wireless network.
> >
> >
> > --
> > HTH,
> > =d=
> >
> >
> > Dana Brash
> > MCSE, MCDBA, MCSA
> >
> > dbrash@NOSPAM.gmail.com
> >
> > "TW" <twilckenATmsnDOTcom> wrote in message
> > news:u0erIGp0EHA.2316@TK2MSFTNGP15.phx.gbl...
> > > 169.x.x.x. is NOT an invalid ip address. It is the address that
windows
> > > assigns itself when a DHCP server cannot be found on the network.
> > > There are two main reasons why this occurs after applying SP2
> > > 1-turn OFF the windows firewall(ON by default after SP2). If you need
a
> > > personal firewall use zonealarm(free) from zonelabs.com. You must
> > configure
> > > the trusted zone using Zonealarm for your network to work.
> > > 2- Authentication. Uncheck enable IEE 802.x authentication for this
> > > network(CHECKED by default after applying SP2). Also set wireless
> > > authentication in the wireless properties to open, not shared.
> > > This should get DHCP to assign an IP address to the wireless client.
> > >
> > >
> > > "Yi Chen [MSFT]" <yich@online.microsoft.com> wrote in message
> > > news:o RzUCfo0EHA.3452@TK2MSFTNGP14.phx.gbl...
> > > > Can you check whether you get a valid IP address? You can get this
by
> > > > right click on your "Wireless Network Connection 4" and select
Status
> > and
> > > > then click on support. 169.x.x.x. is an invalid ip address.
> > > > Also you can right click on the "Wireless Network Connection 4" and
> > select
> > > > Properties and then click on advace tab, it should show a list of
your
> > > > preferred networks, delete your network
> > > > from that list and try to connect to it again as you normally do.
This
> > > > would force you to reenter the wep key.
> > > >
> > > >
> > > > "The 9 inch nail" <The 9 inch nail@discussions.microsoft.com> wrote
in
> > > > message news:348B8910-FC55-4A68-BFE2-D58E2F674A21@microsoft.com...
> > > >> HP computer had software prob's about 10 days ago. Had to reload
XP.
> > > >> Then
> > > >> loaded SP2 update. Since then, my connection to the wireless
Microsoft
> > > >> Broadband network disconnects without warning & at no specific
> > interval.
> > > >> Clicking in the wireless icon brings up "Wireless Network
Connection 4"
> > > >> with
> > > >> 2 networks shown. Clicking on the network I've always used brings
up
> > "If
> > > >> you
> > > >> want to connect, click Connect." The word "Automatic" is adjacent
to a
> > > >> star
> > > >> in the upper right corner. When I click Connect, "Please wait
while
> > > >> Windows
> > > >> connects to the '**' network." appears. (** represent the name of
the
> > > >> network). The system shows "waiting for the network," then
"waiting
> > for
> > > >> the
> > > >> network to be ready," then "connected." I have no idea how much
> > > >> information
> > > >> anyone would need to understand by problem, and even less about
> > repairing
> > > >> whatever was changed. Please help-
> > > >
> > > >
> > >
> > >
> >
> >
> >
Anonymous
a b F Wireless
November 27, 2004 1:13:59 AM

Archived from groups: microsoft.public.windows.networking.wireless (More info?)

Thank You again-

Kim Carpenter
aka The 9 inch nail
Valdosta, Ga.

"Dana Brash" wrote:

> Hi NIN,
>
> I posted the link to this tool to show that WEP is un-secure, and that it's
> actually quite easy to crack. i.e. to prove a point.
>
> Unless you feel the need to hack other people's wireless networks, you
> probably don't need this tool.
>
> --
> HTH,
> =d=
>
>
> Dana Brash
> MCSE, MCDBA, MCSA
>
> dbrash@NOSPAM.gmail.com
>
> "The 9 inch nail" <The9inchnail@discussions.microsoft.com> wrote in message
> news:704F3D38-7B44-43DA-B617-88CDA607A850@microsoft.com...
> > Thank you for your response. It is clear you have both knowledge and
> > credentials to understand my predicament. At the bootom of your post, you
> > indicated a "tool" available at www.cr0.net:8040/code/network/aircrack. I
> am
> > unsure if this was for me or the others that also graciously offered
> > solutions. Please advise if this was for me, what it is intended to do,
> and
> > how much technical knowledge is required to use it. Thank you & Happy
> > Holidays. The 9 inch nail.
> >
> > "Dana Brash" wrote:
> >
> > > The 169.x.x.x network is called the Automatic Private Internet Protocol
> > > Address, or APIPA.
> > > As TW notes, it is automatically assigned when the Windows client can
> not
> > > receive a valid IP lease from a DHCP server. Semantics aside, this
> address
> > > will not allow the client computer to communicate with any host on the
> > > network, including the router, unless the other host also has an APIPA
> > > address, which is the purpose of APIPA.
> > >
> > > Usually when a client system has obtained an APIPA address, it indicates
> > > that there are other issues with the network configuration.
> > >
> > > I used ZA Pro for several years, and I believe it is a good product. I
> have
> > > had problems getting Zone Alarm to behave gracefully on XP SP2,
> resulting in
> > > losing information when switching between wired and wireless networks
> with
> > > documents open (froze the entire system on the 'New Network Found'
> dialog)
> > > and have since switched. The firewall included with SP2 is also a
> great
> > > improvement in that now you can manage exceptions and the like.
> However,
> > > the Windows firewall is not as robust as ZA, and I would also recommend
> > > going with a third party software firewall over the firewall included in
> > > Windows. Still, I do not believe this is the issue.
> > >
> > > The firewall included with SP2 will not prevent a client from receiving
> a
> > > DHCP lease unless you specifically set up the rules to block it. Only
> the
> > > inability of the client to reach the DHCP server would result in an
> APIPA
> > > address. Authentication with the wireless AP could be one reason that
> this
> > > could happen. Authentication is usually the issue in getting the client
> to
> > > communicate with the AP, and Yi Chen's suggestion will get you through
> the
> > > steps you need to create the connection with proper authentication.
> > >
> > > TW's suggestion to turn OFF authentication introduces unnecessary risk,
> but
> > > is a very direct way to eliminate the authentication variable. If you
> do
> > > try this at home, I would strongly recommend that you don't leave your
> > > wireless network un-protected for more than 30 seconds after having
> > > confirmed connectivity.
> > >
> > > WEP is better than nothing, but is by no means secure either.
> > > WEP hasn't been secure for years, and can be hacked very quickly.
> > >
> > > Here's the tool:
> > > http://www.cr0.net:8040/code/network/aircrack/
> > >
> > > Here's the discussion:
> > > http://www.isaac.cs.berkeley.edu/isaac/wep-faq.html
> > > http://www.cs.umd.edu/~waa/wireless.html
> > > http://www.wi-fiplanet.com/tutorials/article.php/136866...
> > >
> > > Use 802.11g and WPA-PSK to properly secure your wireless network.
> > >
> > >
> > > --
> > > HTH,
> > > =d=
> > >
> > >
> > > Dana Brash
> > > MCSE, MCDBA, MCSA
> > >
> > > dbrash@NOSPAM.gmail.com
> > >
> > > "TW" <twilckenATmsnDOTcom> wrote in message
> > > news:u0erIGp0EHA.2316@TK2MSFTNGP15.phx.gbl...
> > > > 169.x.x.x. is NOT an invalid ip address. It is the address that
> windows
> > > > assigns itself when a DHCP server cannot be found on the network.
> > > > There are two main reasons why this occurs after applying SP2
> > > > 1-turn OFF the windows firewall(ON by default after SP2). If you need
> a
> > > > personal firewall use zonealarm(free) from zonelabs.com. You must
> > > configure
> > > > the trusted zone using Zonealarm for your network to work.
> > > > 2- Authentication. Uncheck enable IEE 802.x authentication for this
> > > > network(CHECKED by default after applying SP2). Also set wireless
> > > > authentication in the wireless properties to open, not shared.
> > > > This should get DHCP to assign an IP address to the wireless client.
> > > >
> > > >
> > > > "Yi Chen [MSFT]" <yich@online.microsoft.com> wrote in message
> > > > news:o RzUCfo0EHA.3452@TK2MSFTNGP14.phx.gbl...
> > > > > Can you check whether you get a valid IP address? You can get this
> by
> > > > > right click on your "Wireless Network Connection 4" and select
> Status
> > > and
> > > > > then click on support. 169.x.x.x. is an invalid ip address.
> > > > > Also you can right click on the "Wireless Network Connection 4" and
> > > select
> > > > > Properties and then click on advace tab, it should show a list of
> your
> > > > > preferred networks, delete your network
> > > > > from that list and try to connect to it again as you normally do.
> This
> > > > > would force you to reenter the wep key.
> > > > >
> > > > >
> > > > > "The 9 inch nail" <The 9 inch nail@discussions.microsoft.com> wrote
> in
> > > > > message news:348B8910-FC55-4A68-BFE2-D58E2F674A21@microsoft.com...
> > > > >> HP computer had software prob's about 10 days ago. Had to reload
> XP.
> > > > >> Then
> > > > >> loaded SP2 update. Since then, my connection to the wireless
> Microsoft
> > > > >> Broadband network disconnects without warning & at no specific
> > > interval.
> > > > >> Clicking in the wireless icon brings up "Wireless Network
> Connection 4"
> > > > >> with
> > > > >> 2 networks shown. Clicking on the network I've always used brings
> up
> > > "If
> > > > >> you
> > > > >> want to connect, click Connect." The word "Automatic" is adjacent
> to a
> > > > >> star
> > > > >> in the upper right corner. When I click Connect, "Please wait
> while
> > > > >> Windows
> > > > >> connects to the '**' network." appears. (** represent the name of
> the
> > > > >> network). The system shows "waiting for the network," then
> "waiting
> > > for
> > > > >> the
> > > > >> network to be ready," then "connected." I have no idea how much
> > > > >> information
> > > > >> anyone would need to understand by problem, and even less about
> > > repairing
> > > > >> whatever was changed. Please help-
> > > > >
> > > > >
> > > >
> > > >
> > >
> > >
> > >
>
>
>
!