Sign in with
Sign up | Sign in
Your question

SoundMax Audio not working with WinXP Pro

Last response: in Windows XP
Share
April 16, 2004 2:36:13 AM

Archived from groups: microsoft.public.windowsxp.hardware (More info?)

I'm having the exact same problem as another member that posted here.
I bought my computer with no OS. I had Windows XP Pro already and when
I installed it, there was no audio. My sound device is integrated
SoundMAX Digital. I have tried installing all of the newest drivers,
but to no avail. When I check my device manager, it tells me the
drivers are installed, but the device is not functioning. I do not
know if this has to do with windows or the soundcard. My motherboard
is an ASUS A7V600. I have checked the BIOS and the audio card is on.
If anyone has any advice or can point me in the right direction, I'd
appreciate it.

Dave D.
April 16, 2004 2:39:55 PM

Archived from groups: microsoft.public.windowsxp.hardware (More info?)

Hi Dave,

I'm having a very similar issue with the SoundMax cards in WinXP too.
Device Manager says it's there and working properly
Control Panel "Sounds"applet says "No hardware devices Found"

Check out Q328435, It looks like a SP1 issue, It didn't help in my situation
but might in yours.

"Dave" <djdcmd@access4free.com> wrote in message
news:6d25a1eb.0404152136.3b0a84b1@posting.google.com...
> I'm having the exact same problem as another member that posted here.
> I bought my computer with no OS. I had Windows XP Pro already and when
> I installed it, there was no audio. My sound device is integrated
> SoundMAX Digital. I have tried installing all of the newest drivers,
> but to no avail. When I check my device manager, it tells me the
> drivers are installed, but the device is not functioning. I do not
> know if this has to do with windows or the soundcard. My motherboard
> is an ASUS A7V600. I have checked the BIOS and the audio card is on.
> If anyone has any advice or can point me in the right direction, I'd
> appreciate it.
>
> Dave D.
!