Sign in with
Sign up | Sign in
Your question

NF7S V2.0 Soundstorm problem

Last response: in Motherboards
Share
Anonymous
a b V Motherboard
August 22, 2005 7:10:29 PM

Archived from groups: alt.comp.periphs.mainboard.abit (More info?)

When I use the Nvidia speaker wizard, I can hear sound fine through my 4
speakers, r-l front, r-l rear. But when I configure the wizard and get
it like I want it, then close the Nvidia utility, the rear speakers no
longer work. What am I doing wrong?
August 27, 2005 1:23:58 PM

Archived from groups: alt.comp.periphs.mainboard.abit (More info?)

"Airman QPD" <airman.basic@gmail.com> wrote in message
news:Z5qdndd7RYznrZfeRVn-qA@netdoor.com...
> When I use the Nvidia speaker wizard, I can hear sound fine through my 4
> speakers, r-l front, r-l rear. But when I configure the wizard and get it
> like I want it, then close the Nvidia utility, the rear speakers no longer
> work. What am I doing wrong?

Use the Windows speaker thingy (Advanced button) to check if it has the rear
channels set to line-in or microphone.

Dave
Anonymous
a b V Motherboard
August 27, 2005 1:23:59 PM

Archived from groups: alt.comp.periphs.mainboard.abit (More info?)

Neither option is checked. Should they be?

Dave wrote:
> "Airman QPD" <airman.basic@gmail.com> wrote in message
> news:Z5qdndd7RYznrZfeRVn-qA@netdoor.com...
>
>>When I use the Nvidia speaker wizard, I can hear sound fine through my 4
>>speakers, r-l front, r-l rear. But when I configure the wizard and get it
>>like I want it, then close the Nvidia utility, the rear speakers no longer
>>work. What am I doing wrong?
>
>
> Use the Windows speaker thingy (Advanced button) to check if it has the rear
> channels set to line-in or microphone.
>
> Dave
>
>
Related resources
August 27, 2005 2:43:24 PM

Archived from groups: alt.comp.periphs.mainboard.abit (More info?)

Only if the speakers are plugged into those sockets.

Dave

"Airman Thunderbird" <airman.basic@gmail.com> wrote in message
news:p K2dndDdS7lypI3eRVn-2A@netdoor.com...
> Neither option is checked. Should they be?
>
> Dave wrote:
>> "Airman QPD" <airman.basic@gmail.com> wrote in message
>> news:Z5qdndd7RYznrZfeRVn-qA@netdoor.com...
>>
>>>When I use the Nvidia speaker wizard, I can hear sound fine through my 4
>>>speakers, r-l front, r-l rear. But when I configure the wizard and get it
>>>like I want it, then close the Nvidia utility, the rear speakers no
>>>longer work. What am I doing wrong?
>>
>>
>> Use the Windows speaker thingy (Advanced button) to check if it has the
>> rear channels set to line-in or microphone.
>>
>> Dave
Anonymous
a b V Motherboard
August 29, 2005 2:33:59 AM

Archived from groups: alt.comp.periphs.mainboard.abit (More info?)

In article <Z5qdndd7RYznrZfeRVn-qA@netdoor.com>, airman.basic@gmail.com
says...
> When I use the Nvidia speaker wizard, I can hear sound fine through my 4
> speakers, r-l front, r-l rear. But when I configure the wizard and get
> it like I want it, then close the Nvidia utility, the rear speakers no
> longer work. What am I doing wrong?
>

May well be a software problem. Vanilla Winamp doesn't use rear
speakers, you need the Dee3 plugin. Nero Showtime and Cyberlink PowerDVD
don't use them until you enable it (and buy a plugin for Dolby5.1).
Freelancer uses them if you set it in options ...

does that help? -Peter (who spent an awfully long time messing around
with similar problems recently)

--
=========================================
firstname dot lastname at gmail fullstop com
Anonymous
a b V Motherboard
August 29, 2005 2:34:00 AM

Archived from groups: alt.comp.periphs.mainboard.abit (More info?)

On Sun, 28 Aug 2005 22:33:59 +1200, Peter Huebner
<no.one@this.address> wrote:

>In article <Z5qdndd7RYznrZfeRVn-qA@netdoor.com>, airman.basic@gmail.com
>says...
>> When I use the Nvidia speaker wizard, I can hear sound fine through my 4
>> speakers, r-l front, r-l rear. But when I configure the wizard and get
>> it like I want it, then close the Nvidia utility, the rear speakers no
>> longer work. What am I doing wrong?

Try the following :

From the back of the amp, two wires go into the computer :
-put the black in blue, and;
-put the green in green

From the nForce2 Control Panel :
-select No#1 'rear speakers connected to line in' double click speaker
icon brhs/advanced
-select 'no digital' output in 'speaker setup' in nForce Control Panel

>May well be a software problem. Vanilla Winamp doesn't use rear
>speakers, you need the Dee3 plugin. Nero Showtime and Cyberlink PowerDVD
>don't use them until you enable it (and buy a plugin for Dolby5.1).
>Freelancer uses them if you set it in options ...

>does that help? -Peter (who spent an awfully long time messing around
>with similar problems recently)

¸ô¶ó
August 29, 2005 5:38:48 PM

Archived from groups: alt.comp.periphs.mainboard.abit (More info?)

hi, i had similar problems with my soundstorm
either try nforce 3.13 drivers or d/l them and extract the soundstorm
utility and use that with current nforce drivers like 5.10
<borolad@myowseintheboro.org> wrote in message
news:2t44h15rebe9cck3h2dtuo0k43e3p1ukbj@4ax.com...
> On Sun, 28 Aug 2005 22:33:59 +1200, Peter Huebner
> <no.one@this.address> wrote:
>
>>In article <Z5qdndd7RYznrZfeRVn-qA@netdoor.com>, airman.basic@gmail.com
>>says...
>>> When I use the Nvidia speaker wizard, I can hear sound fine through my 4
>>> speakers, r-l front, r-l rear. But when I configure the wizard and get
>>> it like I want it, then close the Nvidia utility, the rear speakers no
>>> longer work. What am I doing wrong?
>
> Try the following :
>
> From the back of the amp, two wires go into the computer :
> -put the black in blue, and;
> -put the green in green
>
> From the nForce2 Control Panel :
> -select No#1 'rear speakers connected to line in' double click speaker
> icon brhs/advanced
> -select 'no digital' output in 'speaker setup' in nForce Control Panel
>
>>May well be a software problem. Vanilla Winamp doesn't use rear
>>speakers, you need the Dee3 plugin. Nero Showtime and Cyberlink PowerDVD
>>don't use them until you enable it (and buy a plugin for Dolby5.1).
>>Freelancer uses them if you set it in options ...
>
>>does that help? -Peter (who spent an awfully long time messing around
>>with similar problems recently)
>
> ¸ô¶ó
Anonymous
a b V Motherboard
September 1, 2005 6:03:26 AM

Archived from groups: alt.comp.periphs.mainboard.abit (More info?)

I just migrated KT7-RAID -> NF7S V2. Re-install of the OS (Win98SE).
All updates available from m$ have been installed.

Soundstorm problem: clicking on .wav files gets the desired response.
..mp3 and .wma files play micro-clips & skips, resulting in song
completion in about 1.10 the expected time.

Games sound files have the same horrible problem.

What's the first thing to try? Tell me which M should I R and I'll
RTFM.

Seems nobody (nVidia/Abit) has updated drivers for Soundstorm under
Win98SE...
Anonymous
a b V Motherboard
September 3, 2005 8:59:58 PM

Archived from groups: alt.comp.periphs.mainboard.abit (More info?)

In article <c4och19dmfbahd6i2vd6h2l00o0eq15po7@4ax.com>,
brian.brunner@verizon.net.prophet says...
>
> Seems nobody (nVidia/Abit) has updated drivers for Soundstorm under
> Win98SE...
>

Somebody here recommended I use Realtek drivers, although I wouldn't
know how to implement THAT.
Had a quick look at NVidia's site, and I can't find Win9x drivers
either. Ack. That stinks :-( The new Win2k/XP audio driver package they
have there fixed the same issues you're having for me, except it still
left the chanels all mixed up. It's a poor poor performance by their
software/driver people IMO. I am more than half decided that my next
mobo will NOT have an NVidia chipset (Nor an Intel one).

-P.

--
=========================================
firstname dot lastname at gmail fullstop com
!