Sign in with
Sign up | Sign in
Your question

Belkin USB 4 port hub

Last response: in Windows XP
Share
April 17, 2004 4:45:44 PM

Archived from groups: microsoft.public.windowsxp.hardware (More info?)

I have a bluetooth adapter and webcam connected to my PC via a USB hub.
Every now and again though the hub seems to disconnect and then reconnect
shortly after. (I can hear the default XP sound that occurs when a USB
device is disconnected or connected).

Are all hubs prone to this type of behaviour?

Any suggestions gratefully received.

Thanks,

RAH


---
Outgoing mail is certified Virus Free.
Checked by AVG anti-virus system (http://www.grisoft.com).
Version: 6.0.659 / Virus Database: 423 - Release Date: 15/04/2004

More about : belkin usb port hub

Anonymous
April 17, 2004 5:00:14 PM

Archived from groups: microsoft.public.windowsxp.hardware (More info?)

Most hubs behave correctly. I had a problem with a Belkin and e-mailed
their customer service (off their website) and they had me return the
hub (at my expense) and they replaced it with a brand new one (still
in the blister pack).

Jerry

On Sat, 17 Apr 2004 12:45:44 +0100, "RAH" <me@home.com> wrote:

>I have a bluetooth adapter and webcam connected to my PC via a USB hub.
>Every now and again though the hub seems to disconnect and then reconnect
>shortly after. (I can hear the default XP sound that occurs when a USB
>device is disconnected or connected).
>
>Are all hubs prone to this type of behaviour?
>
>Any suggestions gratefully received.
>
>Thanks,
>
>RAH
>
>
>---
>Outgoing mail is certified Virus Free.
>Checked by AVG anti-virus system (http://www.grisoft.com).
>Version: 6.0.659 / Virus Database: 423 - Release Date: 15/04/2004
>
Anonymous
April 19, 2004 3:10:07 PM

Archived from groups: microsoft.public.windowsxp.hardware (More info?)

Hello RAH,

Thank you for posting here.

I understand that you have two devices (bluetooth adapter and webcam)
connected to a USB hub.
Based on my experience, this issue can occur if Bluetooth device is
detected and installed or is not detected which is then leads to uninstall.

To troubleshoot this issue, you could unplug the webcam and usb hub,
connect the bluetooth adapter to the PC directly to check if the same issue
occur.
However it seems that it is related with hardware.
I hope this information proves helpful to you.
If you have any questions or concerns, please do not hesitate to let me
know.

Thanks and regards,
Alex Zhang
Microsoft Partner Online Support
Get Secure! - www.microsoft.com/security
=====================================================
When responding to posts, please "Reply to Group" via your newsreader so
that others may learn and benefit from your issue.
=====================================================
This posting is provided "AS IS" with no warranties, and confers no rights.
--------------------
| NNTP-Posting-Date: Sat, 17 Apr 2004 12:00:14 -0500
| From: Jerome M. Katz <jerrymkatz@NOSPAM@yahoo.com>
| Newsgroups: microsoft.public.windowsxp.hardware
| Subject: Re: Belkin USB 4 port hub
| Date: Sat, 17 Apr 2004 13:00:14 -0400
| Message-ID: <sio280t847ib0g899asq438ulghosavu9o@4ax.com>
| References: <c5r5d9$vil$1@news8.svr.pol.co.uk>
| X-Newsreader: Forte Free Agent 2.0/32.640
| MIME-Version: 1.0
| Content-Type: text/plain; charset=us-ascii
| Content-Transfer-Encoding: 7bit
| Lines: 29
| NNTP-Posting-Host: 207.95.234.175
| X-Trace:
sv3-RHGTkgR0cJhGFmHEwaovwwaDct9Rk8XK0Ns1prDjUNMvBy0f6czUssbYntiE5tEJmkx4viCI
Y3hTq8K!oe/PCus9jSszGGAa6GXpnsop+UyvPwBD9mEjm4ed68xPi113B3g2xHWbDPvjF1ixIrJ9
kT72sxVY!g/+GzP2vaIlEb/DoTEAa2shK7KL6Nks=
| X-Complaints-To: abuse@globalpops.com
| X-DMCA-Complaints-To: abuse@globalpops.com
| X-Abuse-and-DMCA-Info: Please be sure to forward a copy of ALL headers
| X-Abuse-and-DMCA-Info: Otherwise we will be unable to process your
complaint properly
| X-Postfilter: 1.1
| Path:
cpmsftngxa10.phx.gbl!TK2MSFTNGXA05.phx.gbl!TK2MSFTNGP08.phx.gbl!newsfeed00.s
ul.t-online.de!t-online.de!border2.nntp.ash.giganews.com!border1.nntp.ash.gi
ganews.com!border2.nntp.sjc.giganews.com!border1.nntp.sjc.giganews.com!nntp.
giganews.com!local1.nntp.sjc.giganews.com!nntp.pghconnect.com!news.pghconnec
t.com.POSTED!not-for-mail
| Xref: cpmsftngxa10.phx.gbl microsoft.public.windowsxp.hardware:201299
| X-Tomcat-NG: microsoft.public.windowsxp.hardware
|
| Most hubs behave correctly. I had a problem with a Belkin and e-mailed
| their customer service (off their website) and they had me return the
| hub (at my expense) and they replaced it with a brand new one (still
| in the blister pack).
|
| Jerry
|
| On Sat, 17 Apr 2004 12:45:44 +0100, "RAH" <me@home.com> wrote:
|
| >I have a bluetooth adapter and webcam connected to my PC via a USB hub.
| >Every now and again though the hub seems to disconnect and then reconnect
| >shortly after. (I can hear the default XP sound that occurs when a USB
| >device is disconnected or connected).
| >
| >Are all hubs prone to this type of behaviour?
| >
| >Any suggestions gratefully received.
| >
| >Thanks,
| >
| >RAH
| >
| >
| >---
| >Outgoing mail is certified Virus Free.
| >Checked by AVG anti-virus system (http://www.grisoft.com).
| >Version: 6.0.659 / Virus Database: 423 - Release Date: 15/04/2004
| >
|
|
!