File Sharing on WinXP Home Problem

Archived from groups: microsoft.public.windows.networking.wireless (More info?)

I've just purchased a laptop and wireless router to share an internet
connection with my desktop. The wireless setup went smoothly and both systems
are accessing the internet without issue (with WPA enabled).

On the file sharing side however, both systems can "see" each other on the
network but only the Desktop can share files with the Laptop. Everytime I'm
on the Laptop and I try to access the "Desktop" icon in My Network Places , I
get an error message:

"\\Desktop is not accessible. You might not have permission to use this
network resource. Contact the administrator of this server to find out if you
have access permissions.
Access is denied."

I don't have any firewalls running, though even with Windows Firewall
enabled on both machines, there was no problem with the Desktop sharing with
the Laptop, just not the other way around.

Anybody got some brilliant ideas on this one?

Acer 2303WLCI Laptop (wireless)
3.0Ghz P4 Desktop (hardwired to router)
Linksys WRT54G Router
Cable Modem
14 answers Last reply
More about file sharing winxp home problem
  1. Archived from groups: microsoft.public.windows.networking.wireless (More info?)

    Hi, I had a similar problem desktop could ping laptop but not other way
    round and i got the same error message i found it was down to zone alarm
    (that doesnt help you i know) but if you look through the postings like i did
    you will find your answer

    "Davoud" wrote:

    > I've just purchased a laptop and wireless router to share an internet
    > connection with my desktop. The wireless setup went smoothly and both systems
    > are accessing the internet without issue (with WPA enabled).
    >
    > On the file sharing side however, both systems can "see" each other on the
    > network but only the Desktop can share files with the Laptop. Everytime I'm
    > on the Laptop and I try to access the "Desktop" icon in My Network Places , I
    > get an error message:
    >
    > "\\Desktop is not accessible. You might not have permission to use this
    > network resource. Contact the administrator of this server to find out if you
    > have access permissions.
    > Access is denied."
    >
    > I don't have any firewalls running, though even with Windows Firewall
    > enabled on both machines, there was no problem with the Desktop sharing with
    > the Laptop, just not the other way around.
    >
    > Anybody got some brilliant ideas on this one?
    >
    > Acer 2303WLCI Laptop (wireless)
    > 3.0Ghz P4 Desktop (hardwired to router)
    > Linksys WRT54G Router
    > Cable Modem
  2. Archived from groups: microsoft.public.windows.networking.wireless (More info?)

    Hi

    May be this can Help: http://www.ezlan.net/sharing.html

    Jack (MVP-Networking).


    "Davoud" <Davoud@discussions.microsoft.com> wrote in message
    news:AF33C4DC-EC5C-41FA-A422-B5D3ADDF9B0C@microsoft.com...
    > I've just purchased a laptop and wireless router to share an internet
    > connection with my desktop. The wireless setup went smoothly and both
    systems
    > are accessing the internet without issue (with WPA enabled).
    >
    > On the file sharing side however, both systems can "see" each other on the
    > network but only the Desktop can share files with the Laptop. Everytime
    I'm
    > on the Laptop and I try to access the "Desktop" icon in My Network Places
    , I
    > get an error message:
    >
    > "\\Desktop is not accessible. You might not have permission to use this
    > network resource. Contact the administrator of this server to find out if
    you
    > have access permissions.
    > Access is denied."
    >
    > I don't have any firewalls running, though even with Windows Firewall
    > enabled on both machines, there was no problem with the Desktop sharing
    with
    > the Laptop, just not the other way around.
    >
    > Anybody got some brilliant ideas on this one?
    >
    > Acer 2303WLCI Laptop (wireless)
    > 3.0Ghz P4 Desktop (hardwired to router)
    > Linksys WRT54G Router
    > Cable Modem
  3. Archived from groups: microsoft.public.windows.networking.wireless (More info?)

    Does seem kind of odd though that I can send and retrieve files that are on
    the Laptop (from the Desktop), essentially full access, but I can not do the
    reverse. I'm looged in as Administrator on both systemsand I'm using Simple
    File Sharing so it should be relatively straightforward shouldn't it? Why
    would one system have full access to the other but not the other way round?

    Admittedly I'm a newbie at networking so I'm still trying to understand all
    the concepts and details but I'm struggling to comprehend why two systems
    that are set up identically are behaving so differently.

    "Steve" wrote:

    > Hi, I had a similar problem desktop could ping laptop but not other way
    > round and i got the same error message i found it was down to zone alarm
    > (that doesnt help you i know) but if you look through the postings like i did
    > you will find your answer
    >
    > "Davoud" wrote:
    >
    > > I've just purchased a laptop and wireless router to share an internet
    > > connection with my desktop. The wireless setup went smoothly and both systems
    > > are accessing the internet without issue (with WPA enabled).
    > >
    > > On the file sharing side however, both systems can "see" each other on the
    > > network but only the Desktop can share files with the Laptop. Everytime I'm
    > > on the Laptop and I try to access the "Desktop" icon in My Network Places , I
    > > get an error message:
    > >
    > > "\\Desktop is not accessible. You might not have permission to use this
    > > network resource. Contact the administrator of this server to find out if you
    > > have access permissions.
    > > Access is denied."
    > >
    > > I don't have any firewalls running, though even with Windows Firewall
    > > enabled on both machines, there was no problem with the Desktop sharing with
    > > the Laptop, just not the other way around.
    > >
    > > Anybody got some brilliant ideas on this one?
    > >
    > > Acer 2303WLCI Laptop (wireless)
    > > 3.0Ghz P4 Desktop (hardwired to router)
    > > Linksys WRT54G Router
    > > Cable Modem
  4. Archived from groups: microsoft.public.windows.networking.wireless (More info?)

    You state that your using simple file sharing....
    So, did you check if the guest account is enabled on both
    machines ?
    >-----Original Message-----
    >I've just purchased a laptop and wireless router to
    share an internet
    >connection with my desktop. The wireless setup went
    smoothly and both systems
    >are accessing the internet without issue (with WPA
    enabled).
    >
    >On the file sharing side however, both systems can "see"
    each other on the
    >network but only the Desktop can share files with the
    Laptop. Everytime I'm
    >on the Laptop and I try to access the "Desktop" icon in
    My Network Places , I
    >get an error message:
    >
    > "\\Desktop is not accessible. You might not have
    permission to use this
    >network resource. Contact the administrator of this
    server to find out if you
    >have access permissions.
    >Access is denied."
    >
    >I don't have any firewalls running, though even with
    Windows Firewall
    >enabled on both machines, there was no problem with the
    Desktop sharing with
    >the Laptop, just not the other way around.
    >
    >Anybody got some brilliant ideas on this one?
    >
    >Acer 2303WLCI Laptop (wireless)
    >3.0Ghz P4 Desktop (hardwired to router)
    >Linksys WRT54G Router
    >Cable Modem
    >.
    >
  5. Archived from groups: microsoft.public.windows.networking.wireless (More info?)

    Nope, Guest Account is "OFF" on both machines.

    "anonymous@discussions.microsoft.com" wrote:

    > You state that your using simple file sharing....
    > So, did you check if the guest account is enabled on both
    > machines ?
    > >-----Original Message-----
    > >I've just purchased a laptop and wireless router to
    > share an internet
    > >connection with my desktop. The wireless setup went
    > smoothly and both systems
    > >are accessing the internet without issue (with WPA
    > enabled).
    > >
    > >On the file sharing side however, both systems can "see"
    > each other on the
    > >network but only the Desktop can share files with the
    > Laptop. Everytime I'm
    > >on the Laptop and I try to access the "Desktop" icon in
    > My Network Places , I
    > >get an error message:
    > >
    > > "\\Desktop is not accessible. You might not have
    > permission to use this
    > >network resource. Contact the administrator of this
    > server to find out if you
    > >have access permissions.
    > >Access is denied."
    > >
    > >I don't have any firewalls running, though even with
    > Windows Firewall
    > >enabled on both machines, there was no problem with the
    > Desktop sharing with
    > >the Laptop, just not the other way around.
    > >
    > >Anybody got some brilliant ideas on this one?
    > >
    > >Acer 2303WLCI Laptop (wireless)
    > >3.0Ghz P4 Desktop (hardwired to router)
    > >Linksys WRT54G Router
    > >Cable Modem
    > >.
    > >
    >
  6. Archived from groups: microsoft.public.windows.networking.wireless (More info?)

    One another anomaly I noticed (don't know that it's even relevant) is that on
    the Desktop under My Network Places\Entire Network there are (3) listings:

    Microsoft Terminal Services
    Microsoft Windows Network
    Web Client Network

    Yet on the Laptop, there is only:

    Microsoft Windows Network

    Anybody know why that would be, or even if it's a potential source of the
    problem?
    Thx.

    "anonymous@discussions.microsoft.com" wrote:

    > You state that your using simple file sharing....
    > So, did you check if the guest account is enabled on both
    > machines ?
    > >-----Original Message-----
    > >I've just purchased a laptop and wireless router to
    > share an internet
    > >connection with my desktop. The wireless setup went
    > smoothly and both systems
    > >are accessing the internet without issue (with WPA
    > enabled).
    > >
    > >On the file sharing side however, both systems can "see"
    > each other on the
    > >network but only the Desktop can share files with the
    > Laptop. Everytime I'm
    > >on the Laptop and I try to access the "Desktop" icon in
    > My Network Places , I
    > >get an error message:
    > >
    > > "\\Desktop is not accessible. You might not have
    > permission to use this
    > >network resource. Contact the administrator of this
    > server to find out if you
    > >have access permissions.
    > >Access is denied."
    > >
    > >I don't have any firewalls running, though even with
    > Windows Firewall
    > >enabled on both machines, there was no problem with the
    > Desktop sharing with
    > >the Laptop, just not the other way around.
    > >
    > >Anybody got some brilliant ideas on this one?
    > >
    > >Acer 2303WLCI Laptop (wireless)
    > >3.0Ghz P4 Desktop (hardwired to router)
    > >Linksys WRT54G Router
    > >Cable Modem
    > >.
    > >
    >
  7. Archived from groups: microsoft.public.windows.networking.wireless (More info?)

    If both systems are XP, on the Desktop, do the following:

    Click Start, click Run, type REGEDIT (hit enter)
    go to:
    HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\LSA

    Look for "RestrictAnonymous" and ensure it is set to 0.

    Carey


    "Davoud" <Davoud@discussions.microsoft.com> wrote in message
    news:AF33C4DC-EC5C-41FA-A422-B5D3ADDF9B0C@microsoft.com...
    > I've just purchased a laptop and wireless router to share an internet
    > connection with my desktop. The wireless setup went smoothly and both
    > systems
    > are accessing the internet without issue (with WPA enabled).
    >
    > On the file sharing side however, both systems can "see" each other on the
    > network but only the Desktop can share files with the Laptop. Everytime
    > I'm
    > on the Laptop and I try to access the "Desktop" icon in My Network Places
    > , I
    > get an error message:
    >
    > "\\Desktop is not accessible. You might not have permission to use this
    > network resource. Contact the administrator of this server to find out if
    > you
    > have access permissions.
    > Access is denied."
    >
    > I don't have any firewalls running, though even with Windows Firewall
    > enabled on both machines, there was no problem with the Desktop sharing
    > with
    > the Laptop, just not the other way around.
    >
    > Anybody got some brilliant ideas on this one?
    >
    > Acer 2303WLCI Laptop (wireless)
    > 3.0Ghz P4 Desktop (hardwired to router)
    > Linksys WRT54G Router
    > Cable Modem
  8. Archived from groups: microsoft.public.windows.networking.wireless (More info?)

    Thanks so much!
    That did the trick. After all the other involved remedies that were
    recommended that one simple change made the difference.
    David.

    "Carey Holzman" wrote:

    > If both systems are XP, on the Desktop, do the following:
    >
    > Click Start, click Run, type REGEDIT (hit enter)
    > go to:
    > HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\LSA
    >
    > Look for "RestrictAnonymous" and ensure it is set to 0.
    >
    > Carey
    >
    >
    >
    > "Davoud" <Davoud@discussions.microsoft.com> wrote in message
    > news:AF33C4DC-EC5C-41FA-A422-B5D3ADDF9B0C@microsoft.com...
    > > I've just purchased a laptop and wireless router to share an internet
    > > connection with my desktop. The wireless setup went smoothly and both
    > > systems
    > > are accessing the internet without issue (with WPA enabled).
    > >
    > > On the file sharing side however, both systems can "see" each other on the
    > > network but only the Desktop can share files with the Laptop. Everytime
    > > I'm
    > > on the Laptop and I try to access the "Desktop" icon in My Network Places
    > > , I
    > > get an error message:
    > >
    > > "\\Desktop is not accessible. You might not have permission to use this
    > > network resource. Contact the administrator of this server to find out if
    > > you
    > > have access permissions.
    > > Access is denied."
    > >
    > > I don't have any firewalls running, though even with Windows Firewall
    > > enabled on both machines, there was no problem with the Desktop sharing
    > > with
    > > the Laptop, just not the other way around.
    > >
    > > Anybody got some brilliant ideas on this one?
    > >
    > > Acer 2303WLCI Laptop (wireless)
    > > 3.0Ghz P4 Desktop (hardwired to router)
    > > Linksys WRT54G Router
    > > Cable Modem
    >
    >
    >
  9. Archived from groups: microsoft.public.windows.networking.wireless (More info?)

    Glad the hear that. Thanks for letting us know!

    Carey

    "Davoud" <Davoud@discussions.microsoft.com> wrote in message
    news:0F851E2B-0821-4D0C-8452-AE7AA9EFB73E@microsoft.com...
    > Thanks so much!
    > That did the trick. After all the other involved remedies that were
    > recommended that one simple change made the difference.
    > David.
    >
    > "Carey Holzman" wrote:
    >
    >> If both systems are XP, on the Desktop, do the following:
    >>
    >> Click Start, click Run, type REGEDIT (hit enter)
    >> go to:
    >> HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\LSA
    >>
    >> Look for "RestrictAnonymous" and ensure it is set to 0.
    >>
    >> Carey
    >>
    >>
    >>
    >> "Davoud" <Davoud@discussions.microsoft.com> wrote in message
    >> news:AF33C4DC-EC5C-41FA-A422-B5D3ADDF9B0C@microsoft.com...
    >> > I've just purchased a laptop and wireless router to share an internet
    >> > connection with my desktop. The wireless setup went smoothly and both
    >> > systems
    >> > are accessing the internet without issue (with WPA enabled).
    >> >
    >> > On the file sharing side however, both systems can "see" each other on
    >> > the
    >> > network but only the Desktop can share files with the Laptop. Everytime
    >> > I'm
    >> > on the Laptop and I try to access the "Desktop" icon in My Network
    >> > Places
    >> > , I
    >> > get an error message:
    >> >
    >> > "\\Desktop is not accessible. You might not have permission to use this
    >> > network resource. Contact the administrator of this server to find out
    >> > if
    >> > you
    >> > have access permissions.
    >> > Access is denied."
    >> >
    >> > I don't have any firewalls running, though even with Windows Firewall
    >> > enabled on both machines, there was no problem with the Desktop sharing
    >> > with
    >> > the Laptop, just not the other way around.
    >> >
    >> > Anybody got some brilliant ideas on this one?
    >> >
    >> > Acer 2303WLCI Laptop (wireless)
    >> > 3.0Ghz P4 Desktop (hardwired to router)
    >> > Linksys WRT54G Router
    >> > Cable Modem
    >>
    >>
    >>
  10. Archived from groups: microsoft.public.windows.networking.wireless (More info?)

    Great Tip! It solved my wireless problem as well - such a simple little fix
    after all the hoop jumping I did to try and get it to work.
    Thanks
    Donna
  11. Archived from groups: microsoft.public.windows.networking.wireless (More info?)

    Alright, two birds with one stone. Thanks for letting me know.

    Carey

    "Dandee" <Dandee@discussions.microsoft.com> wrote in message
    news:24AFB8FB-811D-42C4-840F-5E8238EFC8D8@microsoft.com...
    > Great Tip! It solved my wireless problem as well - such a simple little
    > fix
    > after all the hoop jumping I did to try and get it to work.
    > Thanks
    > Donna
  12. Archived from groups: microsoft.public.windows.networking.wireless (More info?)

    Well I have tried everything in this posting and to no avail. My problem may
    be a little different. Here is my problem. I have a router, its a linksys
    wireless g, and both computers can access and browse the internet fine.
    However when i try to set up the file sharing thats when the problems arises.
    Now i can access my desktop from the laptop. But I cannot access the laptop
    from the desktop. I tried the REGEDIT and my desktop was set to 0 but when i
    looked on my laptop it was set to 1 so then i naturally set it to 0 but its
    still giving me the access denied error messages. I am going to go crazy if
    this doesnt work!!! Some one help me!

    "Carey Holzman" wrote:

    > Alright, two birds with one stone. Thanks for letting me know.
    >
    > Carey
    >
    > "Dandee" <Dandee@discussions.microsoft.com> wrote in message
    > news:24AFB8FB-811D-42C4-840F-5E8238EFC8D8@microsoft.com...
    > > Great Tip! It solved my wireless problem as well - such a simple little
    > > fix
    > > after all the hoop jumping I did to try and get it to work.
    > > Thanks
    > > Donna
    >
    >
    >
  13. Archived from groups: microsoft.public.windows.networking.wireless (More info?)

    What are you running on the Desktop... I had a similar problem and my
    desktop was windows ME vs Windows XP on the laptop...

    Never did find the cause but it eventually worked as I went through the
    network setup wizard in the laptop and left everything on default values.

    "Tobeezy2000" <Tobeezy2000@discussions.microsoft.com> wrote in message
    news:91FC1A0E-1C0A-4C71-8D46-DC6EA44BC357@microsoft.com...
    > Well I have tried everything in this posting and to no avail. My problem
    > may
    > be a little different. Here is my problem. I have a router, its a linksys
    > wireless g, and both computers can access and browse the internet fine.
    > However when i try to set up the file sharing thats when the problems
    > arises.
    > Now i can access my desktop from the laptop. But I cannot access the
    > laptop
    > from the desktop. I tried the REGEDIT and my desktop was set to 0 but when
    > i
    > looked on my laptop it was set to 1 so then i naturally set it to 0 but
    > its
    > still giving me the access denied error messages. I am going to go crazy
    > if
    > this doesnt work!!! Some one help me!
    >
    > "Carey Holzman" wrote:
    >
    >> Alright, two birds with one stone. Thanks for letting me know.
    >>
    >> Carey
    >>
    >> "Dandee" <Dandee@discussions.microsoft.com> wrote in message
    >> news:24AFB8FB-811D-42C4-840F-5E8238EFC8D8@microsoft.com...
    >> > Great Tip! It solved my wireless problem as well - such a simple little
    >> > fix
    >> > after all the hoop jumping I did to try and get it to work.
    >> > Thanks
    >> > Donna
    >>
    >>
    >>
  14. Archived from groups: microsoft.public.windows.networking.wireless (More info?)

    Dear carey, have exactly same situation as described above. though setting
    Restrictanonymous to 0 did not do anything. Do I need to restart?
    Thanks Timur

    "Carey Holzman" wrote:

    > If both systems are XP, on the Desktop, do the following:
    >
    > Click Start, click Run, type REGEDIT (hit enter)
    > go to:
    > HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\LSA
    >
    > Look for "RestrictAnonymous" and ensure it is set to 0.
    >
    > Carey
    >
    >
    >
    > "Davoud" <Davoud@discussions.microsoft.com> wrote in message
    > news:AF33C4DC-EC5C-41FA-A422-B5D3ADDF9B0C@microsoft.com...
    > > I've just purchased a laptop and wireless router to share an internet
    > > connection with my desktop. The wireless setup went smoothly and both
    > > systems
    > > are accessing the internet without issue (with WPA enabled).
    > >
    > > On the file sharing side however, both systems can "see" each other on the
    > > network but only the Desktop can share files with the Laptop. Everytime
    > > I'm
    > > on the Laptop and I try to access the "Desktop" icon in My Network Places
    > > , I
    > > get an error message:
    > >
    > > "\\Desktop is not accessible. You might not have permission to use this
    > > network resource. Contact the administrator of this server to find out if
    > > you
    > > have access permissions.
    > > Access is denied."
    > >
    > > I don't have any firewalls running, though even with Windows Firewall
    > > enabled on both machines, there was no problem with the Desktop sharing
    > > with
    > > the Laptop, just not the other way around.
    > >
    > > Anybody got some brilliant ideas on this one?
    > >
    > > Acer 2303WLCI Laptop (wireless)
    > > 3.0Ghz P4 Desktop (hardwired to router)
    > > Linksys WRT54G Router
    > > Cable Modem
    >
    >
    >
Ask a new question

Read More

Laptops File Sharing Desktops Wireless Networking