MX46 U2-CN

Archived from groups: alt.comp.periphs.mainboard.aopen (More info?)

Hi all,

Does anyone have any info on this board? I have acquired 1 and it will not
boot with my processor.

Please help,

Regards,

Col
5 answers Last reply
More about mx46
  1. Archived from groups: alt.comp.periphs.mainboard.aopen (More info?)

    "Col" <colin.wilson@dsl.pipex.com> wrote in message
    news:40aa8e25$0$17766$cc9e4d1f@news.dial.pipex.com...
    > Hi all,
    >
    > Does anyone have any info on this board? I have acquired 1 and it will not
    > boot with my processor.
    >
    > Please help,
    >
    > Regards,
    >
    > Col
    >
    >

    You didn't mention which CPU you have, but make sure it is on this list:
    <http://swe.aopen.com.tw/testreport/mb/cpu_supported.asp?TestFunction=494&Mo
    del=595>

    Also, what does the board do when you try to power it up? Any beeps? Is the
    power supply a known working unit?Do any of the drive lights or fans run?
    Try resetting the CMOS jumper according to the manual. It is usually near
    the battery on the board. Unhook the power cord, then set the jumper to the
    2-3 pins for about 10 seconds, then set it back to 1-2 and try to power it
    up. Other than that you need to give more info before anyone can help you
    further.

    Chris
  2. Archived from groups: alt.comp.periphs.mainboard.aopen (More info?)

    Hi there,

    I'm running a P4 1.8 400FSB CPU.
    I changed the power supply and it posted, recognising the CPU, memory etc.
    Now all I need to do is find the correct drivers for the sound, VGA, LAN
    etc.
    Does anyone know if this board shares any of these features with other Aopen
    boards?

    regards,

    Col
    "c" <c@me.org> wrote in message
    news:kgyqc.11646$zn.8044@twister.rdc-kc.rr.com...
    >
    > "Col" <colin.wilson@dsl.pipex.com> wrote in message
    > news:40aa8e25$0$17766$cc9e4d1f@news.dial.pipex.com...
    > > Hi all,
    > >
    > > Does anyone have any info on this board? I have acquired 1 and it will
    not
    > > boot with my processor.
    > >
    > > Please help,
    > >
    > > Regards,
    > >
    > > Col
    > >
    > >
    >
    > You didn't mention which CPU you have, but make sure it is on this list:
    >
    <http://swe.aopen.com.tw/testreport/mb/cpu_supported.asp?TestFunction=494&Mo
    > del=595>
    >
    > Also, what does the board do when you try to power it up? Any beeps? Is
    the
    > power supply a known working unit?Do any of the drive lights or fans run?
    > Try resetting the CMOS jumper according to the manual. It is usually near
    > the battery on the board. Unhook the power cord, then set the jumper to
    the
    > 2-3 pins for about 10 seconds, then set it back to 1-2 and try to power it
    > up. Other than that you need to give more info before anyone can help you
    > further.
    >
    > Chris
    >
    >
  3. Archived from groups: alt.comp.periphs.mainboard.aopen (More info?)

    Here are all your drivers:
    http://download.aopen.com.tw/downloads/default.asp?Software=All&searchoption=keyword&sel=category&selpage=&seltype=Driver&keyword=MX46U2-GN&Language=English

    or (short URL):
    http://tinyurl.com/29ofh

    Chris


    "Col" <colin.wilson@dsl.pipex.com> wrote in message
    news:40abb9bb$0$22829$cc9e4d1f@news.dial.pipex.com...
    > Hi there,
    >
    > I'm running a P4 1.8 400FSB CPU.
    > I changed the power supply and it posted, recognising the CPU, memory etc.
    > Now all I need to do is find the correct drivers for the sound, VGA, LAN
    > etc.
    > Does anyone know if this board shares any of these features with other
    Aopen
    > boards?
    >
    > regards,
    >
    > Col
    > "c" <c@me.org> wrote in message
    > news:kgyqc.11646$zn.8044@twister.rdc-kc.rr.com...
    > >
    > > "Col" <colin.wilson@dsl.pipex.com> wrote in message
    > > news:40aa8e25$0$17766$cc9e4d1f@news.dial.pipex.com...
    > > > Hi all,
    > > >
    > > > Does anyone have any info on this board? I have acquired 1 and it will
    > not
    > > > boot with my processor.
    > > >
    > > > Please help,
    > > >
    > > > Regards,
    > > >
    > > > Col
    > > >
    > > >
    > >
    > > You didn't mention which CPU you have, but make sure it is on this list:
    > >
    >
    <http://swe.aopen.com.tw/testreport/mb/cpu_supported.asp?TestFunction=494&Mo
    > > del=595>
    > >
    > > Also, what does the board do when you try to power it up? Any beeps? Is
    > the
    > > power supply a known working unit?Do any of the drive lights or fans
    run?
    > > Try resetting the CMOS jumper according to the manual. It is usually
    near
    > > the battery on the board. Unhook the power cord, then set the jumper to
    > the
    > > 2-3 pins for about 10 seconds, then set it back to 1-2 and try to power
    it
    > > up. Other than that you need to give more info before anyone can help
    you
    > > further.
    > >
    > > Chris
    > >
    > >
    >
    >
  4. Archived from groups: alt.comp.periphs.mainboard.aopen (More info?)

    Hi Chris,

    Cheers mate, I'll give them a shot when my ram arrives.

    regards,

    col
    "c" <c@me.org> wrote in message
    news:xS7rc.30861$oQ6.25607@twister.rdc-kc.rr.com...
    > Here are all your drivers:
    >
    http://download.aopen.com.tw/downloads/default.asp?Software=All&searchoption=keyword&sel=category&selpage=&seltype=Driver&keyword=MX46U2-GN&Language=English
    >
    > or (short URL):
    > http://tinyurl.com/29ofh
    >
    > Chris
    >
    >
    > "Col" <colin.wilson@dsl.pipex.com> wrote in message
    > news:40abb9bb$0$22829$cc9e4d1f@news.dial.pipex.com...
    > > Hi there,
    > >
    > > I'm running a P4 1.8 400FSB CPU.
    > > I changed the power supply and it posted, recognising the CPU, memory
    etc.
    > > Now all I need to do is find the correct drivers for the sound, VGA, LAN
    > > etc.
    > > Does anyone know if this board shares any of these features with other
    > Aopen
    > > boards?
    > >
    > > regards,
    > >
    > > Col
    > > "c" <c@me.org> wrote in message
    > > news:kgyqc.11646$zn.8044@twister.rdc-kc.rr.com...
    > > >
    > > > "Col" <colin.wilson@dsl.pipex.com> wrote in message
    > > > news:40aa8e25$0$17766$cc9e4d1f@news.dial.pipex.com...
    > > > > Hi all,
    > > > >
    > > > > Does anyone have any info on this board? I have acquired 1 and it
    will
    > > not
    > > > > boot with my processor.
    > > > >
    > > > > Please help,
    > > > >
    > > > > Regards,
    > > > >
    > > > > Col
    > > > >
    > > > >
    > > >
    > > > You didn't mention which CPU you have, but make sure it is on this
    list:
    > > >
    > >
    >
    <http://swe.aopen.com.tw/testreport/mb/cpu_supported.asp?TestFunction=494&Mo
    > > > del=595>
    > > >
    > > > Also, what does the board do when you try to power it up? Any beeps?
    Is
    > > the
    > > > power supply a known working unit?Do any of the drive lights or fans
    > run?
    > > > Try resetting the CMOS jumper according to the manual. It is usually
    > near
    > > > the battery on the board. Unhook the power cord, then set the jumper
    to
    > > the
    > > > 2-3 pins for about 10 seconds, then set it back to 1-2 and try to
    power
    > it
    > > > up. Other than that you need to give more info before anyone can help
    > you
    > > > further.
    > > >
    > > > Chris
    > > >
    > > >
    > >
    > >
    >
    >
  5. The MX46U2-CN is and OEM version of the MX46-533V. Use those drivers. http://global.aopen.com/products_detail.aspx?auno=255
Ask a new question

Read More

Boot Processors Motherboards