AMD Athlon XP 2000+ and Windows XP

Archived from groups: microsoft.public.windowsxp.hardware (More info?)

I'm running Windows XP on an AMD Athlon XP 2000+. But
whenever Windows boots it doesn't do anything. In order to
run Windows I have to disable the L1 cache using my BIOS.
Windows runs without the cache but it barely functions at
an operational speed. What could be causing the problem?

Evan
5 answers Last reply
More about athlon 2000 windows
  1. Archived from groups: microsoft.public.windowsxp.hardware (More info?)

    Hi, Evan.

    WinXP Pro runs just fine on my Athlon XP 2000+, and has for a couple of
    years now. My mobo is an EPoX 8K3A+. I don't recall how the L1 cache is
    set because I haven't fiddled with that in at least a year.

    What is the make and model of your computer or your mobo?

    RC
    --
    R. C. White, CPA
    San Marcos, TX
    rc@corridor.net
    Microsoft Windows MVP

    "Evan Patton" <evan_patton@hotmail.com> wrote in message
    news:09df01c4256f$eeed8e80$a101280a@phx.gbl...
    > I'm running Windows XP on an AMD Athlon XP 2000+. But
    > whenever Windows boots it doesn't do anything. In order to
    > run Windows I have to disable the L1 cache using my BIOS.
    > Windows runs without the cache but it barely functions at
    > an operational speed. What could be causing the problem?
    >
    > Evan
  2. Archived from groups: microsoft.public.windowsxp.hardware (More info?)

    Sounds like your L1 cache went bad. It happens! Time for a new processor.

    --
    Regards:

    Richard Urban

    aka Crusty (-: Old B@stard :-)

    "Evan Patton" <evan_patton@hotmail.com> wrote in message
    news:09df01c4256f$eeed8e80$a101280a@phx.gbl...
    > I'm running Windows XP on an AMD Athlon XP 2000+. But
    > whenever Windows boots it doesn't do anything. In order to
    > run Windows I have to disable the L1 cache using my BIOS.
    > Windows runs without the cache but it barely functions at
    > an operational speed. What could be causing the problem?
    >
    > Evan
  3. Archived from groups: microsoft.public.windowsxp.hardware (More info?)

    I had this same problem. Brand new motherboard: ASUS A7V600-X and an AMD
    Athlon XP 2000+. It would get a BSOD when trying to boot. Until I
    disable L1 Cache in the bios. Then it would take like several hours to
    boot up. I mean I don't think a computer could run any slower!! So I
    took the last guy's advice and purchased a brand new processor. (Same
    on AMD Athlon XP 2000+) Still the same problem!! I hope the store will
    take it back and kindly return my $64.00!! It must be a problem with
    the RAM(?)


    --
    myusername
    ------------------------------------------------------------------------
    myusername's Profile: http://extremetechsupport.com/forum/member.phtml?userid=458
    View this thread: http://extremetechsupport.com/forum/showthread.phtml?t=12135
  4. Archived from groups: microsoft.public.windowsxp.hardware (More info?)

    If it works with the L1 cache disabled, it is probably code in the BIOS
    causing the problem. Try updating the BIOS.

    ----
    Nathan McNulty


    myusername wrote:
    > I had this same problem. Brand new motherboard: ASUS A7V600-X and an AMD
    > Athlon XP 2000+. It would get a BSOD when trying to boot. Until I
    > disable L1 Cache in the bios. Then it would take like several hours to
    > boot up. I mean I don't think a computer could run any slower!! So I
    > took the last guy's advice and purchased a brand new processor. (Same
    > on AMD Athlon XP 2000+) Still the same problem!! I hope the store will
    > take it back and kindly return my $64.00!! It must be a problem with
    > the RAM(?)
    >
    >
  5. Archived from groups: microsoft.public.windowsxp.hardware (More info?)

    Did you upgrade your bios?

    Make sure you have the latest bios for your motherboard, as that is where
    the appropriate microcode for your CPU will come from.

    --
    Jason Tsang - Microsoft MVP

    Find out about the MS MVP Program -
    http://mvp.support.microsoft.com/default.aspx

    "myusername" <myusername.1c17ja@news.nospam.local> wrote in message
    news:myusername.1c17ja@news.nospam.local...
    >
    > I had this same problem. Brand new motherboard: ASUS A7V600-X and an AMD
    > Athlon XP 2000+. It would get a BSOD when trying to boot. Until I
    > disable L1 Cache in the bios. Then it would take like several hours to
    > boot up. I mean I don't think a computer could run any slower!! So I
    > took the last guy's advice and purchased a brand new processor. (Same
    > on AMD Athlon XP 2000+) Still the same problem!! I hope the store will
    > take it back and kindly return my $64.00!! It must be a problem with
    > the RAM(?)
    >
    >
    > --
    > myusername
    > ------------------------------------------------------------------------
    > myusername's Profile:
    > http://extremetechsupport.com/forum/member.phtml?userid=458
    > View this thread:
    > http://extremetechsupport.com/forum/showthread.phtml?t=12135
    >
Ask a new question

Read More

Cache AMD Windows XP