Sign in with
Sign up | Sign in
Your question

Toshiba M400 RAID removal

Last response: in Windows 7
Share
January 13, 2011 4:32:19 AM

Hi. I'm currently reformatting my Toshiba M400-S5032 to install Windows 7. Problem is that due to the PC coming with a RAID utility, the installer is unable to detect the HDD.

Any of you gents know how to get rid of the RAID?
April 21, 2011 1:39:47 AM

Hi. I downloaded all the drivers and still can't get it to dectect my hdd when installing windows 7. I've even changed the hard drive. It actually detects hdd on bios and the driver but then it says "No new devices could be found....." I've also upgrade my bios and change JBOD mode to 0Sata and vise versa. Can anyone help me! Thanks.
m
0
l
Related resources
May 11, 2012 9:51:46 PM

Installing Windows 8 on my old M400 Tablet. I managed it by setting the harddisk from JBOD to 1RAID-0. Creating a USB setup of Win8, and copying the drivers and pointing to the drivers during the setup. The driver you need is KR10I. My machine is M400 PPM40E.
m
0
l
September 21, 2012 1:22:36 AM

I just installed Windows 7 on my m400. It took a while to find the Raid Driver, but like the previous post it is in page three on the toshiba download site. Be sure to chose Windows 7 32 bit as the operating system then go to page three and download the Raid Driver to a USB thumb drive. Plug the thumb drive into the laptop then boot to the Windows 7 DVD. When you get to the window to chose the drive to install it on chose the "load driver" tab. Then browse to the file on your thumb drive and chose next. When the driver installation is complete your HDD should show up. You should be set form there. Remember to browse to the raid driver that is located on your thumb drive in order for your hard drive to be detected.
m
0
l
!