Need help w/ Wireless Networking *BADLY*

Archived from groups: microsoft.public.windows.networking.wireless (More info?)

ok here is my info

Host pc: Sony Vaio/Microsoft Braodband modem/Wireless router(Netgear)/Win Xp
Guest(me): Laptop: Toshiba Satellit P25-S5093/build-in WiFi/Win Xp
Guest(other person): Sony Vaio/wireless adapter(netgear)/Win Xp

So, when we make a network(through the wizard), we all have internet. Good!
The problem is that when we share a printer, we cannot access it, and in
entire network not all show(sometimes they do, sometimes they dont). When we
click on another persons pc, it gives an error message: "You do not have
permission...bla bla bla...."

So my question is,.....How do I slove this problem? :)
7
answers
Last reply
More about need wireless networking badly
  1. Archived from groups: microsoft.public.windows.networking.wireless (More info?)

    do it in admin mode, not guest, then enable guests to have permission to
    use/view objects


    mike

    "BigTGames" <BigTGames@discussions.microsoft.com> wrote in message
    news:7DBEDAAC-2C90-4209-B030-246074764799@microsoft.com...
    > ok here is my info
    >
    > Host pc: Sony Vaio/Microsoft Braodband modem/Wireless router(Netgear)/Win
    Xp
    > Guest(me): Laptop: Toshiba Satellit P25-S5093/build-in WiFi/Win Xp
    > Guest(other person): Sony Vaio/wireless adapter(netgear)/Win Xp
    >
    > So, when we make a network(through the wizard), we all have internet.
    Good!
    > The problem is that when we share a printer, we cannot access it, and in
    > entire network not all show(sometimes they do, sometimes they dont). When
    we
    > click on another persons pc, it gives an error message: "You do not have
    > permission...bla bla bla...."
    >
    > So my question is,.....How do I slove this problem? :)


    ---
    Outgoing mail is certified Virus Free.
    Checked by AVG anti-virus system (http://www.grisoft.com).
    Version: 6.0.798 / Virus Database: 542 - Release Date: 18/11/2004
  2. Archived from groups: microsoft.public.windows.networking.wireless (More info?)

    How do you put it in admin mode?

    "mikeFNB" wrote:

    > do it in admin mode, not guest, then enable guests to have permission to
    > use/view objects
    >
    >
    >
    > mike
    >
    > "BigTGames" <BigTGames@discussions.microsoft.com> wrote in message
    > news:7DBEDAAC-2C90-4209-B030-246074764799@microsoft.com...
    > > ok here is my info
    > >
    > > Host pc: Sony Vaio/Microsoft Braodband modem/Wireless router(Netgear)/Win
    > Xp
    > > Guest(me): Laptop: Toshiba Satellit P25-S5093/build-in WiFi/Win Xp
    > > Guest(other person): Sony Vaio/wireless adapter(netgear)/Win Xp
    > >
    > > So, when we make a network(through the wizard), we all have internet.
    > Good!
    > > The problem is that when we share a printer, we cannot access it, and in
    > > entire network not all show(sometimes they do, sometimes they dont). When
    > we
    > > click on another persons pc, it gives an error message: "You do not have
    > > permission...bla bla bla...."
    > >
    > > So my question is,.....How do I slove this problem? :)
    >
    >
    > ---
    > Outgoing mail is certified Virus Free.
    > Checked by AVG anti-virus system (http://www.grisoft.com).
    > Version: 6.0.798 / Virus Database: 542 - Release Date: 18/11/2004
    >
    >
    >
  3. Archived from groups: microsoft.public.windows.networking.wireless (More info?)

    log in as a user with admin rights.
    mike

    "BigTGames" <BigTGames@discussions.microsoft.com> wrote in message
    news:F56C21D2-CE25-4D59-A778-CA47A4BD579C@microsoft.com...
    > How do you put it in admin mode?
    >
    > "mikeFNB" wrote:
    >
    > > do it in admin mode, not guest, then enable guests to have permission to
    > > use/view objects
    > >
    > >
    > >
    > > mike
    > >
    > > "BigTGames" <BigTGames@discussions.microsoft.com> wrote in message
    > > news:7DBEDAAC-2C90-4209-B030-246074764799@microsoft.com...
    > > > ok here is my info
    > > >
    > > > Host pc: Sony Vaio/Microsoft Braodband modem/Wireless
    router(Netgear)/Win
    > > Xp
    > > > Guest(me): Laptop: Toshiba Satellit P25-S5093/build-in WiFi/Win Xp
    > > > Guest(other person): Sony Vaio/wireless adapter(netgear)/Win Xp
    > > >
    > > > So, when we make a network(through the wizard), we all have internet.
    > > Good!
    > > > The problem is that when we share a printer, we cannot access it, and
    in
    > > > entire network not all show(sometimes they do, sometimes they dont).
    When
    > > we
    > > > click on another persons pc, it gives an error message: "You do not
    have
    > > > permission...bla bla bla...."
    > > >
    > > > So my question is,.....How do I slove this problem? :)
    > >
    > >
    > > ---
    > > Outgoing mail is certified Virus Free.
    > > Checked by AVG anti-virus system (http://www.grisoft.com).
    > > Version: 6.0.798 / Virus Database: 542 - Release Date: 18/11/2004
    > >
    > >
    > >


    ---
    Outgoing mail is certified Virus Free.
    Checked by AVG anti-virus system (http://www.grisoft.com).
    Version: 6.0.798 / Virus Database: 542 - Release Date: 18/11/2004
  4. Archived from groups: microsoft.public.windows.networking.wireless (More info?)

    and then.......?

    "mikeFNB" wrote:

    > log in as a user with admin rights.
    > mike
    >
    > "BigTGames" <BigTGames@discussions.microsoft.com> wrote in message
    > news:F56C21D2-CE25-4D59-A778-CA47A4BD579C@microsoft.com...
    > > How do you put it in admin mode?
    > >
    > > "mikeFNB" wrote:
    > >
    > > > do it in admin mode, not guest, then enable guests to have permission to
    > > > use/view objects
    > > >
    > > >
    > > >
    > > > mike
    > > >
    > > > "BigTGames" <BigTGames@discussions.microsoft.com> wrote in message
    > > > news:7DBEDAAC-2C90-4209-B030-246074764799@microsoft.com...
    > > > > ok here is my info
    > > > >
    > > > > Host pc: Sony Vaio/Microsoft Braodband modem/Wireless
    > router(Netgear)/Win
    > > > Xp
    > > > > Guest(me): Laptop: Toshiba Satellit P25-S5093/build-in WiFi/Win Xp
    > > > > Guest(other person): Sony Vaio/wireless adapter(netgear)/Win Xp
    > > > >
    > > > > So, when we make a network(through the wizard), we all have internet.
    > > > Good!
    > > > > The problem is that when we share a printer, we cannot access it, and
    > in
    > > > > entire network not all show(sometimes they do, sometimes they dont).
    > When
    > > > we
    > > > > click on another persons pc, it gives an error message: "You do not
    > have
    > > > > permission...bla bla bla...."
    > > > >
    > > > > So my question is,.....How do I slove this problem? :)
    > > >
    > > >
    > > > ---
    > > > Outgoing mail is certified Virus Free.
    > > > Checked by AVG anti-virus system (http://www.grisoft.com).
    > > > Version: 6.0.798 / Virus Database: 542 - Release Date: 18/11/2004
    > > >
    > > >
    > > >
    >
    >
    > ---
    > Outgoing mail is certified Virus Free.
    > Checked by AVG anti-virus system (http://www.grisoft.com).
    > Version: 6.0.798 / Virus Database: 542 - Release Date: 18/11/2004
    >
    >
    >
  5. Archived from groups: microsoft.public.windows.networking.wireless (More info?)

    time to use the internet to help
    try a search engine!

    http://www.google.co.uk/search?hl=en&q=enable+file+%26+printer+sharing+winXP&meta=


    mike

    "BigTGames" <BigTGames@discussions.microsoft.com> wrote in message
    news:51C0F832-7A8B-419E-8885-0696018CCA87@microsoft.com...
    > and then.......?
    >
    > "mikeFNB" wrote:
    >
    > > log in as a user with admin rights.
    > > mike
    > >
    > > "BigTGames" <BigTGames@discussions.microsoft.com> wrote in message
    > > news:F56C21D2-CE25-4D59-A778-CA47A4BD579C@microsoft.com...
    > > > How do you put it in admin mode?
    > > >
    > > > "mikeFNB" wrote:
    > > >
    > > > > do it in admin mode, not guest, then enable guests to have
    permission to
    > > > > use/view objects
    > > > >
    > > > >
    > > > >
    > > > > mike
    > > > >
    > > > > "BigTGames" <BigTGames@discussions.microsoft.com> wrote in message
    > > > > news:7DBEDAAC-2C90-4209-B030-246074764799@microsoft.com...
    > > > > > ok here is my info
    > > > > >
    > > > > > Host pc: Sony Vaio/Microsoft Braodband modem/Wireless
    > > router(Netgear)/Win
    > > > > Xp
    > > > > > Guest(me): Laptop: Toshiba Satellit P25-S5093/build-in WiFi/Win Xp
    > > > > > Guest(other person): Sony Vaio/wireless adapter(netgear)/Win Xp
    > > > > >
    > > > > > So, when we make a network(through the wizard), we all have
    internet.
    > > > > Good!
    > > > > > The problem is that when we share a printer, we cannot access it,
    and
    > > in
    > > > > > entire network not all show(sometimes they do, sometimes they
    dont).
    > > When
    > > > > we
    > > > > > click on another persons pc, it gives an error message: "You do
    not
    > > have
    > > > > > permission...bla bla bla...."
    > > > > >
    > > > > > So my question is,.....How do I slove this problem? :)
    > > > >
    > > > >
    > > > > ---
    > > > > Outgoing mail is certified Virus Free.
    > > > > Checked by AVG anti-virus system (http://www.grisoft.com).
    > > > > Version: 6.0.798 / Virus Database: 542 - Release Date: 18/11/2004
    > > > >
    > > > >
    > > > >
    > >
    > >
    > > ---
    > > Outgoing mail is certified Virus Free.
    > > Checked by AVG anti-virus system (http://www.grisoft.com).
    > > Version: 6.0.798 / Virus Database: 542 - Release Date: 18/11/2004
    > >
    > >
    > >


    ---
    Outgoing mail is certified Virus Free.
    Checked by AVG anti-virus system (http://www.grisoft.com).
    Version: 6.0.798 / Virus Database: 542 - Release Date: 18/11/2004
  6. Archived from groups: microsoft.public.windows.networking.wireless (More info?)

    *dont be so rude man!*
    thanks for all ur non-sense

    "mikeFNB" wrote:

    > time to use the internet to help
    > try a search engine!
    >
    > http://www.google.co.uk/search?hl=en&q=enable+file+%26+printer+sharing+winXP&meta=
    >
    >
    > mike
    >
    > "BigTGames" <BigTGames@discussions.microsoft.com> wrote in message
    > news:51C0F832-7A8B-419E-8885-0696018CCA87@microsoft.com...
    > > and then.......?
    > >
    > > "mikeFNB" wrote:
    > >
    > > > log in as a user with admin rights.
    > > > mike
    > > >
    > > > "BigTGames" <BigTGames@discussions.microsoft.com> wrote in message
    > > > news:F56C21D2-CE25-4D59-A778-CA47A4BD579C@microsoft.com...
    > > > > How do you put it in admin mode?
    > > > >
    > > > > "mikeFNB" wrote:
    > > > >
    > > > > > do it in admin mode, not guest, then enable guests to have
    > permission to
    > > > > > use/view objects
    > > > > >
    > > > > >
    > > > > >
    > > > > > mike
    > > > > >
    > > > > > "BigTGames" <BigTGames@discussions.microsoft.com> wrote in message
    > > > > > news:7DBEDAAC-2C90-4209-B030-246074764799@microsoft.com...
    > > > > > > ok here is my info
    > > > > > >
    > > > > > > Host pc: Sony Vaio/Microsoft Braodband modem/Wireless
    > > > router(Netgear)/Win
    > > > > > Xp
    > > > > > > Guest(me): Laptop: Toshiba Satellit P25-S5093/build-in WiFi/Win Xp
    > > > > > > Guest(other person): Sony Vaio/wireless adapter(netgear)/Win Xp
    > > > > > >
    > > > > > > So, when we make a network(through the wizard), we all have
    > internet.
    > > > > > Good!
    > > > > > > The problem is that when we share a printer, we cannot access it,
    > and
    > > > in
    > > > > > > entire network not all show(sometimes they do, sometimes they
    > dont).
    > > > When
    > > > > > we
    > > > > > > click on another persons pc, it gives an error message: "You do
    > not
    > > > have
    > > > > > > permission...bla bla bla...."
    > > > > > >
    > > > > > > So my question is,.....How do I slove this problem? :)
    > > > > >
    > > > > >
    > > > > > ---
    > > > > > Outgoing mail is certified Virus Free.
    > > > > > Checked by AVG anti-virus system (http://www.grisoft.com).
    > > > > > Version: 6.0.798 / Virus Database: 542 - Release Date: 18/11/2004
    > > > > >
    > > > > >
    > > > > >
    > > >
    > > >
    > > > ---
    > > > Outgoing mail is certified Virus Free.
    > > > Checked by AVG anti-virus system (http://www.grisoft.com).
    > > > Version: 6.0.798 / Virus Database: 542 - Release Date: 18/11/2004
    > > >
    > > >
    > > >
    >
    >
    > ---
    > Outgoing mail is certified Virus Free.
    > Checked by AVG anti-virus system (http://www.grisoft.com).
    > Version: 6.0.798 / Virus Database: 542 - Release Date: 18/11/2004
    >
    >
    >
  7. Archived from groups: microsoft.public.windows.networking.wireless (More info?)

    jk
    thanks for ur help

    "mikeFNB" wrote:

    > time to use the internet to help
    > try a search engine!
    >
    > http://www.google.co.uk/search?hl=en&q=enable+file+%26+printer+sharing+winXP&meta=
    >
    >
    > mike
    >
    > "BigTGames" <BigTGames@discussions.microsoft.com> wrote in message
    > news:51C0F832-7A8B-419E-8885-0696018CCA87@microsoft.com...
    > > and then.......?
    > >
    > > "mikeFNB" wrote:
    > >
    > > > log in as a user with admin rights.
    > > > mike
    > > >
    > > > "BigTGames" <BigTGames@discussions.microsoft.com> wrote in message
    > > > news:F56C21D2-CE25-4D59-A778-CA47A4BD579C@microsoft.com...
    > > > > How do you put it in admin mode?
    > > > >
    > > > > "mikeFNB" wrote:
    > > > >
    > > > > > do it in admin mode, not guest, then enable guests to have
    > permission to
    > > > > > use/view objects
    > > > > >
    > > > > >
    > > > > >
    > > > > > mike
    > > > > >
    > > > > > "BigTGames" <BigTGames@discussions.microsoft.com> wrote in message
    > > > > > news:7DBEDAAC-2C90-4209-B030-246074764799@microsoft.com...
    > > > > > > ok here is my info
    > > > > > >
    > > > > > > Host pc: Sony Vaio/Microsoft Braodband modem/Wireless
    > > > router(Netgear)/Win
    > > > > > Xp
    > > > > > > Guest(me): Laptop: Toshiba Satellit P25-S5093/build-in WiFi/Win Xp
    > > > > > > Guest(other person): Sony Vaio/wireless adapter(netgear)/Win Xp
    > > > > > >
    > > > > > > So, when we make a network(through the wizard), we all have
    > internet.
    > > > > > Good!
    > > > > > > The problem is that when we share a printer, we cannot access it,
    > and
    > > > in
    > > > > > > entire network not all show(sometimes they do, sometimes they
    > dont).
    > > > When
    > > > > > we
    > > > > > > click on another persons pc, it gives an error message: "You do
    > not
    > > > have
    > > > > > > permission...bla bla bla...."
    > > > > > >
    > > > > > > So my question is,.....How do I slove this problem? :)
    > > > > >
    > > > > >
    > > > > > ---
    > > > > > Outgoing mail is certified Virus Free.
    > > > > > Checked by AVG anti-virus system (http://www.grisoft.com).
    > > > > > Version: 6.0.798 / Virus Database: 542 - Release Date: 18/11/2004
    > > > > >
    > > > > >
    > > > > >
    > > >
    > > >
    > > > ---
    > > > Outgoing mail is certified Virus Free.
    > > > Checked by AVG anti-virus system (http://www.grisoft.com).
    > > > Version: 6.0.798 / Virus Database: 542 - Release Date: 18/11/2004
    > > >
    > > >
    > > >
    >
    >
    > ---
    > Outgoing mail is certified Virus Free.
    > Checked by AVG anti-virus system (http://www.grisoft.com).
    > Version: 6.0.798 / Virus Database: 542 - Release Date: 18/11/2004
    >
    >
    >
Ask a new question

Read More

Wireless Networking Wireless Networking