Sign in with
Sign up | Sign in
Your question

direct x and video card issues

Last response: in Windows XP
Share
April 20, 2004 4:31:59 PM

Archived from groups: microsoft.public.windowsxp.hardware (More info?)

hi, I am having some weird issues,first of all I went to
reinstall direct x 9b and it says it cant be installed
because it hasnt passed windows logo testing? what the
heck?2nd of all,I have a radeon 9000 128m agp video card
that says the same thing.it installs the catalyst and
everything but has it not passed xps logo? this is a not
so old card.I am getting shutdowns ,blue screens,you name
it.I am using the lastest updated versions from ati,and
even rolled them back.No Help.I have turned off lots of
services and got some tweaks going but its just the
standard do it your self tweaks and have had this issue
before and after my tweaking.here is my setup.thanks

Computer:
Operating System
Microsoft Windows XP Home Edition
OS Service Pack
Service Pack 1
Internet Explorer
6.0.2800.1106 (IE 6.0 SP1)
Computer Name
User Name
Logon Domain

Motherboard:
CPU Type
AMD Athlon XP, 1800 MHz (6.75 x 267) 2200+
Motherboard Name
MSI KT4 Ultra (MS-6590) (6 PCI, 1 AGP, 3 DIMM, Audio)
Motherboard Chipset
VIA VT8377 Apollo KT400
System Memory
512 MB (Virtual Channel DDR SDRAM)
BIOS Type
AMI (04/18/03)
Communication Port
Communications Port (COM1)
Communication Port
Communications Port (COM2)
Communication Port
ECP Printer Port (LPT1)

Display:
Video Adapter
ATI Radeon 9000 (RV250)
3D Accelerator
ATI Radeon 9000 (RV250)

Multimedia:
Audio Adapter
Creative SB Live! Sound Card

Storage:
Floppy Drive
Floppy disk drive
Disk Drive
IC35L040AVER07-0 (40 GB, 7200 RPM, Ultra-ATA/100)
Disk Drive
photosmart printer card reader (HPH09)
Disk Drive
WDC WD800JB-00FMA0
Optical Drive
Memorex DVD+R/RW 2.4x8AA
Optical Drive
TEAC CD-W524E (24x/10x/40x CD-RW)

Partitions:
C: (NTFS)
19351 MB (9890 MB free)
G: (NTFS)
25313 MB (18420 MB free)
H: (NTFS)
19908 MB (17894 MB free)
I: (NTFS)
51003 MB (38289 MB free)
Anonymous
a b U Graphics card
April 20, 2004 10:08:10 PM

Archived from groups: microsoft.public.windowsxp.hardware (More info?)

Dennis, did you use a DX Uninstaller when removing it the first time?
Did you try a few different Ati drivers. Sometimes it takes some
experimentation.
"Dennis" <levitobvr@comcast.net> wrote in message
news:1c5901c4270e$25fb7b40$a401280a@phx.gbl...
> hi, I am having some weird issues,first of all I went to
> reinstall direct x 9b and it says it cant be installed
> because it hasnt passed windows logo testing? what the
> heck?2nd of all,I have a radeon 9000 128m agp video card
> that says the same thing.it installs the catalyst and
> everything but has it not passed xps logo? this is a not
> so old card.I am getting shutdowns ,blue screens,you name
> it.I am using the lastest updated versions from ati,and
> even rolled them back.No Help.I have turned off lots of
> services and got some tweaks going but its just the
> standard do it your self tweaks and have had this issue
> before and after my tweaking.here is my setup.thanks
>
> Computer:
> Operating System
> Microsoft Windows XP Home Edition
> OS Service Pack
> Service Pack 1
> Internet Explorer
> 6.0.2800.1106 (IE 6.0 SP1)
> Computer Name
> User Name
> Logon Domain
>
> Motherboard:
> CPU Type
> AMD Athlon XP, 1800 MHz (6.75 x 267) 2200+
> Motherboard Name
> MSI KT4 Ultra (MS-6590) (6 PCI, 1 AGP, 3 DIMM, Audio)
> Motherboard Chipset
> VIA VT8377 Apollo KT400
> System Memory
> 512 MB (Virtual Channel DDR SDRAM)
> BIOS Type
> AMI (04/18/03)
> Communication Port
> Communications Port (COM1)
> Communication Port
> Communications Port (COM2)
> Communication Port
> ECP Printer Port (LPT1)
>
> Display:
> Video Adapter
> ATI Radeon 9000 (RV250)
> 3D Accelerator
> ATI Radeon 9000 (RV250)
>
> Multimedia:
> Audio Adapter
> Creative SB Live! Sound Card
>
> Storage:
> Floppy Drive
> Floppy disk drive
> Disk Drive
> IC35L040AVER07-0 (40 GB, 7200 RPM, Ultra-ATA/100)
> Disk Drive
> photosmart printer card reader (HPH09)
> Disk Drive
> WDC WD800JB-00FMA0
> Optical Drive
> Memorex DVD+R/RW 2.4x8AA
> Optical Drive
> TEAC CD-W524E (24x/10x/40x CD-RW)
>
> Partitions:
> C: (NTFS)
> 19351 MB (9890 MB free)
> G: (NTFS)
> 25313 MB (18420 MB free)
> H: (NTFS)
> 19908 MB (17894 MB free)
> I: (NTFS)
> 51003 MB (38289 MB free)
>
>
Anonymous
a b U Graphics card
April 21, 2004 1:21:24 AM

Archived from groups: microsoft.public.windowsxp.hardware (More info?)

Did you turn off any services that you felt were unnecessary? If you did,
there is the possibility that your issue is due to that.

You might also want to see if this helps

Cryptographic Service Error!
http://www.updatexp.com/cryptographic-service.html

--
Jason Tsang - Microsoft MVP

Find out about the MS MVP Program -
http://mvp.support.microsoft.com/default.aspx

"Dennis" <levitobvr@comcast.net> wrote in message
news:1c5901c4270e$25fb7b40$a401280a@phx.gbl...
> hi, I am having some weird issues,first of all I went to
> reinstall direct x 9b and it says it cant be installed
> because it hasnt passed windows logo testing? what the
> heck?2nd of all,I have a radeon 9000 128m agp video card
> that says the same thing.it installs the catalyst and
> everything but has it not passed xps logo? this is a not
> so old card.I am getting shutdowns ,blue screens,you name
> it.I am using the lastest updated versions from ati,and
> even rolled them back.No Help.I have turned off lots of
> services and got some tweaks going but its just the
> standard do it your self tweaks and have had this issue
> before and after my tweaking.here is my setup.thanks
>
> Computer:
> Operating System
> Microsoft Windows XP Home Edition
> OS Service Pack
> Service Pack 1
> Internet Explorer
> 6.0.2800.1106 (IE 6.0 SP1)
> Computer Name
> User Name
> Logon Domain
>
> Motherboard:
> CPU Type
> AMD Athlon XP, 1800 MHz (6.75 x 267) 2200+
> Motherboard Name
> MSI KT4 Ultra (MS-6590) (6 PCI, 1 AGP, 3 DIMM, Audio)
> Motherboard Chipset
> VIA VT8377 Apollo KT400
> System Memory
> 512 MB (Virtual Channel DDR SDRAM)
> BIOS Type
> AMI (04/18/03)
> Communication Port
> Communications Port (COM1)
> Communication Port
> Communications Port (COM2)
> Communication Port
> ECP Printer Port (LPT1)
>
> Display:
> Video Adapter
> ATI Radeon 9000 (RV250)
> 3D Accelerator
> ATI Radeon 9000 (RV250)
>
> Multimedia:
> Audio Adapter
> Creative SB Live! Sound Card
>
> Storage:
> Floppy Drive
> Floppy disk drive
> Disk Drive
> IC35L040AVER07-0 (40 GB, 7200 RPM, Ultra-ATA/100)
> Disk Drive
> photosmart printer card reader (HPH09)
> Disk Drive
> WDC WD800JB-00FMA0
> Optical Drive
> Memorex DVD+R/RW 2.4x8AA
> Optical Drive
> TEAC CD-W524E (24x/10x/40x CD-RW)
>
> Partitions:
> C: (NTFS)
> 19351 MB (9890 MB free)
> G: (NTFS)
> 25313 MB (18420 MB free)
> H: (NTFS)
> 19908 MB (17894 MB free)
> I: (NTFS)
> 51003 MB (38289 MB free)
>
>
!