Sign in with
Sign up | Sign in
Your question

Aopen AX4PE Max - added a sata disk but want to keep booti..

Last response: in Motherboards
Share
Anonymous
a b V Motherboard
July 5, 2005 11:30:20 PM

Archived from groups: alt.comp.periphs.mainboard.aopen (More info?)

Hi,

I have a system with a Aopen AX4PE Max mainboard. The system was build on 2
IDE harddisk connected to the yellow cable.

Now I like to add a third disk, a SATA as an extra data disk.
I want to have it boot from the IDE Primary master, the old one. But I get
boot-erros while it is trying to boot from the SATA disk.

Please help,
Gert
Anonymous
a b V Motherboard
July 5, 2005 11:30:21 PM

Archived from groups: alt.comp.periphs.mainboard.aopen (More info?)

Check that the boot order in BIOS is set correctly to boot in the order you
want. It is possible that defaults are trying to get it to boot from SATA
first. This isn't a problem without one, it just moves on to the next boot
device. You can download a manual by following links from www.aopen.com.

Al Reeve

"gce" <gceng2@hotmail.com> wrote in message
news:D aeg3g$clk$1@news3.zwoll1.ov.home.nl...
> Hi,
>
> I have a system with a Aopen AX4PE Max mainboard. The system was build on
> 2
> IDE harddisk connected to the yellow cable.
>
> Now I like to add a third disk, a SATA as an extra data disk.
> I want to have it boot from the IDE Primary master, the old one. But I get
> boot-erros while it is trying to boot from the SATA disk.
>
> Please help,
> Gert
>
>
>
>
Anonymous
a b V Motherboard
July 6, 2005 1:30:00 AM

Archived from groups: alt.comp.periphs.mainboard.aopen (More info?)

To be precise:

IDE1-M : startup XP OS
IDE1-S : second harddisk

But the promise bios at startup gives now:

D0: new sata disk
D1: first ide disk
D2: second ide disk

The boot order I try to set is that first boot device is C:

But it still gives a boot failure and doesn't try the IDE1-M

"Al Reeve" <al.r@btinternet.com> schreef in bericht
news:D aelhj$cfj$1@nwrdmz02.dmz.ncs.ea.ibs-infra.bt.com...
> Check that the boot order in BIOS is set correctly to boot in the order
> you want. It is possible that defaults are trying to get it to boot from
> SATA first. This isn't a problem without one, it just moves on to the
> next boot device. You can download a manual by following links from
> www.aopen.com.
>
> Al Reeve
>
> "gce" <gceng2@hotmail.com> wrote in message
> news:D aeg3g$clk$1@news3.zwoll1.ov.home.nl...
>> Hi,
>>
>> I have a system with a Aopen AX4PE Max mainboard. The system was build on
>> 2
>> IDE harddisk connected to the yellow cable.
>>
>> Now I like to add a third disk, a SATA as an extra data disk.
>> I want to have it boot from the IDE Primary master, the old one. But I
>> get boot-erros while it is trying to boot from the SATA disk.
>>
>> Please help,
>> Gert
>>
>>
>>
>>
>
>
Anonymous
a b V Motherboard
July 6, 2005 2:39:49 AM

Archived from groups: alt.comp.periphs.mainboard.aopen (More info?)

Had another look, the yellow IDE connector and SATA use the same controller,
try your IDE drives on the Blue connector. I seem to remember that you cant
use the SATA and Promise controller at the same time.

Al Reeve

"gce" <gceng2@hotmail.com> wrote in message
news:D aena4$3ki$1@news2.zwoll1.ov.home.nl...
> To be precise:
>
> IDE1-M : startup XP OS
> IDE1-S : second harddisk
>
> But the promise bios at startup gives now:
>
> D0: new sata disk
> D1: first ide disk
> D2: second ide disk
>
> The boot order I try to set is that first boot device is C:
>
> But it still gives a boot failure and doesn't try the IDE1-M
>
> "Al Reeve" <al.r@btinternet.com> schreef in bericht
> news:D aelhj$cfj$1@nwrdmz02.dmz.ncs.ea.ibs-infra.bt.com...
>> Check that the boot order in BIOS is set correctly to boot in the order
>> you want. It is possible that defaults are trying to get it to boot from
>> SATA first. This isn't a problem without one, it just moves on to the
>> next boot device. You can download a manual by following links from
>> www.aopen.com.
>>
>> Al Reeve
>>
>> "gce" <gceng2@hotmail.com> wrote in message
>> news:D aeg3g$clk$1@news3.zwoll1.ov.home.nl...
>>> Hi,
>>>
>>> I have a system with a Aopen AX4PE Max mainboard. The system was build
>>> on 2
>>> IDE harddisk connected to the yellow cable.
>>>
>>> Now I like to add a third disk, a SATA as an extra data disk.
>>> I want to have it boot from the IDE Primary master, the old one. But I
>>> get boot-erros while it is trying to boot from the SATA disk.
>>>
>>> Please help,
>>> Gert
>>>
>>>
>>>
>>>
>>
>>
>
>
July 6, 2005 4:32:10 AM

Archived from groups: alt.comp.periphs.mainboard.aopen (More info?)

Have you tried booting from D:?

On Tue, 5 Jul 2005 21:30:00 +0200, "gce" <gceng2@hotmail.com> wrote:

>To be precise:
>
>IDE1-M : startup XP OS
>IDE1-S : second harddisk
>
>But the promise bios at startup gives now:
>
>D0: new sata disk
>D1: first ide disk
>D2: second ide disk
>
>The boot order I try to set is that first boot device is C:
>
>But it still gives a boot failure and doesn't try the IDE1-M
>
>"Al Reeve" <al.r@btinternet.com> schreef in bericht
>news:D aelhj$cfj$1@nwrdmz02.dmz.ncs.ea.ibs-infra.bt.com...
>> Check that the boot order in BIOS is set correctly to boot in the order
>> you want. It is possible that defaults are trying to get it to boot from
>> SATA first. This isn't a problem without one, it just moves on to the
>> next boot device. You can download a manual by following links from
>> www.aopen.com.
>>
>> Al Reeve
>>
>> "gce" <gceng2@hotmail.com> wrote in message
>> news:D aeg3g$clk$1@news3.zwoll1.ov.home.nl...
>>> Hi,
>>>
>>> I have a system with a Aopen AX4PE Max mainboard. The system was build on
>>> 2
>>> IDE harddisk connected to the yellow cable.
>>>
>>> Now I like to add a third disk, a SATA as an extra data disk.
>>> I want to have it boot from the IDE Primary master, the old one. But I
>>> get boot-erros while it is trying to boot from the SATA disk.
>>>
>>> Please help,
>>> Gert
>>>
>>>
>>>
>>>
>>
>>
>
!