Computer Won't Boot from S-ATA Drive

Archived from groups: alt.comp.periphs.mainboard.asus (More info?)

Hello,

I am not sure whether this problem is related to my motherboard, which
is an ASUS P4P800 Deluxe, but since I have run a bunch of diagnostics
on my hard drive and can see files there, I am thinking that it is.

I have as my only hard drive in my computer right now a S-ATA on
Primary IDE Channel 3. I have setup my bios to look to this disk
first when booting. However, when I try to boot from it, I get the
message that I need to use a bootable disk. I have tried transferring
the Win95 OS to the disk and running the Win2K setup program (the disk
is newly formatted). With the Win95 OS (format with transfer system
option), I got the error message. When I ran the Win2K install
program, it copied all the files, but when it got to the part I was to
reboot, I got the same message.

Is there another setting I need to configure?

Thanks!
1 answer Last reply
More about computer boot drive
  1. Archived from groups: alt.comp.periphs.mainboard.asus (More info?)

    is the partition set to active?

    "Ryan" <ryan.d.rembaum@kp.org> wrote in message
    news:b5cda00e.0403310954.7e9311ad@posting.google.com...
    > Hello,
    >
    > I am not sure whether this problem is related to my motherboard, which
    > is an ASUS P4P800 Deluxe, but since I have run a bunch of diagnostics
    > on my hard drive and can see files there, I am thinking that it is.
    >
    > I have as my only hard drive in my computer right now a S-ATA on
    > Primary IDE Channel 3. I have setup my bios to look to this disk
    > first when booting. However, when I try to boot from it, I get the
    > message that I need to use a bootable disk. I have tried transferring
    > the Win95 OS to the disk and running the Win2K setup program (the disk
    > is newly formatted). With the Win95 OS (format with transfer system
    > option), I got the error message. When I ran the Win2K install
    > program, it copied all the files, but when it got to the part I was to
    > reboot, I got the same message.
    >
    > Is there another setting I need to configure?
    >
    > Thanks!
Ask a new question

Read More

Asus Computer Motherboards