CUSL2-C MBoard, one long beep at boot?

Archived from groups: alt.comp.periphs.mainboard.asus (More info?)

Hello all,

The manual makes no mention of one long beep (it doesn't do it every
boot, just once in a while). Any ideas? Thanks.
3 answers Last reply
More about cusl2 mboard long beep boot
  1. Archived from groups: alt.comp.periphs.mainboard.asus (More info?)

    Same with my CUSL2-C. I know what you mean, it beeps at the hardware list
    post screen, high pitched. I haven't noticed anything changed after the
    beep though, and I generally disregard it.

    I am guessing it could be due to overclocking and bios reset some settings.
    But I am using twk815 to tweak everything back anyway.

    Running my 866@1040/ 160/160/40.


    -bron


    "Hiking" <removethishiking2000@gmx.net> ???
    news:ggbcc.6331$wq4.518008@news20.bellglobal.com ???...
    > Hello all,
    >
    > The manual makes no mention of one long beep (it doesn't do it every
    > boot, just once in a while). Any ideas? Thanks.
    >
  2. Archived from groups: alt.comp.periphs.mainboard.asus (More info?)

    Bronney Hui wrote:
    > Same with my CUSL2-C. I know what you mean, it beeps at the hardware list
    > post screen, high pitched. I haven't noticed anything changed after the
    > beep though, and I generally disregard it.
    >
    > I am guessing it could be due to overclocking and bios reset some settings.
    > But I am using twk815 to tweak everything back anyway.
    >
    > Running my 866@1040/ 160/160/40.
    >
    >
    > -bron
    >
    Thanks Bron,

    I'm not overclocking, but as you mention, it doesn't appear to be
    affecting the system, but I figured it must have some meaning. It
    doesn't do that beep every time I boot, only once in a while, it is same
    situation with you?

    Richard
  3. Archived from groups: alt.comp.periphs.mainboard.asus (More info?)

    I do have the same problem, but it disappears after I upgraded the bios to
    1004 beta. Please try. Anyhow I still don't know the reason before I
    upgraded.


    "Hiking" <removethishiking2000@gmx.net> ¼¶¼g©ó¶l¥ó·s»D
    :Ov8dc.10254$BF2.931482@news20.bellglobal.com...
    > Bronney Hui wrote:
    > > Same with my CUSL2-C. I know what you mean, it beeps at the hardware
    list
    > > post screen, high pitched. I haven't noticed anything changed after the
    > > beep though, and I generally disregard it.
    > >
    > > I am guessing it could be due to overclocking and bios reset some
    settings.
    > > But I am using twk815 to tweak everything back anyway.
    > >
    > > Running my 866@1040/ 160/160/40.
    > >
    > >
    > > -bron
    > >
    > Thanks Bron,
    >
    > I'm not overclocking, but as you mention, it doesn't appear to be
    > affecting the system, but I figured it must have some meaning. It
    > doesn't do that beep every time I boot, only once in a while, it is same
    > situation with you?
    >
    > Richard
    >
Ask a new question

Read More

Asus Boot Motherboards