Sign in with
Sign up | Sign in
Your question

Second Hard Drive Install

Last response: in Windows XP
Share
Anonymous
April 25, 2004 4:55:03 PM

Archived from groups: microsoft.public.windowsxp.hardware (More info?)

I have added a second hard drive to my Dell Dimension
8300 with Windows XP Media Center Edition. The computer
says the hard drive is working properly. The second hard
drive won't show up in My Computer. I also have tried to
go into Disk Management to name the hard drive but i get
the following error: "The dependency service or group
failed to start." Any help with this matter would be
greatly appreciated.

More about : hard drive install

April 25, 2004 5:31:02 PM

Archived from groups: microsoft.public.windowsxp.hardware (More info?)

control panel/admin tools/services

double click on "Plug and Play" change "startup type" to "automatic"

also check, that "Logical Disk Manager" and "Logical Disk Management" are set to "Manual"
Anonymous
April 25, 2004 8:05:44 PM

Archived from groups: microsoft.public.windowsxp.hardware (More info?)

>-----Original Message-----
>control panel/admin tools/services
>
>double click on "Plug and Play" change "startup type"
to "automatic"
>
>also check, that "Logical Disk Manager" and "Logical
Disk Management" are set to "Manual"
>
This didn't give me access to disk manager do you have
any other suggestions.
>
>
>
>
>
>
>.
>
Related resources
Anonymous
April 25, 2004 8:05:45 PM

Archived from groups: microsoft.public.windowsxp.hardware (More info?)

Start > Run > "services.msc" (without the quotes)
Then adjust the services as earlier posted

Bobby

<anonymous@discussions.microsoft.com> wrote in message
news:40fa01c42b19$d666e1e0$a101280a@phx.gbl...
>
>>-----Original Message-----
>>control panel/admin tools/services
>>
>>double click on "Plug and Play" change "startup type"
> to "automatic"
>>
>>also check, that "Logical Disk Manager" and "Logical
> Disk Management" are set to "Manual"
>>
> This didn't give me access to disk manager do you have
> any other suggestions.
>>
>>
>>
>>
>>
>>
>>.
>>
Anonymous
April 25, 2004 9:47:32 PM

Archived from groups: microsoft.public.windowsxp.hardware (More info?)

After following Ralph's instructions, you should then be able to go
into Disk Management and format the drive, and assign it a letter.

--

Star Fleet Admiral Q @ your service
--------------------------------------------------------
"ralph" <anonymous@discussions.microsoft.com> wrote in message
news:18A2616F-3056-4C78-97D8-1CF77870FE1E@microsoft.com...
> control panel/admin tools/services
>
> double click on "Plug and Play" change "startup type" to "automatic"
>
> also check, that "Logical Disk Manager" and "Logical Disk
Management" are set to "Manual"
>
>
>
>
>
>
>
>
April 25, 2004 9:47:33 PM

Archived from groups: microsoft.public.windowsxp.hardware (More info?)

I have the same problem as Ellen - I've tried the previous suggestions, and they don't seem to work - I get a message saying "Volume 4 doesn't exist"!

In fact the second hard disk is my original hard disk (configured now as slave), which had a virus, so I cleaned it up, but Windows seems to have been corrupted, so (after trying many other things), I put in a new hard disk, installed windows on that, spent days and days downloading updates etc etc. Then I reconnected the original hard disk - as with Ellen's case the device manager knows its there, but it has no Drive letter assigned - saw E's message ...Any ideas/help would be very gratefully received!

R
April 26, 2004 12:25:50 AM

Archived from groups: microsoft.public.windowsxp.hardware (More info?)

Did you go into Bios setup and turn on the Ide channel? Tim
"NoNoBadDog!" <nospam_bjsledge@pixi.com> wrote in message
news:udv33CyKEHA.2024@TK2MSFTNGP11.phx.gbl...
> Start > Run > "services.msc" (without the quotes)
> Then adjust the services as earlier posted
>
> Bobby
>
> <anonymous@discussions.microsoft.com> wrote in message
> news:40fa01c42b19$d666e1e0$a101280a@phx.gbl...
> >
> >>-----Original Message-----
> >>control panel/admin tools/services
> >>
> >>double click on "Plug and Play" change "startup type"
> > to "automatic"
> >>
> >>also check, that "Logical Disk Manager" and "Logical
> > Disk Management" are set to "Manual"
> >>
> > This didn't give me access to disk manager do you have
> > any other suggestions.
> >>
> >>
> >>
> >>
> >>
> >>
> >>.
> >>
>
>
!