Sign in with
Sign up | Sign in
Your question

bad_pool_caller error

Last response: in Windows XP
Share
Anonymous
April 26, 2004 9:01:19 AM

Archived from groups: microsoft.public.windowsxp.hardware (More info?)

Intel P4 2.80Mhz- 800 FSB with Jetway PT800 motherboard + 512 MB memory +
128 MB video card nvidia...operating system windows xp+sp1

I recieved a blue screen error 0x00000007 Bad Pool Caller here is what i got
hen i reboot and a message comes out that the computer had a serious error:

BCCode : c2 BCP1 : 00000007 BCP2 : 00000CD4 BCP3 : 024C0001
BCP4 : 822DB148 OSVer : 5_1_2600 SP : 1_0 Product : 256_1

C:\WINDOWS\Minidump\Mini042304-02.dmp
C:\DOCUME~1\ADMINI~1\LOCALS~1\Temp\WER1.tmp.dir00\sysdata.xml

I tried to update bios and still the same....I took it back to the computer
shop and they changed the memory and the motherboard....in case there is a
fault and still the same problem....now it doesnt always comes out but it is
annoying ... when i brought it from the computer shop I installed agantium
outpost firewall and when it finishes installing it the error occured ...and
then i uninstalled it and installed different firewall and it works....today
when i was reading my e-mail on outlook express 6 this happen again....

any ideas....plz help!

thanks all!

More about : bad pool caller error

April 26, 2004 9:01:20 AM

Archived from groups: microsoft.public.windowsxp.hardware (More info?)

/Scorpion100/ said:
> Intel P4 2.80Mhz- 800 FSB with Jetway PT800 motherboard + 512 MB memory +
> 128 MB video card nvidia...operating system windows xp+sp1
>
> I recieved a blue screen error 0x00000007 Bad Pool Caller here is what i got
> hen i reboot and a message comes out that the computer had a serious error:
>
> BCCode : c2 BCP1 : 00000007 BCP2 : 00000CD4 BCP3 : 024C0001
> BCP4 : 822DB148 OSVer : 5_1_2600 SP : 1_0 Product : 256_1
>
> C:\WINDOWS\Minidump\Mini042304-02.dmp
> C:\DOCUME~1\ADMINI~1\LOCALS~1\Temp\WER1.tmp.dir00\sysdata.xml
>
> I tried to update bios and still the same....I took it back to the computer
> shop and they changed the memory and the motherboard....in case there is a
> fault and still the same problem....now it doesn't always come out but it is
> annoying. When I brought it from the computer shop I installed agantium
> outpost firewall and when it finished installing it the error occured ...and
> then I uninstalled it and installed different firewall and it works. Today
> when I was reading my e-mail on outlook express 6 this happened again...

http://aumha.org/win5/kbestop.htm for possible tips. Also check out the
MS Knowledge Base, which can be reached via the MS link below.

--
For most XP answers and tweaks...
http://www.kellys-korner-xp.com/xp_abc.htm
http://dougknox.com http://aumha.org
http://support.microsoft.com
Anonymous
April 26, 2004 11:11:01 AM

Archived from groups: microsoft.public.windowsxp.hardware (More info?)

Hi

Try here:

http://search.microsoft.com/search/results.aspx?st=b&na...

--

Will Denny
MS-MVP Windows - Shell/User


"Scorpion100" <scorpion_man6@hotmail.com> wrote in message news:%23i5RiM0KEHA.2100@TK2MSFTNGP10.phx.gbl...
| Intel P4 2.80Mhz- 800 FSB with Jetway PT800 motherboard + 512 MB memory +
| 128 MB video card nvidia...operating system windows xp+sp1
|
| I recieved a blue screen error 0x00000007 Bad Pool Caller here is what i got
| hen i reboot and a message comes out that the computer had a serious error:
|
| BCCode : c2 BCP1 : 00000007 BCP2 : 00000CD4 BCP3 : 024C0001
| BCP4 : 822DB148 OSVer : 5_1_2600 SP : 1_0 Product : 256_1
|
| C:\WINDOWS\Minidump\Mini042304-02.dmp
| C:\DOCUME~1\ADMINI~1\LOCALS~1\Temp\WER1.tmp.dir00\sysdata.xml
|
| I tried to update bios and still the same....I took it back to the computer
| shop and they changed the memory and the motherboard....in case there is a
| fault and still the same problem....now it doesnt always comes out but it is
| annoying ... when i brought it from the computer shop I installed agantium
| outpost firewall and when it finishes installing it the error occured ....and
| then i uninstalled it and installed different firewall and it works....today
| when i was reading my e-mail on outlook express 6 this happen again....
|
| any ideas....plz help!
|
| thanks all!
|
|
|
|
|


---
Outgoing mail is certified Virus Free.
Checked by AVG anti-virus system (http://www.grisoft.com).
Version: 6.0.668 / Virus Database: 430 - Release Date: 24/04/2004
Anonymous
April 26, 2004 5:04:48 PM

Archived from groups: microsoft.public.windowsxp.hardware (More info?)

Thanks guys for the help...but I already went there and looked at it and
doesn't seem to get an enough answer....as i said we even changed the
motherboard and the memory and we still have the same problem....any ways
thanks for your help....

regards..


"Will Denny" <willdenny@mvps.org> wrote in message
news:u07XAV1KEHA.268@TK2MSFTNGP11.phx.gbl...
Hi

Try here:

http://search.microsoft.com/search/results.aspx?st=b&na...

--

Will Denny
MS-MVP Windows - Shell/User


"Scorpion100" <scorpion_man6@hotmail.com> wrote in message
news:%23i5RiM0KEHA.2100@TK2MSFTNGP10.phx.gbl...
| Intel P4 2.80Mhz- 800 FSB with Jetway PT800 motherboard + 512 MB memory +
| 128 MB video card nvidia...operating system windows xp+sp1
|
| I recieved a blue screen error 0x00000007 Bad Pool Caller here is what i
got
| hen i reboot and a message comes out that the computer had a serious
error:
|
| BCCode : c2 BCP1 : 00000007 BCP2 : 00000CD4 BCP3 : 024C0001
| BCP4 : 822DB148 OSVer : 5_1_2600 SP : 1_0 Product : 256_1
|
| C:\WINDOWS\Minidump\Mini042304-02.dmp
| C:\DOCUME~1\ADMINI~1\LOCALS~1\Temp\WER1.tmp.dir00\sysdata.xml
|
| I tried to update bios and still the same....I took it back to the
computer
| shop and they changed the memory and the motherboard....in case there is a
| fault and still the same problem....now it doesnt always comes out but it
is
| annoying ... when i brought it from the computer shop I installed agantium
| outpost firewall and when it finishes installing it the error occured
....and
| then i uninstalled it and installed different firewall and it
works....today
| when i was reading my e-mail on outlook express 6 this happen again....
|
| any ideas....plz help!
|
| thanks all!
|
|
|
|
|


---
Outgoing mail is certified Virus Free.
Checked by AVG anti-virus system (http://www.grisoft.com).
Version: 6.0.668 / Virus Database: 430 - Release Date: 24/04/2004
!