Solved

Need Safari Browser 4 for Mac 10.5 Leopard

Hi,

Need Safari Browser 4 for Mac 10.5 Leopard

Downloaded Safari 4.0.5Leopard.dmg & extracted, while installing giving error that (You cannot install Safari on this volume. This update required Mac OS 10.5.8 or newer) the error pop's up in Mac 10.5 Leopard.

I need Safari Browser 4 for Mac 10.5 Leopard, need help on this. (Any sugesstions on this)

Currently I have 10.5 with Safari 3.0.4
10.5.6 with Safari 3.2.1
10.5.7 with Safari 4.0.3
6 answers Last reply Best Answer
More about need safari browser leopard
  1. Best answer
    Did you even bother to read the error message?

    "This update required Mac OS 10.5.8 or newer"
    what does that tell you?
  2. Exactly, just update your computer and that's it)) Or you have got a trouble with it? If so I have I know how to help you. It's a bit complicated but you can change the requirements of the istalation of safari or any other program.

    For example you normally cant instal the older version of .. Itunes, but if you really want you there is a way to do it)))
  3. Thank You, for your updates.
    Installed MAC OS 10.6 with safari browser 4.3.
  4. LePhuronn said:
    Did you even bother to read the error message?

    "This update required Mac OS 10.5.8 or newer"
    what does that tell you?



    Oh.... Mac users are nicer than that. shame on you
  5. Hi,

    LePhuronn, Please apologies for the updates which I have posted.

    Thank You.
  6. Best answer selected by ashok990.
Ask a new question

Read More

Browsers Safari Snow Leopard Macintosh Mac OS X