Sign in with
Sign up | Sign in
Your question

Need help with beep codes..

Last response: in Motherboards
Share
Anonymous
a b V Motherboard
April 12, 2004 6:41:37 PM

Archived from groups: alt.comp.periphs.mainboard.asus (More info?)

I have a P4P800-VM mb which was installed by a local computer store
and every time I boot up I get a series of beeps....the computer
appears to boot up but I am wondering what the beeps are trying to
tell me and what kind of functionality I may (or may not) be losing
with my current set-up. I hope I will include all the necessary info
below. 2 sticks of Kingston Value Ram KVR400X64C3/256 intalled (and
recognized) as dual. I also tried using the other bank for the memory
cards--no change. Video card is a Mad Dog Predator MX440 GEForce4 8X
AGP but I have tried an old Gainward 4X and also the onboard video and
get the same beeps. Using AMI BIOS version 1012. The beeps are as
follows.........beep...bop..bop..bop..beep-beep. I assume that I
really should only be hearing 1 beep. Can anyone tell me what this
means? (I downloaded a set of beep codes but I really don't know how
to figure it out.) I appreciate any help anyone can offer.
***********************************
Bill Tinsley - wj@hawaii.rr.com
Life is what's coming....not what was.
***********************************

More about : beep codes

April 13, 2004 1:15:41 AM

Archived from groups: alt.comp.periphs.mainboard.asus (More info?)

In article <g8bm70pakblblve42f05iom0q8r6cs80im@4ax.com>, Bill Tinsley
<ainakea@hawaii.rr.com> wrote:

> I have a P4P800-VM mb which was installed by a local computer store
> and every time I boot up I get a series of beeps....the computer
> appears to boot up but I am wondering what the beeps are trying to
> tell me and what kind of functionality I may (or may not) be losing
> with my current set-up. I hope I will include all the necessary info
> below. 2 sticks of Kingston Value Ram KVR400X64C3/256 intalled (and
> recognized) as dual. I also tried using the other bank for the memory
> cards--no change. Video card is a Mad Dog Predator MX440 GEForce4 8X
> AGP but I have tried an old Gainward 4X and also the onboard video and
> get the same beeps. Using AMI BIOS version 1012. The beeps are as
> follows.........beep...bop..bop..bop..beep-beep. I assume that I
> really should only be hearing 1 beep. Can anyone tell me what this
> means? (I downloaded a set of beep codes but I really don't know how
> to figure it out.) I appreciate any help anyone can offer.
> ***********************************
> Bill Tinsley - wj@hawaii.rr.com
> Life is what's coming....not what was.
> ***********************************

One extra beep per USB device plugged into your computer.
The AMI BIOS writers have a weird sense of humor.

Paul
!