Slow to boot

Archived from groups: alt.comp.periphs.mainboard.asus (More info?)

On booting with a P4P 400 deluxe, once past the POST test, the system pauses
for ages, well like 20 seconds before it starts its windows run.

I have an XP box using ata drives of which there are 3 ata and one sata
drive

the bios beeps twice before loading


Any suggestions ?

Pleb
2 answers Last reply
More about slow boot
  1. Archived from groups: alt.comp.periphs.mainboard.asus (More info?)

    "The Plebism" <theplebismSPAM@hotmail.com> wrote in message
    news:Wbefc.2604$Z07.204@news-binary.blueyonder.co.uk...
    > On booting with a P4P 400 deluxe, once past the POST test, the system
    pauses
    > for ages, well like 20 seconds before it starts its windows run.
    >
    > I have an XP box using ata drives of which there are 3 ata and one sata
    > drive
    >
    > the bios beeps twice before loading

    The only two-beep code I know of is memory related.
    Check you haven't got parity enabled in the memory
    section of the BIOS and try:
    http://www.memtest86.com
    One cause of slow Windows startup is incorrect network
    settings (usually DHCP not configured properly).
    HTH
    --
    Rob
  2. Archived from groups: alt.comp.periphs.mainboard.asus (More info?)

    Thanks

    will do

    It has now gained an extra bleep - two bleeps followed by a third in a lower
    tone

    It then does the same beep sequence just past the bios post

    Odd !

    Pleb


    "Rob Hemmings" <SpamDaMan@nowhere.noway.con> wrote in message
    news:c5osra$r0b$1@south.jnrs.ja.net...
    > "The Plebism" <theplebismSPAM@hotmail.com> wrote in message
    > news:Wbefc.2604$Z07.204@news-binary.blueyonder.co.uk...
    > > On booting with a P4P 400 deluxe, once past the POST test, the system
    > pauses
    > > for ages, well like 20 seconds before it starts its windows run.
    > >
    > > I have an XP box using ata drives of which there are 3 ata and one sata
    > > drive
    > >
    > > the bios beeps twice before loading
    >
    > The only two-beep code I know of is memory related.
    > Check you haven't got parity enabled in the memory
    > section of the BIOS and try:
    > http://www.memtest86.com
    > One cause of slow Windows startup is incorrect network
    > settings (usually DHCP not configured properly).
    > HTH
    > --
    > Rob
    >
    >
Ask a new question

Read More

Asus Boot Motherboards