belkin USB tendency to connect to neighbor's router?!

Archived from groups: microsoft.public.windows.networking.wireless (More info?)

I installed a belkin 802.11g wireless router and belkin USB adapter.

The USB adapter's driver turned off windows zero service by default, I
turned it back on because I don't know how else to configure the adapter (I
added WEP key, and tell it not to connect to unprotected network, and to
connect to access point only).

For some reason, this USB adapter still has a tendency to connect to a
neighbor's unprotected wireless router. It switches back and forth between
my own router and the neighbor's router. The problem is very obvious because
apparently the neighbor's router is not connected to the internet, so I lose
internet connection once in a while.

Any idea how to tell the belkin USB adapter to NOT connect to neighbor's
router?
3 answers Last reply
More about belkin tendency connect neighbor router
  1. Archived from groups: microsoft.public.windows.networking.wireless (More info?)

    peter wrote:

    > I installed a belkin 802.11g wireless router and belkin USB adapter.
    >
    > The USB adapter's driver turned off windows zero service by default, I
    > turned it back on because I don't know how else to configure the
    > adapter (I added WEP key, and tell it not to connect to unprotected
    > network, and to connect to access point only).
    >
    > For some reason, this USB adapter still has a tendency to connect to a
    > neighbor's unprotected wireless router. It switches back and forth
    > between my own router and the neighbor's router. The problem is very
    > obvious because apparently the neighbor's router is not connected to
    > the internet, so I lose internet connection once in a while.
    >
    > Any idea how to tell the belkin USB adapter to NOT connect to
    > neighbor's router?

    You are probably using the Belkin connectivity software. In the wireless
    configuration settings (Control Panel) there is a place to check "allow
    Windows to manage my wireless". Check that and see if that helps.

    Malke
    --
    MS MVP - Windows Shell/User
    Elephant Boy Computers
    www.elephantboycomputers.com
    "Don't Panic!"
  2. Archived from groups: microsoft.public.windows.networking.wireless (More info?)

    Also check that you are not using the same SSID as your neighbor and that
    your neighbor's network has not been inadvertently added to your wireless
    zero config preferred list

    Thanks
    Anton Krantz [MSFT]
    This posting is provided AS IS without warranties and confers no rights

    "Malke" <malke@nospoonnotreally.com> wrote in message
    news:OfbI29G2EHA.2600@TK2MSFTNGP09.phx.gbl...
    > peter wrote:
    >
    >> I installed a belkin 802.11g wireless router and belkin USB adapter.
    >>
    >> The USB adapter's driver turned off windows zero service by default, I
    >> turned it back on because I don't know how else to configure the
    >> adapter (I added WEP key, and tell it not to connect to unprotected
    >> network, and to connect to access point only).
    >>
    >> For some reason, this USB adapter still has a tendency to connect to a
    >> neighbor's unprotected wireless router. It switches back and forth
    >> between my own router and the neighbor's router. The problem is very
    >> obvious because apparently the neighbor's router is not connected to
    >> the internet, so I lose internet connection once in a while.
    >>
    >> Any idea how to tell the belkin USB adapter to NOT connect to
    >> neighbor's router?
    >
    > You are probably using the Belkin connectivity software. In the wireless
    > configuration settings (Control Panel) there is a place to check "allow
    > Windows to manage my wireless". Check that and see if that helps.
    >
    > Malke
    > --
    > MS MVP - Windows Shell/User
    > Elephant Boy Computers
    > www.elephantboycomputers.com
    > "Don't Panic!"
  3. Archived from groups: microsoft.public.windows.networking.wireless (More info?)

    I found a work around. Turns out I have to disable windows zero and let the
    Belkin utility control the wireless network. For some reason, when windows
    zero is active, it *will* connect to my neighbor's router if my own router
    is turned off even though I say not to connect to default network,
    regardless of whether the neighbor's router is on the preferred list (also
    tried putting it on the list and uncheck auto connect). Of course the SSID
    are different.

    Is this a bug in windows or in belkin's driver?

    If I disable windows zero and create a profile using belkin's USB adapter
    utility, then it will connect only to the belkin router and if the router is
    off, connects to nothing. Finally.

    -peter

    "Anton Krantz [MSFT]" <antonkr@online.microsoft.com> wrote in message
    news:ujVK4JM2EHA.3000@TK2MSFTNGP15.phx.gbl...
    > Also check that you are not using the same SSID as your neighbor and that
    > your neighbor's network has not been inadvertently added to your wireless
    > zero config preferred list
    >
    > Thanks
    > Anton Krantz [MSFT]
    > This posting is provided AS IS without warranties and confers no rights
    >
    > "Malke" <malke@nospoonnotreally.com> wrote in message
    > news:OfbI29G2EHA.2600@TK2MSFTNGP09.phx.gbl...
    >> peter wrote:
    >>
    >>> I installed a belkin 802.11g wireless router and belkin USB adapter.
    >>>
    >>> The USB adapter's driver turned off windows zero service by default, I
    >>> turned it back on because I don't know how else to configure the
    >>> adapter (I added WEP key, and tell it not to connect to unprotected
    >>> network, and to connect to access point only).
    >>>
    >>> For some reason, this USB adapter still has a tendency to connect to a
    >>> neighbor's unprotected wireless router. It switches back and forth
    >>> between my own router and the neighbor's router. The problem is very
    >>> obvious because apparently the neighbor's router is not connected to
    >>> the internet, so I lose internet connection once in a while.
    >>>
    >>> Any idea how to tell the belkin USB adapter to NOT connect to
    >>> neighbor's router?
    >>
    >> You are probably using the Belkin connectivity software. In the wireless
    >> configuration settings (Control Panel) there is a place to check "allow
    >> Windows to manage my wireless". Check that and see if that helps.
    >>
    >> Malke
    >> --
    >> MS MVP - Windows Shell/User
    >> Elephant Boy Computers
    >> www.elephantboycomputers.com
    >> "Don't Panic!"
    >
    >
Ask a new question

Read More

Routers Connection USB Adapter Belkin Wireless Networking