Sign in with
Sign up | Sign in
Your question

P4C800E-D won't boot from the XP cd-r

Tags:
  • Asus
  • Boot
  • CD-Rom
  • Windows XP
  • Motherboards
Last response: in Motherboards
Share
Anonymous
a b V Motherboard
April 16, 2004 4:51:49 PM

Archived from groups: alt.comp.periphs.mainboard.asus (More info?)

I want to reinstall XP-Pro in my non-overclocked computer using a 2.8ghz P4.
I have disabled my h.d, and floppy.
I get the 'Reboot and select proper boot drive..............' message. Then
I get a message instructing me to press <CR> to boot from cd. after
inserting the XP cd. Fine, except when I do press <CR> the machine goes out
and boots from the now dis-abled hard drive, anyway.

How can I get this computer to boot from the xp-cd-r?


--
Xmdhobbs@qwest.net
Remove X's to reply
Michael Hobbs
Minneapolis, Minnesota

More about : p4c800e boot

Anonymous
a b V Motherboard
April 16, 2004 4:56:57 PM

Archived from groups: alt.comp.periphs.mainboard.asus (More info?)

Michael Hobbs wrote:

> I want to reinstall XP-Pro in my non-overclocked computer using a 2.8ghz P4.
> I have disabled my h.d, and floppy.
> I get the 'Reboot and select proper boot drive..............' message. Then
> I get a message instructing me to press <CR> to boot from cd. after
> inserting the XP cd. Fine, except when I do press <CR> the machine goes out
> and boots from the now dis-abled hard drive, anyway.
>
> How can I get this computer to boot from the xp-cd-r?
>
>

Disabling the HD (how was it done, BTW) does not prevent the
system bios from identifying it if the ribbon cable is still
connected to the IDE port. The proper way to boot from the CD
drive is to make it the boot (or first) drive in bios setup.
Anonymous
a b V Motherboard
April 16, 2004 8:48:22 PM

Archived from groups: alt.comp.periphs.mainboard.asus (More info?)

Hi and thanks for responding. First some more data: Ide drives only. H.D is
on channel 1 and the only H.D. CD-R is on channel 2 as the only drive on
that cable, also. Disabling my hard drive was done in BIOS. BIOS now shows;
First boot device as cd-r (a plextor cd/dvd), and second boot device
as --Disabled

And the damn thing *still* goes out and finds the h.d.. and boots from
that!!

Having done dozens of asus computers, I am not at the moment a fan of AMI
Bios. (have to blame something)

I still cannot get this computer to simply boot from the XP-Pro cd-r.


"Ghostrider" <-00-@fitron.142> wrote in message
news:1080eoqt6lmf8c7@news.supernews.com...
>
> Michael Hobbs wrote:
>
> > I want to reinstall XP-Pro in my non-overclocked computer using a 2.8ghz
P4.
> > I have disabled my h.d, and floppy.
> > I get the 'Reboot and select proper boot drive..............' message.
Then
> > I get a message instructing me to press <CR> to boot from cd. after
> > inserting the XP cd. Fine, except when I do press <CR> the machine goes
out
> > and boots from the now dis-abled hard drive, anyway.
> >
> > How can I get this computer to boot from the xp-cd-r?
> >
> >
>
> Disabling the HD (how was it done, BTW) does not prevent the
> system bios from identifying it if the ribbon cable is still
> connected to the IDE port. The proper way to boot from the CD
> drive is to make it the boot (or first) drive in bios setup.
>
Anonymous
a b V Motherboard
April 17, 2004 3:00:31 AM

Archived from groups: alt.comp.periphs.mainboard.asus (More info?)

Michael Hobbs wrote:

> Hi and thanks for responding. First some more data: Ide drives only. H.D is
> on channel 1 and the only H.D. CD-R is on channel 2 as the only drive on
> that cable, also. Disabling my hard drive was done in BIOS. BIOS now shows;
> First boot device as cd-r (a plextor cd/dvd), and second boot device
> as --Disabled
>
> And the damn thing *still* goes out and finds the h.d.. and boots from
> that!!
>
> Having done dozens of asus computers, I am not at the moment a fan of AMI
> Bios. (have to blame something)
>
> I still cannot get this computer to simply boot from the XP-Pro cd-r.

How many drives are reported on the monitor, right after
POST? What are they? If the CD-R drive does not appear,
is IDE2 set up for auto-detect and CD-R jumpered per its
manual? Is IDE2 working?
!