Sign in with
Sign up | Sign in
Your question

Invisible directory - permissions issue?

Last response: in Windows 7
Share
January 14, 2011 9:52:08 AM

Hello,
I have a PC (W7U) and a laptop (W7HP). I use robocopy to backup files from the PC to the laptop. Because I know where the target folder on the laptop is, I can type in the address and get to it. However I can't browse to it - it's not visible in Explorer. My user account on the laptop is a different name than the one on the PC, but both are administrator-level. Since I can't 'see' the invisible folder in Explorer, I can't even tell if the attributes have been set to hidden. Any ideas how to restore its visibility? Thanks!
a b D Laptop
a b $ Windows 7
January 14, 2011 10:16:23 AM

Have you set the Exporer view options to "Show hidden files, folders and drives"? You might also want to untick "Hide protected operating system files" until you have determined the cause of the problem.

(By the way, if you can list the folder in a command prompt you can easily check and change the hidden attribute with the "attrib" command.)
m
0
l
January 21, 2011 9:35:17 AM

Thank you - had not thought of "Show hidden." Strangely, that does not work. Even more strangely, using the direct path, for example "C:\Users\Catdaddy_Backup\Photos," I can add the folder to the Photos library, and they all show up there!! Too weird. I am really baffled.
m
0
l
!