Sign in with
Sign up | Sign in
Your question

Lexar Jump Drive (secure model) no drivers within Win XP Pro

Last response: in Windows XP
Share
Anonymous
a b \ Driver
April 30, 2004 8:48:01 AM

Archived from groups: microsoft.public.windowsxp.hardware (More info?)

I bought a lexar secure jump drive 128 mb. XP cannot find
any drivers to work with this jump drive. The vendor says
this jumpdrive does not requrie any drivers. However, XP
cannot find any drivers that work with the operating
system. Device mgr shows yellow circle with !! indicating
that the device was not working properly. No drivers
installed when I went to properties. I removed the drive
went back and pluged in the drive but still no luck.
Windows still says it does not have the drivers.
Does anyone know how to fix the problem. Are there other
deivers to install from Microsoft that will be recoganized
for this drive?

Thanks Bob Anderson
Anonymous
a b \ Driver
April 30, 2004 5:24:16 PM

Archived from groups: microsoft.public.windowsxp.hardware (More info?)

Remove all USB ports/root hubs and controller settings from Device Manager
and reboot. USB 1 and 1.1 ports should then be re-discovered and you may be
able to set you JumpDrive Secure onto you XP.

If you want the USB 2.0 drivers, you must install the Service Pack 1(a).


"Bob Anderson" <rbobanderson@cs.com> wrote in message
news:69d901c42ea8$fdc201b0$a001280a@phx.gbl...
> I bought a lexar secure jump drive 128 mb. XP cannot find
> any drivers to work with this jump drive. The vendor says
> this jumpdrive does not requrie any drivers. However, XP
> cannot find any drivers that work with the operating
> system. Device mgr shows yellow circle with !! indicating
> that the device was not working properly. No drivers
> installed when I went to properties. I removed the drive
> went back and pluged in the drive but still no luck.
> Windows still says it does not have the drivers.
> Does anyone know how to fix the problem. Are there other
> deivers to install from Microsoft that will be recoganized
> for this drive?
>
> Thanks Bob Anderson
!