A7N8X Hibernate problem & BIOS flash

Archived from groups: alt.comp.periphs.mainboard.asus (More info?)

Hi all,

I haven't had a single problem with my A7N8X Deluxe except for this. When I
hibernate in Win2k, everything goes normally until I try to switch back
on... at which point nothing happens, no response at all from the computer.
If I turn off the master PSU switch, and turn it back on, then I can turn on
and boot up with no problems.

I checked the latest BIOS and don't see any mention of this problem, so I
don't want to flash unless there is a fix for this problem.. I don't know
off hand what BIOS I have, is there one aside from the latest that is more
stable than the others, if I were to flash it?
2 answers Last reply
More about a7n8x hibernate problem bios flash
  1. Archived from groups: alt.comp.periphs.mainboard.asus (More info?)

    "JM" <jmsn@ns.ns.sympatico.ca> wrote in message news:<3Ogjc.29937$Np3.1068997@ursa-nb00s0.nbnet.nb.ca>...
    > Hi all,
    >
    > I haven't had a single problem with my A7N8X Deluxe except for this. When I
    > hibernate in Win2k, everything goes normally until I try to switch back
    > on... at which point nothing happens, no response at all from the computer.
    > If I turn off the master PSU switch, and turn it back on, then I can turn on
    > and boot up with no problems.
    >
    > I checked the latest BIOS and don't see any mention of this problem, so I
    > don't want to flash unless there is a fix for this problem.. I don't know
    > off hand what BIOS I have, is there one aside from the latest that is more
    > stable than the others, if I were to flash it?

    This may be way off base, but I had the same problem with an ABIT
    mobo, but same BIOS manufacturer. Try this, when you want to restart
    it, push and hold the power button in for a few seconds. I don't know
    why, but that would restart my system.

    arnie
  2. Archived from groups: alt.comp.periphs.mainboard.asus (More info?)

    "Arnie Berger" <aberger@u.washington.edu> wrote in message
    news:97c4d1eb.0404271535.450c71ae@posting.google.com...

    > This may be way off base, but I had the same problem with an ABIT
    > mobo, but same BIOS manufacturer. Try this, when you want to restart
    > it, push and hold the power button in for a few seconds. I don't know
    > why, but that would restart my system.

    I think I tried that, but I'll keep it in mind next time, thanks for the
    suggestion ;)
Ask a new question

Read More

Asus BIOS Flash Hibernate Motherboards