V Slow Hard Drives

Archived from groups: alt.comp.periphs.mainboard.asus (More info?)

I just checked the speed of my 2 x Maxtor 200Gb 7,200rpm DiamondMax Plus 9
drives in XP Pro and it is reported as UDMA-2 !! These drives are supposed
to be UDMA-5 capable aren't they ?

In the bios, all the drive settings were on auto, but the manual selections
only go up to UDMA-2.

WTF is going on here ? My 2 year old Abit ST6 mobo goes up to UDMA-5, so why
can't I set it on my new P4C800-Ed ?

There is no mention in the bios updates of providing faster udma settings (I
haven't flashed the latest one yet).

Any help would be appreciated.

Thanks,

Stu.
17 answers Last reply
More about slow hard drives
  1. Archived from groups: alt.comp.periphs.mainboard.asus (More info?)

    In article <1083940717.12346.0@iris.uk.clara.net>, "Stuart Gibson" <no
    e-mail address> wrote:

    > I just checked the speed of my 2 x Maxtor 200Gb 7,200rpm DiamondMax Plus 9
    > drives in XP Pro and it is reported as UDMA-2 !! These drives are supposed
    > to be UDMA-5 capable aren't they ?
    >
    > In the bios, all the drive settings were on auto, but the manual selections
    > only go up to UDMA-2.
    >
    > WTF is going on here ? My 2 year old Abit ST6 mobo goes up to UDMA-5, so why
    > can't I set it on my new P4C800-Ed ?
    >
    > There is no mention in the bios updates of providing faster udma settings (I
    > haven't flashed the latest one yet).
    >
    > Any help would be appreciated.
    >
    > Thanks,
    >
    > Stu.

    BIOS settings:

    "Onboard IDE Operate Mode" [Enhanced]
    "IDE Port Settings" [S-ATA]

    For WinXP, give that a try. There is info on this
    in the manual. The manual recommends sticking with
    those settings for WinXP.

    HTH,
    Paul
  2. Archived from groups: alt.comp.periphs.mainboard.asus (More info?)

    Stuart Gibson wrote:
    > I just checked the speed of my 2 x Maxtor 200Gb 7,200rpm DiamondMax Plus 9
    > drives in XP Pro and it is reported as UDMA-2 !! These drives are
    > supposed to be UDMA-5 capable aren't they ?
    >
    > In the bios, all the drive settings were on auto, but the manual
    > selections only go up to UDMA-2.
    >
    > WTF is going on here ? My 2 year old Abit ST6 mobo goes up to UDMA-5, so
    > why can't I set it on my new P4C800-Ed ?


    I'm assuming you are using 80connector cables?

    Latest chipset drivers?

    Ben
    --
    A7N8X FAQ: www.ben.pope.name/a7n8x_faq.html
    Questions by email will likely be ignored, please use the newsgroups.
    I'm not just a number. To many, I'm known as a String...
  3. Archived from groups: alt.comp.periphs.mainboard.asus (More info?)

    I've got 80core cables on every drive in the box.

    Isn't the usual place for these settings in the bios, which even on 'auto'
    should enable UDMA-5 ?

    Which chipset drivers do you mean ?

    Stu.
    "Ben Pope" <spam@hotmail.com> wrote in message
    news:2g233kF3m60hU1@uni-berlin.de...
    > Stuart Gibson wrote:
    > > I just checked the speed of my 2 x Maxtor 200Gb 7,200rpm DiamondMax Plus
    9
    > > drives in XP Pro and it is reported as UDMA-2 !! These drives are
    > > supposed to be UDMA-5 capable aren't they ?
    > >
    > > In the bios, all the drive settings were on auto, but the manual
    > > selections only go up to UDMA-2.
    > >
    > > WTF is going on here ? My 2 year old Abit ST6 mobo goes up to UDMA-5, so
    > > why can't I set it on my new P4C800-Ed ?
    >
    >
    > I'm assuming you are using 80connector cables?
    >
    > Latest chipset drivers?
    >
    > Ben
    > --
    > A7N8X FAQ: www.ben.pope.name/a7n8x_faq.html
    > Questions by email will likely be ignored, please use the newsgroups.
    > I'm not just a number. To many, I'm known as a String...
    >
    >
  4. Archived from groups: alt.comp.periphs.mainboard.asus (More info?)

    Stuart Gibson wrote:
    > I've got 80core cables on every drive in the box.
    >
    > Isn't the usual place for these settings in the bios, which even on 'auto'
    > should enable UDMA-5 ?

    Usually the BIOS would enable the highest possible mode.

    > Which chipset drivers do you mean ?


    Well, you have an Intel chipset, maybe you don't need to download drivers
    for the IDE, but I'd grab this to check:

    ftp://aiedownload.intel.com/df-support/6934/eng/infinst_enu.exe

    Also, if they are hanging off of another ATA controller, grab those drivers.

    Ben
    --
    A7N8X FAQ: www.ben.pope.name/a7n8x_faq.html
    Questions by email will likely be ignored, please use the newsgroups.
    I'm not just a number. To many, I'm known as a String...
  5. Archived from groups: alt.comp.periphs.mainboard.asus (More info?)

    Tried that. It makes no difference.

    I've just flashed the bios to 1016, and now there are no manual dma settings
    at all in the menus, so I can't even force any dma settings.

    "Paul" <nospam@needed.com> wrote in message
    news:nospam-0705041502470001@192.168.1.177...
    > In article <1083940717.12346.0@iris.uk.clara.net>, "Stuart Gibson" <no
    > e-mail address> wrote:
    >
    > > I just checked the speed of my 2 x Maxtor 200Gb 7,200rpm DiamondMax Plus
    9
    > > drives in XP Pro and it is reported as UDMA-2 !! These drives are
    supposed
    > > to be UDMA-5 capable aren't they ?
    > >
    > > In the bios, all the drive settings were on auto, but the manual
    selections
    > > only go up to UDMA-2.
    > >
    > > WTF is going on here ? My 2 year old Abit ST6 mobo goes up to UDMA-5, so
    why
    > > can't I set it on my new P4C800-Ed ?
    > >
    > > There is no mention in the bios updates of providing faster udma
    settings (I
    > > haven't flashed the latest one yet).
    > >
    > > Any help would be appreciated.
    > >
    > > Thanks,
    > >
    > > Stu.
    >
    > BIOS settings:
    >
    > "Onboard IDE Operate Mode" [Enhanced]
    > "IDE Port Settings" [S-ATA]
    >
    > For WinXP, give that a try. There is info on this
    > in the manual. The manual recommends sticking with
    > those settings for WinXP.
    >
    > HTH,
    > Paul
  6. Archived from groups: alt.comp.periphs.mainboard.asus (More info?)

    In article <1083963578.25851.0@nnrp-t71-03.news.uk.clara.net>, "Stuart
    Gibson" <no e-mail address> wrote:

    > Tried that. It makes no difference.
    >
    > I've just flashed the bios to 1016, and now there are no manual dma settings
    > at all in the menus, so I can't even force any dma settings.

    Something else you might want to consider, is WinXP can "dial back"
    the transfer rate, if it encounters errors in communicating with the
    drive. I didn't remember any of the details, but found a thread here:

    http://www.videohelp.com/forum/archive/t160637.html

    "HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Class\{4D36E96A-E32
    5-11CE-BFC1-08002BE10318}
    The Default Value should be "IDE ATA/ATAPI controllers"
    Go to "0001" key if your device is on Primary IDE Chanel or "0002"
    if your device is on Secondary IDE channel and change the
    MasterDeviceTimingModeAllowed or SlaveDeviceTimingModeAllowed
    to 0xffffffff depending if your device is master or slave
    close registry editor. Go to device manager select
    "IDE ATA/ATAPI controllers" and the corresponding IDE chanel
    go to "Advanced Settings" Tab and Set Transfer Mode to PIO and
    then to DMA if available again. That's should do it."

    HTH,
    Paul
  7. Archived from groups: alt.comp.periphs.mainboard.asus (More info?)

    The BIOS settings in all likelihood won't affect Windows at all anyway. Are
    you sure you're using 80-conductor cables?

    --
    Robert Hancock Saskatoon, SK, Canada
    To email, remove "nospam" from hancockr@nospamshaw.ca
    Home Page: http://www.roberthancock.com/


    "Stuart Gibson" <no e-mail address> wrote in message
    news:1083940717.12346.0@iris.uk.clara.net...
    > I just checked the speed of my 2 x Maxtor 200Gb 7,200rpm DiamondMax Plus 9
    > drives in XP Pro and it is reported as UDMA-2 !! These drives are
    supposed
    > to be UDMA-5 capable aren't they ?
    >
    > In the bios, all the drive settings were on auto, but the manual
    selections
    > only go up to UDMA-2.
    >
    > WTF is going on here ? My 2 year old Abit ST6 mobo goes up to UDMA-5, so
    why
    > can't I set it on my new P4C800-Ed ?
    >
    > There is no mention in the bios updates of providing faster udma settings
    (I
    > haven't flashed the latest one yet).
    >
    > Any help would be appreciated.
    >
    > Thanks,
    >
    > Stu.
    >
    >
  8. Archived from groups: alt.comp.periphs.mainboard.asus (More info?)

    Did you run HDTACH 3.0 to confirm they are running at UDMA 2 ?


    On Fri, 7 May 2004 19:42:54 +0100, "Stuart Gibson" <no e-mail address>
    wrote:

    >I've got 80core cables on every drive in the box.
    >
    >Isn't the usual place for these settings in the bios, which even on 'auto'
    >should enable UDMA-5 ?
    >
    >Which chipset drivers do you mean ?
    >
    >Stu.
    >"Ben Pope" <spam@hotmail.com> wrote in message
    >news:2g233kF3m60hU1@uni-berlin.de...
    >> Stuart Gibson wrote:
    >> > I just checked the speed of my 2 x Maxtor 200Gb 7,200rpm DiamondMax Plus
    >9
    >> > drives in XP Pro and it is reported as UDMA-2 !! These drives are
    >> > supposed to be UDMA-5 capable aren't they ?
    >> >
    >> > In the bios, all the drive settings were on auto, but the manual
    >> > selections only go up to UDMA-2.
    >> >
    >> > WTF is going on here ? My 2 year old Abit ST6 mobo goes up to UDMA-5, so
    >> > why can't I set it on my new P4C800-Ed ?
    >>
    >>
    >> I'm assuming you are using 80connector cables?
    >>
    >> Latest chipset drivers?
    >>
    >> Ben
    >> --
    >> A7N8X FAQ: www.ben.pope.name/a7n8x_faq.html
    >> Questions by email will likely be ignored, please use the newsgroups.
    >> I'm not just a number. To many, I'm known as a String...
    >>
    >>
    >
  9. Archived from groups: alt.comp.periphs.mainboard.asus (More info?)

    HDTACH tells me that I'm getting ATA100 speed (97.5mbps burst) which is
    UDMA-4.

    One thing that I have tried is switching off the acoustic management as I
    know that will have a performance hit, but the maxtor software can't find my
    drives!!!

    "We Live For The One We Die For The One" <Mr fred@yahoo.com.au> wrote in
    message news:4fqn901oikp5e3p89h48cjb4fpn179gc5n@4ax.com...
    >
    > Did you run HDTACH 3.0 to confirm they are running at UDMA 2 ?
    >
    >
    > On Fri, 7 May 2004 19:42:54 +0100, "Stuart Gibson" <no e-mail address>
    > wrote:
    >
    > >I've got 80core cables on every drive in the box.
    > >
    > >Isn't the usual place for these settings in the bios, which even on
    'auto'
    > >should enable UDMA-5 ?
    > >
    > >Which chipset drivers do you mean ?
    > >
    > >Stu.
    > >"Ben Pope" <spam@hotmail.com> wrote in message
    > >news:2g233kF3m60hU1@uni-berlin.de...
    > >> Stuart Gibson wrote:
    > >> > I just checked the speed of my 2 x Maxtor 200Gb 7,200rpm DiamondMax
    Plus
    > >9
    > >> > drives in XP Pro and it is reported as UDMA-2 !! These drives are
    > >> > supposed to be UDMA-5 capable aren't they ?
    > >> >
    > >> > In the bios, all the drive settings were on auto, but the manual
    > >> > selections only go up to UDMA-2.
    > >> >
    > >> > WTF is going on here ? My 2 year old Abit ST6 mobo goes up to UDMA-5,
    so
    > >> > why can't I set it on my new P4C800-Ed ?
    > >>
    > >>
    > >> I'm assuming you are using 80connector cables?
    > >>
    > >> Latest chipset drivers?
    > >>
    > >> Ben
    > >> --
    > >> A7N8X FAQ: www.ben.pope.name/a7n8x_faq.html
    > >> Questions by email will likely be ignored, please use the newsgroups.
    > >> I'm not just a number. To many, I'm known as a String...
    > >>
    > >>
    > >
    >
  10. Archived from groups: alt.comp.periphs.mainboard.asus (More info?)

    Robert,

    They are definitely 80core cables. They are the ASUS ones that came with the
    mobo.

    I read somewhere that if both drives are running on the same data cable,
    they should both have their jumpers set to 'cable select' in order for them
    to work properly. I've checked them both and they are jumpered for 'cable
    select'.

    I've been thinking of getting a couple of those Serial ATA adapters. From
    what I've heard, they should let me get the max out the drives.

    Stu.

    "Robert Hancock" <hancockr@nospamshaw.ca> wrote in message
    news:klZmc.410675$Ig.252124@pd7tw2no...
    > The BIOS settings in all likelihood won't affect Windows at all anyway.
    Are
    > you sure you're using 80-conductor cables?
    >
    > --
    > Robert Hancock Saskatoon, SK, Canada
    > To email, remove "nospam" from hancockr@nospamshaw.ca
    > Home Page: http://www.roberthancock.com/
    >
    >
    > "Stuart Gibson" <no e-mail address> wrote in message
    > news:1083940717.12346.0@iris.uk.clara.net...
    > > I just checked the speed of my 2 x Maxtor 200Gb 7,200rpm DiamondMax Plus
    9
    > > drives in XP Pro and it is reported as UDMA-2 !! These drives are
    > supposed
    > > to be UDMA-5 capable aren't they ?
    > >
    > > In the bios, all the drive settings were on auto, but the manual
    > selections
    > > only go up to UDMA-2.
    > >
    > > WTF is going on here ? My 2 year old Abit ST6 mobo goes up to UDMA-5, so
    > why
    > > can't I set it on my new P4C800-Ed ?
    > >
    > > There is no mention in the bios updates of providing faster udma
    settings
    > (I
    > > haven't flashed the latest one yet).
    > >
    > > Any help would be appreciated.
    > >
    > > Thanks,
    > >
    > > Stu.
    > >
    > >
    >
    >
  11. Archived from groups: alt.comp.periphs.mainboard.asus (More info?)

    In article <1083995416.9027.0@nnrp-t71-03.news.uk.clara.net>,
    "Stuart Gibson" <no e-mail address> says...

    Have you tried using a dma change utility form Maxtor to change
    the udma on the drives?

    < http://www.maxtor.com/portal/site/maxtor/?epi_menuItemID=8db0c3d6932ced37294198b091346068&epi_menuID=976d37cd478c5826433f226075b46068&epi_baseMenuID=976d37cd478c5826433f226075b46068&channelpath=/en_us/Support/Software%20Downloads >

    Mind the wrap.

    Bill
  12. Archived from groups: alt.comp.periphs.mainboard.asus (More info?)

    On Fri, 7 May 2004 21:57:14 +0100, "Stuart Gibson" <no e-mail address>
    wrote:

    >One thing that I have tried is switching off the acoustic management as I
    >know that will have a performance hit, but the maxtor software can't find my
    >drives!!!

    That will not change the UDMA settings. You can use IBM/Hitachi
    software to turn off the acoustic management of non-IBM/Hitachi
    drives...give it a go.

    Cheers,

    Guy

    ** I may not be perfect, but I'm
    ** English, and that's the next best thing!
  13. Archived from groups: alt.comp.periphs.mainboard.asus (More info?)

    On Sat, 8 May 2004 06:50:15 +0100, "Stuart Gibson" <no e-mail address>
    wrote:

    >I read somewhere that if both drives are running on the same data cable,
    >they should both have their jumpers set to 'cable select' in order for them
    >to work properly. I've checked them both and they are jumpered for 'cable
    >select'.

    No. IIRC, you need a special cable for cable select. I could be
    mistaken. Set the master for master and the slave as slave...that's
    the way to do it.

    Cheers,

    Guy

    ** I may not be perfect, but I'm
    ** English, and that's the next best thing!
  14. Archived from groups: alt.comp.periphs.mainboard.asus (More info?)

    On Sat, 8 May 2004 06:50:15 +0100, "Stuart Gibson" <no e-mail address>
    wrote:

    >They are definitely 80core cables. They are the ASUS ones that came with the
    >mobo.

    If they are round IDE cables, that couple be the problem. Round cables
    are not part of the IDE spec and cause reduced performance due to
    interference.

    Cheers,

    Guy

    ** I may not be perfect, but I'm
    ** English, and that's the next best thing!
  15. Archived from groups: alt.comp.periphs.mainboard.asus (More info?)

    Hi Guy,

    "Dr Teeth" <no_email_here_please@tardis.com> wrote in message
    news:ve4p90tv1vqailot5cp5mc7r90qr15h1en@4ax.com...
    > On Sat, 8 May 2004 06:50:15 +0100, "Stuart Gibson" <no e-mail address>
    > wrote:
    >
    > No. IIRC, you need a special cable for cable select. I could be
    > mistaken. Set the master for master and the slave as slave...that's
    > the way to do it.
    Nope standard 80way eide cable supports cable select:-) Just
    the drives need to be jumpered for it. Some udma 133 raid cards
    will only work with cs jumpered on the drives.

    Cheers,
    RD
  16. Archived from groups: alt.comp.periphs.mainboard.asus (More info?)

    Nope. These are normal -flat- ribbon cable type cables.

    "Dr Teeth" <no_email_here_please@tardis.com> wrote in message
    news:396p9010thoa7256pser880ul6vka8equp@4ax.com...
    > On Sat, 8 May 2004 06:50:15 +0100, "Stuart Gibson" <no e-mail address>
    > wrote:
    >
    > >They are definitely 80core cables. They are the ASUS ones that came with
    the
    > >mobo.
    >
    > If they are round IDE cables, that couple be the problem. Round cables
    > are not part of the IDE spec and cause reduced performance due to
    > interference.
    >
    > Cheers,
    >
    > Guy
    >
    > ** I may not be perfect, but I'm
    > ** English, and that's the next best thing!
  17. Archived from groups: alt.comp.periphs.mainboard.asus (More info?)

    I got hold of the Hitachi drive management software and disabled the
    Acoustic Management on both drives.

    Sisoft Sandra now says they are running on UDMA-5 and so does XP Device
    Manager.

    I guess that solves the problem. (and the drives aren't any louder than they
    were before!!)


    Many thanks for all your suggestions.

    Stu.

    "Stuart Gibson" <no e-mail address> wrote in message
    news:1083940717.12346.0@iris.uk.clara.net...
    > I just checked the speed of my 2 x Maxtor 200Gb 7,200rpm DiamondMax Plus 9
    > drives in XP Pro and it is reported as UDMA-2 !! These drives are
    supposed
    > to be UDMA-5 capable aren't they ?
    >
    > In the bios, all the drive settings were on auto, but the manual
    selections
    > only go up to UDMA-2.
    >
    > WTF is going on here ? My 2 year old Abit ST6 mobo goes up to UDMA-5, so
    why
    > can't I set it on my new P4C800-Ed ?
    >
    > There is no mention in the bios updates of providing faster udma settings
    (I
    > haven't flashed the latest one yet).
    >
    > Any help would be appreciated.
    >
    > Thanks,
    >
    > Stu.
    >
    >
Ask a new question

Read More

Asus UDMA Hard Drives BIOS Motherboards