Sign in with
Sign up | Sign in
Your question

My Keyboard configuration

Last response: in Windows XP
Share
Anonymous
May 7, 2004 8:06:05 AM

Archived from groups: microsoft.public.windowsxp.hardware (More info?)

My Keyboard configuration is wrong. The @ and " keys are reversed. How do I fix this?

More about : keyboard configuration

Anonymous
May 7, 2004 9:18:14 AM

Archived from groups: microsoft.public.windowsxp.hardware (More info?)

>-----Original Message-----
>My Keyboard configuration is wrong. The @ and " keys are
reversed. How do I fix this?
>.
>
May 7, 2004 4:22:29 PM

Archived from groups: microsoft.public.windowsxp.hardware (More info?)

Is the # and £ also reversed?

If so, you might have the language settings for your keyboard wrong. I don't
have an XP machine to hand at the moment, but if you look in control panel
under Language/Regional settings, or you might have a little 'UK' or 'US'
icon on your tool bar, try double clicking on that. Failing that, try
looking up 'Keyboard Settings' in the on-line help.

Sorry this advise is a bit wooly, but it might be enough

Cheers,

ChrisM

"Jasonppmcelroy" <anonymous@discussions.microsoft.com> wrote in message
news:7029A0F6-A233-4D4C-B076-DD46E9FB569F@microsoft.com...
> My Keyboard configuration is wrong. The @ and " keys are reversed. How do
I fix this?
Related resources
Anonymous
May 8, 2004 7:18:52 AM

Archived from groups: microsoft.public.windowsxp.hardware (More info?)

>-----Original Message-----
>My Keyboard configuration is wrong. The @ and " keys are
reversed. How do I fix this?
>.
>you have american keyboard installed,,go to control panel
keyboards--change the settings to english uk,
Anonymous
May 8, 2004 7:32:30 AM

Archived from groups: microsoft.public.windowsxp.hardware (More info?)

go to control panel ,regional and languages --click
languages on page that appears,click details ,change
keyboard to english united kingdom,,(if it isnt available
you will have to instal it from windows setup disc
>-----Original Message-----
>My Keyboard configuration is wrong. The @ and " keys are
reversed. How do I fix this?
>.
>
August 17, 2009 4:31:52 PM

With ref to the above thread I have tried all the reccomended remedies but I am still getting the at and " keys the wrong way round..any one got ideas..I recently reinstalled windows xp. :o 
January 23, 2010 1:08:35 PM

You definitely need to goto Start, Settings, Control, Panel, Regional and Language Options. Make Sure you are in Classic view if using XP. Click on the Language Tab, Click Details and make sure that you only have English United STates as your Keyboard language and not English the United Kingdom. If you do see English United Kingdom hightlight it and remove it.
!