Sign in with
Sign up | Sign in
Your question

Cross Mark on Network icon

Last response: in Windows 7
Share
January 15, 2011 3:01:00 PM

Hello,


i have using Windows 7 on System Internet is Working fine but on Network Icon it is showing Cross mark like when Network Cable has Unplugged.

Can any one Help me to solve this Problem ?
a b $ Windows 7
January 16, 2011 5:55:50 AM

Well, im not sure about your hardware, but,
with the computer turned on, unplug the power from the (cable / DSL ) modem, wait 30 seconds, plug the modem back into the power.
wait until all the lights on the modem start blinking again, about 60 seconds...
restart the computer
and if you have a router...
with the computer on, unplug the power from the router, wait 30 seconds and plug the power back in, wait about 60 seconds, till all the lights on the router start blinking. now restart the computer.
click on the internet icon in the lower right hand of the desktop, diagnose or repair options are available.
m
0
l
January 26, 2011 12:34:44 PM

soundguruman said:
Well, im not sure about your hardware, but,
with the computer turned on, unplug the power from the (cable / DSL ) modem, wait 30 seconds, plug the modem back into the power.
wait until all the lights on the modem start blinking again, about 60 seconds...
restart the computer
and if you have a router...
with the computer on, unplug the power from the router, wait 30 seconds and plug the power back in, wait about 60 seconds, till all the lights on the router start blinking. now restart the computer.
click on the internet icon in the lower right hand of the desktop, diagnose or repair options are available.



this is problem from client side not from network side dude...
m
0
l
!