Sign in with
Sign up | Sign in
Your question

wireless network connection icon

Last response: in Wireless Networking
Share
Anonymous
December 9, 2004 10:59:02 PM

Archived from groups: microsoft.public.windows.networking.wireless (More info?)

I have zero, no, icon, running XP, the pci adapter and router are working
fine and I can't CREATE A NETWORK!! I've been reading and searching for
three nights and just about at wit's end. Any assistiance would make me
eternally grateful! (Using Linksys router and PCI).
Thanks
Anonymous
December 10, 2004 3:05:26 PM

Archived from groups: microsoft.public.windows.networking.wireless (More info?)

Greetings Cocoano,

Please see the following MS KB Article.

How to troubleshoot wireless network connections in Windows XP
http://support.microsoft.com/default.aspx?scid=kb;en-us;313242

________________
Eric Cross
Microsoft MVP (Windows Networking)
http://mvp.support.microsoft.com


"Cocoano" <Cocoano@discussions.microsoft.com> wrote in message
news:013CD607-A74E-4152-924D-EE82D7EE9491@microsoft.com...
>I have zero, no, icon, running XP, the pci adapter and router are working
> fine and I can't CREATE A NETWORK!! I've been reading and searching for
> three nights and just about at wit's end. Any assistiance would make me
> eternally grateful! (Using Linksys router and PCI).
> Thanks
Anonymous
December 16, 2004 4:03:04 PM

Archived from groups: microsoft.public.windows.networking.wireless (More info?)

I have the exact same problem. The MS KB article referenced is of no use as
my router drivers are up to date, but the icon still fails to appear.

I hope we get a better answer . . .

"Eric Cross [MVP]" wrote:

> Greetings Cocoano,
>
> Please see the following MS KB Article.
>
> How to troubleshoot wireless network connections in Windows XP
> http://support.microsoft.com/default.aspx?scid=kb;en-us;313242
>
> ________________
> Eric Cross
> Microsoft MVP (Windows Networking)
> http://mvp.support.microsoft.com
>
>
> "Cocoano" <Cocoano@discussions.microsoft.com> wrote in message
> news:013CD607-A74E-4152-924D-EE82D7EE9491@microsoft.com...
> >I have zero, no, icon, running XP, the pci adapter and router are working
> > fine and I can't CREATE A NETWORK!! I've been reading and searching for
> > three nights and just about at wit's end. Any assistiance would make me
> > eternally grateful! (Using Linksys router and PCI).
> > Thanks
>
>
>
Anonymous
December 16, 2004 7:01:02 PM

Archived from groups: microsoft.public.windows.networking.wireless (More info?)

LaneNem: I got no where with any kind of help. Talked to our IT guy at work
and he said trying installing it in a different slot (as perhaps the one I
chose was already addressed a certain way---and I'm not experienced enough to
start playing in my Bios settings). So I did that and voila!! It started up
properly with "found new hardware and the proper icon and everything. Let me
know if it works for you. It's really such a "duh" solution it's hard to
believe with all the time I spent searching and chatting with professionals
that no one thought of it...Good luck!

"LaneNem" wrote:

> I have the exact same problem. The MS KB article referenced is of no use as
> my router drivers are up to date, but the icon still fails to appear.
>
> I hope we get a better answer . . .
>
> "Eric Cross [MVP]" wrote:
>
> > Greetings Cocoano,
> >
> > Please see the following MS KB Article.
> >
> > How to troubleshoot wireless network connections in Windows XP
> > http://support.microsoft.com/default.aspx?scid=kb;en-us;313242
> >
> > ________________
> > Eric Cross
> > Microsoft MVP (Windows Networking)
> > http://mvp.support.microsoft.com
> >
> >
> > "Cocoano" <Cocoano@discussions.microsoft.com> wrote in message
> > news:013CD607-A74E-4152-924D-EE82D7EE9491@microsoft.com...
> > >I have zero, no, icon, running XP, the pci adapter and router are working
> > > fine and I can't CREATE A NETWORK!! I've been reading and searching for
> > > three nights and just about at wit's end. Any assistiance would make me
> > > eternally grateful! (Using Linksys router and PCI).
> > > Thanks
> >
> >
> >
!