Sign in with
Sign up | Sign in
Your question

Making LCD screen resolution changes permanent

Tags:
  • Screen Resolution
  • Resolution
  • Windows XP
Last response: in Windows XP
Share
May 12, 2004 1:25:46 PM

Archived from groups: microsoft.public.windowsxp.hardware (More info?)

I need to set up a laptop running XP so that the default
screen resolution is 1280x800. The native resolution for
the screen is 1920x1200 but this is WAY too small for most
of our users (whose eyes aren't what they used to be).
Every time someone new logs on, the resolution reverts to
1920x1200 prompting a Helpdesk request.

I don't particularly care if a user changes it to a higher
resolution, I just don't want to constantly be setting it
lower for every new user. Any ideas?

Thanks

More about : making lcd screen resolution permanent

Anonymous
May 13, 2004 4:36:59 PM

Archived from groups: microsoft.public.windowsxp.hardware (More info?)

"MarkP" <anonymous@discussions.microsoft.com> wrote in message
news:10b101c4383d$c7ae35a0$3501280a@phx.gbl...
> I need to set up a laptop running XP so that the default
> screen resolution is 1280x800. The native resolution for
> the screen is 1920x1200 but this is WAY too small for most
> of our users (whose eyes aren't what they used to be).
> Every time someone new logs on, the resolution reverts to
> 1920x1200 prompting a Helpdesk request.
>
> I don't particularly care if a user changes it to a higher
> resolution, I just don't want to constantly be setting it
> lower for every new user. Any ideas?
>
> Thanks

These settings are display-adapter specific, hence you may
need to spend some time on finding out just which registry
key contains your preferred resolution. Here are some keys
that I used successfully when forcing the resolution of a
certain laptop screen:

REGEDIT4

[HKEY_LOCAL_MACHINE\SOFTWARE\Intel\CUI]
"DisplayDeviceMode"=dword:00000001
"PrimaryDisplayDevice"=dword:00000000

[HKEY_LOCAL_MACHINE\SOFTWARE\Intel\CUI\DISPLAY1]
"DisplayDevices"=dword:00000009
"DisplaySize"=dword:03000400
!