Sign in with
Sign up | Sign in
Your question

Slave disk not showing up in Windows Explorer

Last response: in Windows XP
Share
Anonymous
May 13, 2004 10:38:52 AM

Archived from groups: microsoft.public.windowsxp.hardware (More info?)

I just installed XP Professional. When I had Windows
2000, I had two hard disks and each was its own lettered
drive (C & D). Now that I have installed XP Pro, my D
drive is no longer showing up.

I have checked to make sure the drive is properly mounted,
and the cables are correctly connected. I have checked
the jumpers to make sure the drive that is my "C" drive
has the "Master" jumper settings and the drive the should
be my "D" drive has the "slave" jumper settings. I also
checked the BIOS settings and both drives appear in my
BIOS; one is identified as "primary master" and the other
as "primary slave."

So the problem appears to be somewhere in the Windows XP
setup.

When I go to Device Manager, it shows the two Maxtor
drives, and it says each one is working properly. But
when I go to Windows Explorer, my second Maxtor drive is
not showing up as my "D" drive; in fact it is not showing
up as any letter. Instead, what shows up as my "D" drive
is my CD burner.

What is wrong, and how do I get my second Maxtor drive to
show up as my "D" drive?

Thanks in advance for any help.

--Doug
May 13, 2004 5:43:39 PM

Archived from groups: microsoft.public.windowsxp.hardware (More info?)

Right click My Computer and then Manage. Under Storage, Disk Management you
should see your slave drive, right click and assign a drive letter.

"Doug" <anonymous@discussions.microsoft.com> wrote in message
news:c92a01c438ef$a0f7cc70$a001280a@phx.gbl...
> I just installed XP Professional. When I had Windows
> 2000, I had two hard disks and each was its own lettered
> drive (C & D). Now that I have installed XP Pro, my D
> drive is no longer showing up.
>
> I have checked to make sure the drive is properly mounted,
> and the cables are correctly connected. I have checked
> the jumpers to make sure the drive that is my "C" drive
> has the "Master" jumper settings and the drive the should
> be my "D" drive has the "slave" jumper settings. I also
> checked the BIOS settings and both drives appear in my
> BIOS; one is identified as "primary master" and the other
> as "primary slave."
>
> So the problem appears to be somewhere in the Windows XP
> setup.
>
> When I go to Device Manager, it shows the two Maxtor
> drives, and it says each one is working properly. But
> when I go to Windows Explorer, my second Maxtor drive is
> not showing up as my "D" drive; in fact it is not showing
> up as any letter. Instead, what shows up as my "D" drive
> is my CD burner.
>
> What is wrong, and how do I get my second Maxtor drive to
> show up as my "D" drive?
>
> Thanks in advance for any help.
>
> --Doug
>
Anonymous
May 13, 2004 5:43:40 PM

Archived from groups: microsoft.public.windowsxp.hardware (More info?)

Norm,

My two disks are both there; the master disk is showing
as "Disk 0" with drive letter "C" and is "Healthy." The
slave disk is showing as "Disk 1" but does not have a
drive letter and is "Unallocated."

I guess this means I have to reformat this drive? That's
fine because I backed everything up to an external drive
and was thinking of reformatting the drive anyway to clean
it up. But two questions:

(1) Should I create a "Primary" partition or an "Extended"
partition?

(2) When it tells me to assign a drive letter, it doesn't
give me "D" as an option. The first letter available
is "F." I guess this is because my CD burner is
currently "D" and my external harddisk is "E." How should
I go about assigning the drive letter if I really want
this slave drive (my second Maxtor internal drive) to show
up as my "D" drive?

Thanks for your help!

>-----Original Message-----
>Right click My Computer and then Manage. Under Storage,
Disk Management you
>should see your slave drive, right click and assign a
drive letter.
>
>"Doug" <anonymous@discussions.microsoft.com> wrote in
message
>news:c92a01c438ef$a0f7cc70$a001280a@phx.gbl...
>> I just installed XP Professional. When I had Windows
>> 2000, I had two hard disks and each was its own lettered
>> drive (C & D). Now that I have installed XP Pro, my D
>> drive is no longer showing up.
>>
>> I have checked to make sure the drive is properly
mounted,
>> and the cables are correctly connected. I have checked
>> the jumpers to make sure the drive that is my "C" drive
>> has the "Master" jumper settings and the drive the
should
>> be my "D" drive has the "slave" jumper settings. I also
>> checked the BIOS settings and both drives appear in my
>> BIOS; one is identified as "primary master" and the
other
>> as "primary slave."
>>
>> So the problem appears to be somewhere in the Windows XP
>> setup.
>>
>> When I go to Device Manager, it shows the two Maxtor
>> drives, and it says each one is working properly. But
>> when I go to Windows Explorer, my second Maxtor drive is
>> not showing up as my "D" drive; in fact it is not
showing
>> up as any letter. Instead, what shows up as my "D"
drive
>> is my CD burner.
>>
>> What is wrong, and how do I get my second Maxtor drive
to
>> show up as my "D" drive?
>>
>> Thanks in advance for any help.
>>
>> --Doug
>>
>
>
>.
>
May 13, 2004 8:57:33 PM

Archived from groups: microsoft.public.windowsxp.hardware (More info?)

Doug, change the cd burner to something other than D and then make the drive
D. You can then change the burner to F or whatever. See if you can assign
the drive letter and make it work before you do any partitioning.
"Doug" <anonymous@discussions.microsoft.com> wrote in message
news:c91e01c438f2$f5d1e070$a501280a@phx.gbl...
> Norm,
>
> My two disks are both there; the master disk is showing
> as "Disk 0" with drive letter "C" and is "Healthy." The
> slave disk is showing as "Disk 1" but does not have a
> drive letter and is "Unallocated."
>
> I guess this means I have to reformat this drive? That's
> fine because I backed everything up to an external drive
> and was thinking of reformatting the drive anyway to clean
> it up. But two questions:
>
> (1) Should I create a "Primary" partition or an "Extended"
> partition?
>
> (2) When it tells me to assign a drive letter, it doesn't
> give me "D" as an option. The first letter available
> is "F." I guess this is because my CD burner is
> currently "D" and my external harddisk is "E." How should
> I go about assigning the drive letter if I really want
> this slave drive (my second Maxtor internal drive) to show
> up as my "D" drive?
>
> Thanks for your help!
>
> >-----Original Message-----
> >Right click My Computer and then Manage. Under Storage,
> Disk Management you
> >should see your slave drive, right click and assign a
> drive letter.
> >
> >"Doug" <anonymous@discussions.microsoft.com> wrote in
> message
> >news:c92a01c438ef$a0f7cc70$a001280a@phx.gbl...
> >> I just installed XP Professional. When I had Windows
> >> 2000, I had two hard disks and each was its own lettered
> >> drive (C & D). Now that I have installed XP Pro, my D
> >> drive is no longer showing up.
> >>
> >> I have checked to make sure the drive is properly
> mounted,
> >> and the cables are correctly connected. I have checked
> >> the jumpers to make sure the drive that is my "C" drive
> >> has the "Master" jumper settings and the drive the
> should
> >> be my "D" drive has the "slave" jumper settings. I also
> >> checked the BIOS settings and both drives appear in my
> >> BIOS; one is identified as "primary master" and the
> other
> >> as "primary slave."
> >>
> >> So the problem appears to be somewhere in the Windows XP
> >> setup.
> >>
> >> When I go to Device Manager, it shows the two Maxtor
> >> drives, and it says each one is working properly. But
> >> when I go to Windows Explorer, my second Maxtor drive is
> >> not showing up as my "D" drive; in fact it is not
> showing
> >> up as any letter. Instead, what shows up as my "D"
> drive
> >> is my CD burner.
> >>
> >> What is wrong, and how do I get my second Maxtor drive
> to
> >> show up as my "D" drive?
> >>
> >> Thanks in advance for any help.
> >>
> >> --Doug
> >>
> >
> >
> >.
> >
>
!