Sign in with
Sign up | Sign in
Your question

P4PE-X and P4 2.8C w/HT

Tags:
  • Asus
  • Motherboards
Last response: in Motherboards
Share
Anonymous
a b V Motherboard
June 4, 2004 1:05:09 AM

Archived from groups: alt.comp.periphs.mainboard.asus (More info?)

Just wondering if anybody has had any experience with the P4PE-X
motherboard, and using the P4 2.8C Hyper threading CPU in it. I just built
this computer a couple months ago and it kept freezing at random and just
very unstable. I turned off hyperthreading in the bios and now it's fine.
Anybody have any experience with this?

More about : p4pe

Anonymous
a b V Motherboard
June 4, 2004 1:05:10 AM

Archived from groups: alt.comp.periphs.mainboard.asus (More info?)

"Jody Pellerin" <jodypell@NOSPAMnb.sympatico.ca> wrote in message
news:9oMvc.52950$Np3.2320028@ursa-nb00s0.nbnet.nb.ca...
> Just wondering if anybody has had any experience with the P4PE-X
> motherboard, and using the P4 2.8C Hyper threading CPU in it. I just built
> this computer a couple months ago and it kept freezing at random and just
> very unstable. I turned off hyperthreading in the bios and now it's fine.
> Anybody have any experience with this?

I am having the exact same problem with the P4PE-X. Tried both a 2.80C and a
3.2 P4 (800PFSB w/HT). Using Asus recommended memory. The system will lock
up shortly after booting into whatever OS I have loaded. Unlike you,
shutting off Hyperthreading in the motherboard has NOT helped. I have
flashed the BIOS to version 1007. I have a 2.667GHz P4 with 533FSH (no HT),
and it is solid as a rock.

What's going on?

--
Chris Hough
Anonymous
a b V Motherboard
June 4, 2004 2:35:29 AM

Archived from groups: alt.comp.periphs.mainboard.asus (More info?)

Hrm maybe it wasn't turning off the hyperthreading that fixed mine o_O I did
change the video memory aperture (Sp?) size to 128, as that's the size on my
card. But I also changed VGA profile from PCI to AGP. I have an AGP video
card.... maybe that's what fixed it. Hrm... give that a try and let me know
if it works.
"Chris Hough" <chrispdx@comcast.F.U.SPAMMERS.com> wrote in message
news:2i9letFkpb3sU1@uni-berlin.de...
"Jody Pellerin" <jodypell@NOSPAMnb.sympatico.ca> wrote in message
news:9oMvc.52950$Np3.2320028@ursa-nb00s0.nbnet.nb.ca...
> Just wondering if anybody has had any experience with the P4PE-X
> motherboard, and using the P4 2.8C Hyper threading CPU in it. I just built
> this computer a couple months ago and it kept freezing at random and just
> very unstable. I turned off hyperthreading in the bios and now it's fine.
> Anybody have any experience with this?

I am having the exact same problem with the P4PE-X. Tried both a 2.80C and a
3.2 P4 (800PFSB w/HT). Using Asus recommended memory. The system will lock
up shortly after booting into whatever OS I have loaded. Unlike you,
shutting off Hyperthreading in the motherboard has NOT helped. I have
flashed the BIOS to version 1007. I have a 2.667GHz P4 with 533FSH (no HT),
and it is solid as a rock.

What's going on?

--
Chris Hough
!