Sign in with
Sign up | Sign in
Your question

Can iPaq connect automatically to different networks?

Last response: in Cell Phones & Smartphones
Share
Anonymous
June 10, 2004 10:11:10 PM

Archived from groups: microsoft.public.pocketpc (More info?)

I have an iPaq 4150 and been having quite a few problems getting it to work
with three different networks.

Network 1 is my home wireless network. No proxy server.
Network 2 is my work network. Needs a proxy server address.
Network 3 is when I am away and connect using GPRS via my mobile phone &
bluetooth.

All work fine, except that I have to go into Settings/
Connections/Connections/Advanced/Select Networks each time I want to connect
to one of the above. I have to change from 'Home Network' to 'Work' or
'Bluetooth' as necessary.

Is there a better, more transparent way of doing this? If I go to 'Network
Card' I see the two wireless networks OK, and clicking on each says the
correct thing. If I go to Connections/Tasks I only see the section relevant to
the current connection.

Maybe there is a 'location' tool where I would only need to select where I am?

Any help would be gratefully received.

Many thanks.

--

To reply by email please replace 'news' with 'phillip' in my email
address

Phillip Deackes
June 11, 2004 5:38:07 AM

Archived from groups: microsoft.public.pocketpc (More info?)

"Phillip Deackes" <news@madgestevens.net> wrote in message
news:slrncch92k.m0.news@scgf.local...
> I have an iPaq 4150 and been having quite a few problems getting it to
work
> with three different networks.
>
> Network 1 is my home wireless network. No proxy server.
> Network 2 is my work network. Needs a proxy server address.
> Network 3 is when I am away and connect using GPRS via my mobile phone &
> bluetooth.
>
> All work fine, except that I have to go into Settings/
> Connections/Connections/Advanced/Select Networks each time I want to
connect
> to one of the above. I have to change from 'Home Network' to 'Work' or
> 'Bluetooth' as necessary.
>
> Is there a better, more transparent way of doing this? If I go to 'Network
> Card' I see the two wireless networks OK, and clicking on each says the
> correct thing. If I go to Connections/Tasks I only see the section
relevant to
> the current connection.
>
> Maybe there is a 'location' tool where I would only need to select where I
am?
>
> Any help would be gratefully received.
>
> Many thanks.
>
> --
>
> To reply by email please replace 'news' with 'phillip' in my email
> address
>
> Phillip Deackes

Sounds like you are doing all of the right things. My iPaq 5550 bounces
around all the wireless networks just fine. I'm not sure that I have an
equivalent to your #3 however. I have a home wireless network running
128bit WEP (equivalent to your #1 -- set to "Internet"), two work networks
which share a common proxy configuration and 48bit WEP (equivalent to your
#2 -- set to "Work"), and several other defaults (Linksys, Airport, NETGEAR,
etc. -- all without encryption and manufacturer defaults -- lets me get an
Internet connection in a lot of places you wouldn't expect. These are also
set to "Internet").

Given that setup, my iPaq does the hard stuff and automagically connects to
whatever is present with little or no fiddling on my part (the "fiddling" is
often a soft-reset. I do have to reset the bugger several times each day).

So, I'm not sure if I have helped at all, but at least I hope that my
experience shows that what you are trying to do is possible.

- Skip
Anonymous
June 11, 2004 10:49:46 AM

Archived from groups: microsoft.public.pocketpc (More info?)

In article <328yc.6710$2i5.1568@attbi_s52>, Skip wrote:
> Given that setup, my iPaq does the hard stuff and automagically connects to
> whatever is present with little or no fiddling on my part (the "fiddling" is
> often a soft-reset. I do have to reset the bugger several times each day).
>
> So, I'm not sure if I have helped at all, but at least I hope that my
> experience shows that what you are trying to do is possible.

Thanks, Skip.

Can you tell me what you see when you go to
Start/Settings/Connections(tab)/Connections/ - I only see the section for the
network I am already connected to. Sitting here at home I see 'Home Network'
and that's all. What about if you click on the Advanced tab, then 'Select
Networks'. I see 'Home Network' and 'Home Network'. Maybe it is these settings
I have got wrong.

I have just tries setting the first option to 'Home Network' and the second to
'Work' - I am about to leave for work now so I will see what happens there.

Cheers.

--

To reply by email please replace 'news' with 'phillip' in my email
address

Phillip Deackes
Related resources
Anonymous
June 11, 2004 10:12:31 PM

Archived from groups: microsoft.public.pocketpc (More info?)

In article <slrnccilh0.17i.news@scgf.local>, Phillip Deackes wrote:
>
> I have just tried setting the first option to 'Home Network' and the second to
> 'Work' - I am about to leave for work now so I will see what happens there.

That appeared to work OK. When I got to work I was able to connect without
making any changes to the settings. The proxy server worked fine as well.

So far so good.

Now it would be nice if the bluetooth O2 connection would kick in in the
absense of a WLAN.


--

To reply by email please replace 'news' with 'phillip' in my email
address

Phillip Deackes
June 12, 2004 11:00:03 PM

Archived from groups: microsoft.public.pocketpc (More info?)

"Phillip Deackes" <news@madgestevens.net> wrote in message
news:slrnccilh0.17i.news@scgf.local...
> In article <328yc.6710$2i5.1568@attbi_s52>, Skip wrote:
> Can you tell me what you see when you go to
> Start/Settings/Connections(tab)/Connections/ - I only see the section for
the
> network I am already connected to. Sitting here at home I see 'Home
Network'
> and that's all. What about if you click on the Advanced tab, then 'Select
> Networks'. I see 'Home Network' and 'Home Network'. Maybe it is these
settings
> I have got wrong.

Phillip:

In the Connections applet, go to the "Advanced" tab. From there, choose
"Network Card". There you will find a list of your configured network
connections and can double-tap them in order to edit.

Why it is under "Network Card" and not the more logical "Select Networks" or
even "Select Location" I have no idea.

- Skip
Anonymous
June 13, 2004 12:24:02 PM

Archived from groups: microsoft.public.pocketpc (More info?)

In article <ToIyc.17765$eu.8028@attbi_s02>, Skip wrote:
>
> Phillip:
>
> In the Connections applet, go to the "Advanced" tab. From there, choose
> "Network Card". There you will find a list of your configured network
> connections and can double-tap them in order to edit.
>
> Why it is under "Network Card" and not the more logical "Select Networks" or
> even "Select Location" I have no idea.

Cheers, Skip. It appears to be working correctly now and connecting itself to
the two wlans I use.

Many thanks for your help. I was surprised that only one user of this list
knew how to do this. Maybe all the others aren't using wireless networks or
just don't know how to use their devices ;-)

Take care.

--

To reply by email please replace 'news' with 'phillip' in my email
address

Phillip Deackes
!