Sign in with
Sign up | Sign in
Your question

Doesn't my ASUS AVN8X-E have USB 2.0

Last response: in Motherboards
Share
Anonymous
a b V Motherboard
June 6, 2004 8:58:05 PM

Archived from groups: alt.comp.periphs.mainboard.asus (More info?)

I just got this up and running and I tell you, it is awesome so far. The
only problem is when I plug in my USB devices, it says no high-speed device
plugged into high=speed device, or something to that effect. So I searched
and found some info such as check through device manager and see if under
the universal serial bus if I have anything that says "Enhanced" and so
forth. I don't. I also installed the proper updates I believe from the
Microsoft website. So can anyone help me here? Having USB 2.0 would be nice
for my thumb drive and Minolta negative scanner. Any help would be
appreciated. Thanks.

More about : asus avn8x usb

Anonymous
a b V Motherboard
June 7, 2004 12:18:23 AM

Archived from groups: alt.comp.periphs.mainboard.asus (More info?)

"Mark G." <cadman_meg@comcast.net> wrote in message
news:IsKdnYhYeZISM17dRVn-uw@comcast.com...
> I just got this up and running and I tell you, it is awesome so far. The
> only problem is when I plug in my USB devices, it says no high-speed
device
> plugged into high=speed device, or something to that effect. So I searched
> and found some info such as check through device manager and see if under
> the universal serial bus if I have anything that says "Enhanced" and so
> forth. I don't. I also installed the proper updates I believe from the
> Microsoft website. So can anyone help me here? Having USB 2.0 would be
nice
> for my thumb drive and Minolta negative scanner. Any help would be
> appreciated. Thanks.
>
>
You need to install the latest Nvidia chipset drivers. (4.24)

Luck;
Ken
Anonymous
a b V Motherboard
June 7, 2004 5:33:43 AM

Archived from groups: alt.comp.periphs.mainboard.asus (More info?)

"Mark G." <cadman_meg@comcast.net> wrote in message
news:IsKdnYhYeZISM17dRVn-uw@comcast.com...
> I just got this up and running and I tell you, it is awesome so far. The
> only problem is when I plug in my USB devices, it says no high-speed
device
> plugged into high=speed device, or something to that effect. So I searched
> and found some info such as check through device manager and see if under
> the universal serial bus if I have anything that says "Enhanced" and so
> forth. I don't. I also installed the proper updates I believe from the
> Microsoft website. So can anyone help me here? Having USB 2.0 would be
nice
> for my thumb drive and Minolta negative scanner. Any help would be
> appreciated. Thanks.
>
>

Is that an A7N8X or an A7V8X? Well, either way, your manual will tell you.
If you don't have a manul, visit www.asus.com.tw and follow the links for
your product.
Related resources
Anonymous
a b V Motherboard
June 7, 2004 5:33:44 AM

Archived from groups: alt.comp.periphs.mainboard.asus (More info?)

It is the A7N8X-E Deluxe and I have looked through the manual and done what
it says but with no luck so I am therefore calling upon this newsgroup to
give me a hand if possible. Thanks and hope to hear more soon.
"KCB" <kcbairdREMOVE@THIScomcast.net> wrote in message
news:WBPwc.12270$4S5.7435@attbi_s52...
>
> "Mark G." <cadman_meg@comcast.net> wrote in message
> news:IsKdnYhYeZISM17dRVn-uw@comcast.com...
> > I just got this up and running and I tell you, it is awesome so far. The
> > only problem is when I plug in my USB devices, it says no high-speed
> device
> > plugged into high=speed device, or something to that effect. So I
searched
> > and found some info such as check through device manager and see if
under
> > the universal serial bus if I have anything that says "Enhanced" and so
> > forth. I don't. I also installed the proper updates I believe from the
> > Microsoft website. So can anyone help me here? Having USB 2.0 would be
> nice
> > for my thumb drive and Minolta negative scanner. Any help would be
> > appreciated. Thanks.
> >
> >
>
> Is that an A7N8X or an A7V8X? Well, either way, your manual will tell
you.
> If you don't have a manul, visit www.asus.com.tw and follow the links for
> your product.
>
>
June 7, 2004 5:33:45 AM

Archived from groups: alt.comp.periphs.mainboard.asus (More info?)

I did a search on the internet for USB 2.0 and found a FAQ, says if you see
the word "enhanced" in the device manager you've got it.

"Mark G." <cadman_meg@comcast.net> wrote in message
news:c5OdnQ3tz8pVTF7d4p2dnA@comcast.com...
> It is the A7N8X-E Deluxe and I have looked through the manual and done
what
> it says but with no luck so I am therefore calling upon this newsgroup to
> give me a hand if possible. Thanks and hope to hear more soon.
> "KCB" <kcbairdREMOVE@THIScomcast.net> wrote in message
> news:WBPwc.12270$4S5.7435@attbi_s52...
> >
> > "Mark G." <cadman_meg@comcast.net> wrote in message
> > news:IsKdnYhYeZISM17dRVn-uw@comcast.com...
> > > I just got this up and running and I tell you, it is awesome so far.
The
> > > only problem is when I plug in my USB devices, it says no high-speed
> > device
> > > plugged into high=speed device, or something to that effect. So I
> searched
> > > and found some info such as check through device manager and see if
> under
> > > the universal serial bus if I have anything that says "Enhanced" and
so
> > > forth. I don't. I also installed the proper updates I believe from the
> > > Microsoft website. So can anyone help me here? Having USB 2.0 would be
> > nice
> > > for my thumb drive and Minolta negative scanner. Any help would be
> > > appreciated. Thanks.
> > >
> > >
> >
> > Is that an A7N8X or an A7V8X? Well, either way, your manual will tell
> you.
> > If you don't have a manul, visit www.asus.com.tw and follow the links
for
> > your product.
> >
> >
>
>
Anonymous
a b V Motherboard
June 7, 2004 7:10:24 AM

Archived from groups: alt.comp.periphs.mainboard.asus (More info?)

"Mark G." <cadman_meg@comcast.net> wrote in message
news:c5OdnQ3tz8pVTF7d4p2dnA@comcast.com...
> It is the A7N8X-E Deluxe and I have looked through the manual and done
what
> it says but with no luck so I am therefore calling upon this newsgroup to
> give me a hand if possible. Thanks and hope to hear more soon.

Here it says you have 6 USB 2.0 ports...
http://usa.asus.com/products/mb/socketa/a7n8x-e-d/overv...
Anonymous
a b V Motherboard
June 7, 2004 7:10:25 AM

Archived from groups: alt.comp.periphs.mainboard.asus (More info?)

I know I have 6 USB ports, I guess my problem is then that I can not get the
2.0 to start up rather than the 1.1. When under device manager, it doesn't
say "enhanced". I have updated all that I know I can. Any other ideas?
Thanks.
"KCB" <kcbairdREMOVE@THIScomcast.net> wrote in message
news:A0Rwc.11646$HG.2450@attbi_s53...
>
> "Mark G." <cadman_meg@comcast.net> wrote in message
> news:c5OdnQ3tz8pVTF7d4p2dnA@comcast.com...
> > It is the A7N8X-E Deluxe and I have looked through the manual and done
> what
> > it says but with no luck so I am therefore calling upon this newsgroup
to
> > give me a hand if possible. Thanks and hope to hear more soon.
>
> Here it says you have 6 USB 2.0 ports...
> http://usa.asus.com/products/mb/socketa/a7n8x-e-d/overv...
>
>
June 7, 2004 9:40:51 AM

Archived from groups: alt.comp.periphs.mainboard.asus (More info?)

I have a different Asus motherboard - but - if I want USB 2.0 I have to
enable it in the BIOS. Its disabled by default on my board.
Anonymous
a b V Motherboard
June 7, 2004 9:40:52 AM

Archived from groups: alt.comp.periphs.mainboard.asus (More info?)

Well does anyone on the group know how to enable it on my ASUS A7N8X-E
Deluxe? Would be much appreciated. Thanks and hope to hear soon.
"hb" <benben@bigpond.net.au> wrote in message
news:D dTwc.10048$rz4.3351@news-server.bigpond.net.au...
> I have a different Asus motherboard - but - if I want USB 2.0 I have to
> enable it in the BIOS. Its disabled by default on my board.
>
>
June 7, 2004 10:28:17 AM

Archived from groups: alt.comp.periphs.mainboard.asus (More info?)

You do not initially enable this in Windows, it's a BIOS setting. Try
entering the BIOS on boot, probably by hitting the Delete key, search for
the USB entry (probably in Integrated Peripherals but maybe not), change it
to enabled, save the current configuration, and reboot.

TomC


"Mark G." <cadman_meg@comcast.net> wrote in message
news:D N-dnUEWW_Mlm1ndRVn-sQ@comcast.com...
> Well does anyone on the group know how to enable it on my ASUS A7N8X-E
> Deluxe? Would be much appreciated. Thanks and hope to hear soon.
> "hb" <benben@bigpond.net.au> wrote in message
> news:D dTwc.10048$rz4.3351@news-server.bigpond.net.au...
> > I have a different Asus motherboard - but - if I want USB 2.0 I have
to
> > enable it in the BIOS. Its disabled by default on my board.
> >
> >
>
>
Anonymous
a b V Motherboard
June 7, 2004 1:06:45 PM

Archived from groups: alt.comp.periphs.mainboard.asus (More info?)

"Mark G." <cadman_meg@comcast.net> wrote in message
news:IsKdnYhYeZISM17dRVn-uw@comcast.com...
> I just got this up and running and I tell you, it is awesome so far. The
> only problem is when I plug in my USB devices, it says no high-speed
device
> plugged into high=speed device, or something to that effect. So I searched
> and found some info such as check through device manager and see if under
> the universal serial bus if I have anything that says "Enhanced" and so
> forth. I don't. I also installed the proper updates I believe from the
> Microsoft website. So can anyone help me here? Having USB 2.0 would be
nice
> for my thumb drive and Minolta negative scanner. Any help would be
> appreciated. Thanks.
My suggestion is to go to device manager, delete all USB references, reboot.
If you have Service Pack 1 for XP installed and motherboard drivers you
should be detected at "enhanced" and be good to go. (I hope )
Tee Jay
June 7, 2004 4:38:00 PM

Archived from groups: alt.comp.periphs.mainboard.asus (More info?)

Mark G. wrote:
> Well does anyone on the group know how to enable it on my ASUS A7N8X-E
> Deluxe? Would be much appreciated. Thanks and hope to hear soon.
> "hb" <benben@bigpond.net.au> wrote in message
> news:D dTwc.10048$rz4.3351@news-server.bigpond.net.au...
>
>> I have a different Asus motherboard - but - if I want USB 2.0 I have to
>>enable it in the BIOS. Its disabled by default on my board.
>>
>>
>
>
>
Mark,
In your BIOS, go to the Integrated Peripherals screen and be sure the
USB Controllers is set to V1.1+2.0. That should put the "Enhanced" in
the Device Manager, assuming the OS and chipset drivers are up to date.
Be aware that if the device still doesn't register properly, that some
cases have had problems with their ports, either meeting the tighter
specs for 2.0 or miswired, so test the ones on the Mobo as well. Some
USB cables are funky as well. Let us know how it works out!

Rob
June 9, 2004 12:06:40 AM

Archived from groups: alt.comp.periphs.mainboard.asus (More info?)

If all else fails then you could buy one a USB2.0 PCI card from
http://www.ebuyer.com/customer/products/index.html?rb=4... I
have one in a Hewlett Packard Brio and it works perfectly.
"Mark G." <cadman_meg@comcast.net> wrote in message
news:IsKdnYhYeZISM17dRVn-uw@comcast.com...
> I just got this up and running and I tell you, it is awesome so far. The
> only problem is when I plug in my USB devices, it says no high-speed
device
> plugged into high=speed device, or something to that effect. So I searched
> and found some info such as check through device manager and see if under
> the universal serial bus if I have anything that says "Enhanced" and so
> forth. I don't. I also installed the proper updates I believe from the
> Microsoft website. So can anyone help me here? Having USB 2.0 would be
nice
> for my thumb drive and Minolta negative scanner. Any help would be
> appreciated. Thanks.
>
>
!